Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/11/2011 #1


Problema con amplificador con 2N3055 - Fapesa 100 W a transformador
Hola gente, me han traido un amplificador medio casero, y no lo puedo hacer andar, venia con un 2N3055 quemado lo cambie y se queman, ya me parece mas un tema de conexiones, nose bien que le han hecho anteriormente ni si esta todo bien conectado.

Estuve haciendo el plano del circuito en eagle para poder mostrarles el conexionado que tiene. NO conozco bien el funcionamiento por eso no logro encontrarle la/s falla/s.

Le agradezco de ante mano si alguien me da una mano o me enseña como funciona este circuito.

ah! el circuito lo estoy terminando de pasar, ma falta la parte donde entra la señal a amplificar, esta la parte de la fuente y la de los transistores de salida.

salu2
25/11/2011 #2
Moderador general

Avatar de DOSMETROS

Por favor subilo en un formato que todos podamos ver , pdf , jpg . . .

Y subí también fotos !
25/11/2011 #3

Avatar de pandacba

Parece ser un esquema del fapesa de 100W, pero faltan cosas como por ejemplo antes del 2N3055 driver hay dos transistores de señal.
Tu relevamiento no esta completo y algo eta mal en la entrada......

Si es el fapesa de 100W falta un preset de ajuste
Fijate aqui en los post's 66 y 72 tenes el diagrama para cotejar con el tuyo


No te confundas los transistores en paralelo en cada rama en la salida.

Si el 2N3055 que se te quma es el driver, hay que ver el tamaño del disipador, ya que trabaja en clase A y por lo tanto toma bastante temperatura, cuando armamos uno de esos el disipador del diseño no cumplia con su cometido asi que monte los dos drivers en sendos MG3E, no tengo la equivalencia a mano con los ZD
25/11/2011 #4


Gracias por contestar, voy a sacar fotos del circuito real y completar el esquema que subi.

los disipadores son bastante grandes ya se los muestro.
26/11/2011 #5


Wenas!! aca cargue unas imagenes del amplificador

esta es la parte de atras del control de volumen y otro dice MASTER el mas cercano al los RCA es el volumen.



esta es la parte despues del trafo con 1 bob primaria y dos secundarias. tiene dos transistores, a la izq. es un BC548 a la derecha un BC549B.



esta es la parte de la fuente, los dos cables rojos son los que vienen del trafo. Tiene dos tachos, el positivo de uno esta conctado al negativo del otro y estos al punto medio del trafo.



aca estan los disipadores que te decia pandacba, los colectores obiamente estan aislados, y estan en paralelo.



en esta se ve que el transistor de la fuente (tambien 2N3055) tiene disipador aparte, los dos capasitores al lado de los tachos donde salen los cables rojo y celeste, son los que alimentan el circuito de la tapa del frente. ya les muestro en la proxima imagen.



aca esta el frente, como decia, volumen y master son los dos potes



aca se ve desde otra perspectiva un poco mas el panorama completo, como decia cables rojo y celeste alimentan el circuito del frente; del capacitor naranja se ve que sale un cable que va a los potes de control volumen y master.



estoy por pasar ahora el circuito completo al programa eagle y se los mando como imagen tambien, desde ya muchas gracias por contestar!!! salu2
27/11/2011 #6

Avatar de pandacba

Sin duda el esquema debe ser muy semejante al que te indique, alli en las fotos se obervan los transistores que yo mencionaba, que faltaban en tu esquema, el Transisor que decis se rompe seguro es el drive.

Si observas bien sobre la placa hay un preset, lee la documntación indicada que alli dice como se debe ajustar y donde debes medir para que el ajuste este correcto, se trata de medir 12V en el punto indicado
03/12/2011 #7


Es muy raro que los 2N3055 sean atacados por unos drivers bc548 y bc 549, lo normal es que fuesen como drivers unos BD138 o 139.
03/12/2011 #8

Avatar de pandacba

Ese amplificador funciona asi, no hay error y no es raro todo depende de como funcione el conjunto.

Aparte no captaste el funcioanmiento, el primer 2N3055 no es de la salida es el driver junto con el transformador inversor de fase, digamos que tus BD estan reemplazados por otro 2N3055 porque trabaja en clase A y disipa una buena cantidad de calor, de echo la aleta es más grande que los de salida.

Los transisores BC548 no estan cono drivers resvisa el esquema, te has confundido.

Yo personalment arme varios de estos
06/12/2011 #9


Hola pandacba y gente!!! perdonen la demora, estube tratando de armar algo para mostrarles, aca esta el circuito completo, como veran el parecido se ve a simple viste, antes de el trafo inversor de fase es el mismo circuito, la salida de este es la que cambia.



los transistores de salida estan en paralelo con con uno mas, es decir, son cuatro, todos colector con colector, base con base, y salida de resistencia de emisor con salida de resistencia de emisor, es decir cada uno tiene su resistencia de emisor.

El tema esta en que se me queman los transistores de salida, y la pregunta es la siguiente, esta bien realizado el esquema anterior, esto anda bien teoricamente?? Si dicen que no entonces veria la forma de llevarlo al esquema de fapesa.

Disculpen si me demore un poco no vuelve a pasar. Gracias por estar al tanto!!!
06/12/2011 #10

Avatar de pandacba

Si la salaida esta tal cual hay un grave error, ya que el transformdor tiene dos secundarios totalmente independiente, uno va directametne a la base del transistor y el otro lado del bobinado a un divisor que no debe estar entre +b y (-)B debe estar entre +B y masa para la rama superior y entr masa el -B para la rama inferior, el echo que sean transistores en paralelo no cambia, se rompen los transistore por exceso de tensión en la base, es decir quedan conduciendo
06/12/2011 #11


Hola pandacba, gracias por responder tan rápido, osea me conviene armar la salida como el amplificador fapesa no??? directamente cambio el circuito de salida? o quizás haciendo un divisor de tensión marche correctamente? según tu respuesta pongo manos a la obra!!

salu2
07/12/2011 #12

Avatar de pandacba

El trasformador debe tener 4 cables en su salida dos de ellos van a la rama superiro y los otros dos a la inferiror.

un extremo debe ir a la base del transistor y el otro a un divisor pero no entre +-B como muestra el dibujo si no entre el +B y la salida de parlantes, y la rama inferior un extremo al al transistor y el otro a un divisor colocado entre la linea de parlante y el -B, el problema que al etar enttre los extremos de la fuente, los transistotes reciben demasiada tensión y quedan conduciendo por ello se dañan

Hace el cambio en la rama superior pero deja conectado un solo transistor y conta que sucede
13/12/2011 #13


Hola pandacba!!! mira aca me parece que esta el divisor de tension que vos decis!!!



Pasa que segun los valores de fapesa y los que tienen esta estan muy diferentes. Te explico.... estas resistencias en el fapesa hay una de 1.5k y otra chica, la chica esa en el amplificador una esta quemada y la otra mide mas de 700k. El valor no se puede observar bien porque estan oscuras, asi que me parece que por ahi viene la mano, voy a provar poniendo un valor bajo de 27 o 25 ohms y de mayor disipacion ya que segun las de fapesa son una de 1/2 W y la otra de 3W y las que han puesto son una de medio y la otra de uno, asi que eso me hace pensar que no aguantaron y se quemo una y la otra casi quedo abierta.
Te cuento como me fue!!!
13/12/2011 #14

Avatar de pandacba

Compara como esta conectado un transistor al transformador, una rama a la base, y la otra al divisor R1/R2 y cotejalo con tu dibujo, en el fapesa hay dos R una R común y un termistor en paralelo con la R2, esa seria la diferencia con lo que yo dibuje.




En tu dibujo esas dos R que me marcas no conforman un divisor de tensión ya que una de ellas esta entre la salia a parlante y el -B, por lo tanto la otra R pone al otro extremos del parlane a -B lo cual no estaria bien de acuerdo a como funcionan estos equipos
Imágenes Adjuntas
Tipo de Archivo: jpg salida.jpg (21,3 KB (Kilobytes), 680 visitas)
13/12/2011 #15


Wenas!! Voy a cambiar mi salida del trafo y la voy a llevar a la de fapesa, eso es como estaba conectado antes y para mi que alguien metio mano y lo dejo de esa manera. Voy a colocar las R NTC tambien!!!

Gracias Pandacba te comento como queda!!
06/01/2012 #16


No puedo lograr salida en el altavoz, segui al pie el diagrama de fapesa pero algo que no encuentro me esta fallando, prende tiene tensiones correctas pero ingreso señal de audio y se escucha a penas el parlante. Voy a hacer un probador de audio para seguir la señal y comento Pandacba!!

Espero ya poder solucionar esto!!
06/01/2012 #17


Donde sacaste ese circuito, esta super asimetricoooo!!
09/01/2012 #18


Es el mismo de fapesa de 100W que me mostró pandacba. el otro que dibuje fue como lo encontré, nose quien le metio manos, lo dibuje porque no entendia el funcionamiento y panda me mostró el que creo es el original que tenía realizado.

salu2
09/01/2012 #19

Avatar de zaiz

gerkote dijo: Ver Mensaje
Wenas!! aca cargue unas imagenes del amplificador

esta es la parte de atras del control de volumen y otro dice MASTER el mas cercano al los RCA es el volumen.



....
Pues yo no veo ninguna imagen
10/01/2012 #20

Avatar de SSTC

Hola zaiz no sos el unico deben ser magos y trabajan con la ilusion uuuuuu

---------- Actualizado después de 32 minutos ----------

Si no me equivoco estan hablando de este amplificador Clase A para equipos de alta fidelidad...



Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.