Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/09/2015 #21

Avatar de Bleny

Ah lo mejor meto la pata, pero lo que yo entiendo por uno logarítmico es un potenciómetro que salta a un valor mas alto, ejemplo seria logarítmico 1-3-5-7-9 y uno lineal seria 1-2-3-4-6-7-8-9 , ya que con el logarítmico se nota el cambio mas rápido, ya que con uno lineal pasa mas desapercibido el cambio por el oído, si no estoy equivocado
30/09/2015 #22


Hola asi es, el logaritmico sube de golpe varios niveles, mientras que el lineal es completamente continuo, es porque el oido solo capta cambios de "golpe".
Lo que comentaba es que el potenciometro que consegui si es de 100k, y es doble osea de 6 patas, el unico pero es que es lineal y no cabe en los hoyos del pote original, hoy ire a otra electronica que vi por internet a buscar un pote mas pequeño antes de hacer mods, sino encuentro creo que si me las tendre que arreglar como me recomiendas haciendo un hoyo en la carcasa, la cosa que de momento no tengo taladro para perforar esa lata.
Otra cosa a decir es que despues de haber cambiado los capacitores puse a prueba el ampli, y lo deje tocando como 4 horas a volumen bajo igual que las veces anteriores, y esta vez tampoco de perdio el sonido del canal 1, y tampoco se bajo el volumen, esta vez se mantuvo y no dio fallas aparentemente, lo unico que si noto, es que con respecto al canal 2, el 1 se escucha un poco mas debil, ya no es la diferencia abismal como la vez pasada, se podria decir que el volumen ya es equiparable, pero no igual, digamos que el canal 2 se escucha mas potente, con mas cuerpo y envolvente, y el 1 se escucha como con la mitad de graves que el primero, mas agudo y el sonido un poco mas hueco, no tan envolvente.
hay alguna manera de medir la intensidad que se manda por cada canal? solo dispongo de un multimetro analogico medio loco ya, pero con maña funciona xD.

gracias.

--------------------
Edit: Bueno pues ya va la segunda sesion de 3 horas continuas y cero fallos, no he tocado los potenciometros ni nada, la primera sesion de 4 horas sin problema solo que el canal 1 se escucha mas liviano que el segundo pero la diferencia ya no es brutal como antes, hasta podria pensar que es cosa del audio estereofonico, y en esta segunda sesion pues igual, todo bien, acaba de romper record, antes de la limpieza no me aguantaba mas de 20min sin que se me apagara el canal 1 y revivirlo con el gain a tope y jugando...
La cosa es que cuando lo limpie de oxido el canal 1 no se perdio mas pero el volumen bajaba mucho, a partir de que ayer cambie el capacitor el audio del canal problematico ya se mantiene a volumen decente, no he tenido que jugar ni el gain ni ningun pote...
entonces no se si es coincidencia o algo, porque no tengo idea de que funcion tenia ese capacitor, quizas el problema vuelve y esto es solo un buen momento xD no lo se...
En este caso siempre si deberia cambiar los potes? o mejor los capacitores?
Me refiero particularmente a los principales de filtrado, los gordos, que por la parte de arriba estan todos abombados, pero no estoy seguro si el modelo es asi... ya que yo solo he visto de los normales que arriba son metalicos y tienen rajadas para cuando revienten, pero estos al ser lisos y plastico de arriba sin rajada, pues no se si asi es el diseño o ya vienen mal.
01/10/2015 #23

Avatar de Bleny

Pon unas fotos con mejor mejor angulo que se aprecie mejor, pero si están hinchados están para tirar y cambiar, lo malo que esos son los mas caros
01/10/2015 #24

Avatar de juanma2468

Esos capacotores son asi, si le cortas la etiqueta veras que la forma redondeada es un plastico que le ponen. Un pote logaritmico no es que da saltos mas grandes como 1, 3, 5, 7, 9. sino que seria algo como 1, 4, 7, 7.75, 8.25, 8.75, 9, 9.35, 9.53, 9.78, 10. Lo hice en forma aprox. Pero la idea se ve, en la parte mas baja en poco recorrido la variacion es grande, en cambio, digamos a partir de la mitad en adelante, las variaciones entre un valor y otro son menores. En el ejemplo que pusieron el salto entre valor y valor era de 2 en todo el rango, por lo que segui siendo lineal tambien.
01/10/2015 #25

Avatar de Bleny

juanma2468 dijo: Ver Mensaje
Esos capacotores son asi, si le cortas la etiqueta veras que la forma redondeada es un plastico que le ponen. Un pote logaritmico no es que da saltos mas grandes como 1, 3, 5, 7, 9. sino que seria algo como 1, 4, 7, 7.75, 8.25, 8.75, 9, 9.35, 9.53, 9.78, 10. Lo hice en forma aprox. Pero la idea se ve, en la parte mas baja en poco recorrido la variacion es grande, en cambio, digamos a partir de la mitad en adelante, las variaciones entre un valor y otro son menores. En el ejemplo que pusieron el salto entre valor y valor era de 2 en todo el rango, por lo que segui siendo lineal tambien.
Tenia mas o menos una idea de como funcionaban, me lo has aclarado un poco mas, y de los condensadores siempre hay la duda ya que no se aprecia muy bien
01/10/2015 #26


Hola gracias por los tips, claro pongo fotos, tome varias para que se aprecien mejor, comenta juanma que es un plastico que ponen encima, de todos modos pongo las imagenes por si algo se escapa.

los grandes azules son de 35v 5600uf de la marca jun fu.

El pequeño naranja es el que removi por recomendacion de bleny, era de 25v 22uf y tambien era de la marca jun fu y no dice mas especificaciones, solo por detras tiene 77 o LL segun del angulo que se vea, lo siento no se que querra decir. Bueno pues a partir que cambie ese capacitor por uno nuevo el problema "aparentemente" no ha vuelto a presentarse, ayer hice 3 sesiones de varias horas para probar el amplificador, la primera de 4hrs, la segunda de 3hrs y la cuarta de 4hrs y en ningun momento se volvio a ir el audio ni se bajo de volumen, la unica diferencia es que el sonido del canal 1 se escucha mas liviano, menos potente en graves y en cuerpo, pero el volumen es casi identico al del segundo canal , no sabria decir si ese capacitor que tenia muy mal aspecto era el causante de todo, o es solo coincidencia y me volvera a dar problemas el canal 1, lo que si es seguro es que desde que lo compre no me habia aguantado tanto sin dar problemas, siempre aparecia el fallo entre los 5 y 20 min de uso.
Hay mas capacitores electroliticos pequeños en la placa pero son negros, y tambien de la marca jun fu, esos tienen sus valores Voltaje, uf y aparte dicen RM85C sera la temperatura supongo.
Entonces no se que distincion habra entre los naranjas y los negros.
Yo de cambiarlos todos los cambio desde ya, pero ando cauteloso porque he leido que para audio se usan de marcas especiales, unos lo recomiendan otros no, entonces acabo hecho bolas y no se si dejar los originales viejos o poner de los normalitos baratos que encuentro por aqui. mencionar que el ampli es del año 2000-2001 masomenos, se ve que en su dia le dieron duro, tiene muchas marcas, despues sufrio abandono por todo el oxido que tenia debajo, y noto que quizas hasta fue reparado pongo foto del transformador, se nota que le soldaron de manera extraoficial, pero ese no seria causante del problema o si?
Tambien acabo de notar que los fusibles estan sobredimensionados, originalmente tenian que ser 2 de 25amp, pero vienen 2 de 30amp, solo dios sabe todo lo que le ha pasado.
La ultima foto adjunto las unicas marcas que he logrado encontrar en casas electronicas de por aqui.
saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg PA010366.jpg (76,7 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg PA010367.jpg (73,6 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg PA010369.jpg (86,9 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg transformador.JPG (66,2 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg junfu naranja.JPG (56,5 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg marcas.JPG (77,2 KB (Kilobytes), 19 visitas)
01/10/2015 #27

Avatar de juanma2468

En cuanto a las marcas si puede haber diferencia de calidad, mayor o menor tolerancia, pero no va a modificar de manera significativa la calidad del amplificador, no al menos que puedas percibir. Coloca los que puedas encontrar y no te preocupes por las marcas, si por los valores de uF y Volts. En la medida que puedas reemplaza los capacitores del canal 1, los chiquitos, ya que deben estar secos, lo cual hace que se corran de valor y es por eso que escuchas un sonido sin cuerpo y bajo en graves. Cuando los cambies notaras que el sonido cambio con seguridad. saludos.
01/10/2015 #28

Avatar de Bleny

Yo el condensador lo veo hinchado por arriba, pero si eso es normal en esos modelos no lo se , tendrías de tener un medidor de condenadores para probar si están bien , pero si los cambias por unos que sean de fiar y estén bien no creo que haya problemas
01/10/2015 #29

Avatar de Pinchavalvulas

Buenas, como ya se ha indicado los condensadores grandes llevan una tapa de plastico redondo, que casualmente suelen estar acombado hacia afuera y esto a veces confunde.

Aconsejo resoldar los condensadores sustitudos de 22uF para que estén lo mas separados posible de las resistencias y transistores.
Me uno a la recomendacion de sustituir los condensadores pequeños y sin miramientos, se trata de sacarlo a delante, ya habra tiempo de buscar marcas de élite cuando esté solucionado si el caso lo requiere.
Lo único si acaso pedir los condensadores (si los tienen) de tolerancia de temperatura alta, 110º por ejemplo, esto ayuda a que duren algo mas.

Saludos.
01/10/2015 #30

Avatar de juanma2468

Como bien dijo Pinchavalvulas, de ser posible comprar capacitores de 105°C de ser posible para que aguanten mas tiempo
01/10/2015 #31


Muchas gracias por sus consejos, entonces esta dicho, cambiare todos(35 en total) los condensadores pequeños: los negros y los naranjas por nuevos de los que encuentre, que ya deben de estar malos o a medias los viejos supongo.
Tambien me apunto lo de posicionar los que puse lejos de los transistores y resistencias.
Creo que dicen donde falla un condensador los demas no tardan.
mañana paso a la electronica a comprarlos, el fin de semana a ponerlos y ya cuento los avances y mejoras.

gracias nuevamente.
saludos.
06/10/2015 #32


Hola, hoy he comenzado el cambio de capacitores, llevo unos 8 y todo bien, aunque comentar que el sabado y domingo antes de empezar a cambiar capacitores estuve usando el amplificador por periodos largos y al parecer el problema del audio ya no estaba, noto que la diferencia de potencia entre ambas bocinas es cada vez menos, al punto que ya ni la noto, no se si me acostumbre, o simplemente el amplificador necesitaba uso... es posible?
De todos modos seguire cambiando los capacitores poco a poco.
saludos
14/10/2015 #33


Hola, al fin he terminado de reemplazar los capacitores pequeños, me restan unos 6 pero ya casi esta hecho.
Al final el amplificador funciona bien, ya no he tenido problemas con el canal 1, a mi parecer suenan con la misma intensidad ambos, claro aunque suenan distinto por ser estereo.
Quizas la solucion fue el primer capacitor que cambie porque desde ahi el problema desaparecio, tambien ayudo el hecho de limpiar todo el oxido que habia debajo, ya que antes de la limpieza el canal se apagaba directamente.
Ya por ultimo quizas tambien el uso pudo ayudar en algo, no he limpiado ningun potenciometro con nada, ni con wd40,ni limpiacontacto o alcohol isopropilico, lo unico que limpie fue la placa, pero todos los controles como switches o potenciometros no los limpie con nada, el del gain al parecer estaba saludable, ya que a pesar de que al girarlo se sienta como aspero sin el feel, no mete ruido ni cosas raras al audio, es muy limpio.
Ya de ultimas lo unico malo es que antier me emocione con una cancion y le subi un buen, sabiendo que no debia porque provisionalmente estaba usando unas bocinas de minicomponente, que mientras le subiera poquito volumen irian bien, pero me gano la emocion y me pase...
se escuchaba genial, pero despues de esa cancion los graves estan muertos, suena un zumbido de mosca atrapada al ritmo de la musica... me eche las bocinas, fue la cancion mas cara de mi vida xD.
ya tengo unas bocinas nakamichi usadas que consegui hace poco, solo es conseguir unos buenos cajones.
Espero el amplificador siga bien como ahora y probar subirle a "casi" tope a ver como se comporta.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.