Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/07/2011 #181


]
Hola amigo te hablo desde Venezuela ,armè la peavye 1200. la tengo con 5 transistores de potencia 2sc3858 y pareja y alimentada con 64 voltios, pero cuando le doy maximo volunmen se ahoga que podrà ser?
25/07/2011 #182

Avatar de shoker4

Che, como se ah desvirtuado el tema. mvvs35 no se te ah ocurrido usar el amplificador clase D de ejtagle que te da 1250W RMS, con algunas modificaciones podés sacarle más potencia, tenes mucho menos calor que ampli actual que intentas hacer funcionar, además es más económico y consume un poco menos el UCD, aunque igualmente el consumo es enorme.

Saludos
22/02/2012 #183


juanpastsierra dijo: Ver Mensaje
Hola:

La verdad me parece que no creo que te funcione, a parte la corriente que tiene que suministrar la fuente debe ser muy grande, si para potencias de 500 rms se utilizan transformadores de 10 amperes, para 5200, mmmmmmmmmmmmmmm.
Te recomiendo que pruebes con algun otro diseño. Luciperro posteo uno de 650, y creeme que es una animalada.

A parte, me parece que la parte negativa deberia llevar mosfet de canal P.


Un saludo.
y de cual es el diapramao plano mandamelo



Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.