Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
19/04/2007 #1


Problema con amplificador
Hola, soy nuevo en este foro y he quedado impresionado con los conocimientos que tienen algunos de uds sobre electronica, ademas de eso los felicito tambien por su disposicion a ayudar a los que no le pegamos mucho .
Ahora al tema, arme un amplificador que vi en la pagina

http://www.pablin.com.ar/electron/ci...p260/index.htm

Ahora, mi país me encanta, el unico problema que tiene es para encontrar componentes, por lo que hice algunos reemplazos que describo a continacion

en vez de usar Diodos 1N4001 use 1N5408 (no creo que haya problema con eso)
en vez de usar BC556C use BC559
en vez de usar TIP 140/145 use TIP142/147
en vez de usar capacitor de 270uF use de 220uF

Lo arme, es super barato, y cuando lo conecte no paso nada, suena pero muy despacio y con un ruido de fondo super fuerte, lo super revise (llevo como un mes teniendo dolores de cabeza para saber que es lo malo).

Luego buscando en Internet encontre un foro donde hablaban de este circuito

http://www.electronicafacil.net/PNph...pic-t-832.html

segn dicen en mejor armarlo con los TIP142/147 pero hay que cambiar las resistencias y agregar un inductor a la salida.

En ustedes que mas confio, Es bueno realizar esos cambios? funcionara el amplificador si lo hago?, podre dormir tranquilo por fin sabiendo que no me la gano este circuito?. De antemano agradezco sus respuestas tan valiosas para mi.
19/04/2007 #2


Hola, es un circuito famoso por sus errores , si le pones resistencias de 47 ohms en serie con la salida, el parlante se queda sin potencia. Poné de 0.47 para estar seguro (yo le pondría 0.22).
En paralelo con la de 10 ohms que está en la salida, hay que hacerle una bobina recubriendo esa resistencia con tres capas de alambre esmaltado.
Otra cosa: cuidado con los reemplazos de los transistores: el bc559 es de menor tension que el 556, con los tips creo que es alrevés.
¿260Wrms? Con +-45V y en 8 ohms, lo máximo que le podés sacar son 130W y con mucha suerte.
Si ya compraste las cosas, armalo, pero siempre recomiendo que no armen circuitos encontrados por ahi con pocos detalles y estos errores, siempre es mejor armar alguno que ande por el foro, que son muchos, y hay muy buenos diseños, ponen fotos, cuentan experiencias y te aclaran alguna duda que te surja.

Acá tenés una bestia de 500W:

Diagramas amplificadores

Más abajo ene se mismo link, hay uno de 100W y más adelante, uno de 300.

Yo no armé ninguno, pero hay mucha gente que los hizo.
19/04/2007 #3


Gracias :)
Hola Francisco, muchas gracias por tu respuesta, el amplificador que pusiste de 150W a 8ohms me convencio, lo voy a armar (no creo que haya problema con ponerle una fuente de +/- 50Vdc o si?, ahora, tu pusiste que no crees que haya llegado a los 150W, entonces a cuanto crees que haya llegado?. Lo que a mi me interesa es armar un amplificador para obtener sobre 100W a 8 ohms ojala 125W, por eso es que tu circuito es lo ideal que ando buscando, ademas si despues quiero mas potencia armo otro igual y los conecto con el esquema de nuestro sabio amigo luciperro para bridge. Gracias de nuevo por al respuesta y espero nuevamente si tienes tiempo de responder.
19/04/2007 #4


Hola, es ideal. Anda entre 100 y 125 con +-45V. Pero si le pones fuente de 50V, no le des mucho volumen de entrada, (no le des mas de 0dB) porque con más fuente puede entregar un poco mas de potencia y capaz que te rompe el parlante. Despues subo el PCB
19/04/2007 #5


me convenciste....
Estimado Francisco, gracias por tus respuestas tan rapidas, ya me convenci de armar el circuito que me enseñaste, es justo lo que necesito, ahora voy a comprar los componentes que me faltan, solo me queda hacerte algunas preguntas sobre datos que no salen en el esquematico como por ejemplo:
-que tipo de diodos se usan
-wattaje de las resistencias (supongo las de 0.22ohms de 5W, las de 100ohms 1W y el resto de 1/2W)
-los capacitores para 50V andaran bien o mejor para 63V?
Gracias de nuevo.
19/04/2007 #6


Hola, lo de las resistencias es correcto: todas de 1/4W menos las de 0.22 (5W) y las de 100 ohms que en el circuito del que me copié estaban de 3W, pero no calientan tanto.
Los diodos son 1N4007 pero supongo que cualquier diodo estandard va a andar, esos son los diodos clásicos en Argentina.
Cuidado con el diodo zener, ese es de 3V y 1/2W. Yo lo puse alrevés y se me rompieron todos los transistores; primero por las dudas probalo sin los transisotres de salida.
Capacitores ponele 63V por las dudas, total la diferencia de $ es poca.
19/04/2007 #7


Gracias de nuevo, te cuento que ya compre las cositas y estoy empezando a hacer la placa, cuando tenga avances te aviso
salu2
20/04/2007 #8


Hola soy yo de nuevo, antes de armar el nuevo circuito trato de reparar el del inicio del post cambie las resistencias de 47 ohms por unas de 0.33ohms (no quedaban de 0.47), lo conecte y para probarlo le puse una fuente de menor tension +/-27Vdc, lo probe sin parlante ni entrada, asi no mas, y comenzo a calentar bastante, mucho diria yo y al medir tension entre 0 y V+ me daba 10V!!!, entre 0 y V- me daba -10V, es como si estuviese sobrecargado, que puede ser?, las resistencias muy bajas??
20/04/2007 #9


Hola, es que está pasando mucha corriente de reposo, podés solucionarlo aumentando esas R, (0.39 o 0.47 si conseguís).
Tabién podés bajar el valor de las R de 120 que están en las bases de los TIP's.
Otra opción es sacarle uno de los tres diodos que estan en serie y la resistencia de 82 ohms que tiene en serie, ponerla de 100.
20/04/2007 #10


Hola te comento mis pruebas, volvi a poner las resistencias originales (47ohms) pero cambie ahora los tansistores BC559 por unos BC557B (aguantan mas tension 45V y tienen mayor ganacia hfe).
lo probe nuevamente con los +/-27Vdc y despues de comprobar que todo anda bien conecte un paralnte, ahora suena mucho mas que antes (como 10W a ojo, perdon, oido)
pero las resistencias de 47ohms se calientan bastante, les medi su caida de tension y es de 7,7V, los transistores de salida entibian pero se mantienen a buena temperatura, voy a ver si consigo reistencias de 1ohm o de 4,7ohms (pa ir probando de poquito),la otra consulta es influye que le este aplicando menor tension en la temperatura? porque tengo la idea de probarlo con menos tension primero (como ahora +/-27Vdc) para despues subirla a +/-50Vdc,por fa corrijeme si estoy equivocado. Salu2 y muchas gracias de nuevo por compartir tus conocimientos tan amplios conmigo.
20/04/2007 #11


Hola amigo, menos tension implica menos calor (no es una regla valida para todo, pero en este caso es así).
Está bueno que pruebes de a poco, pero en el futuro, tratá de poner las resistencias lo más chicas posibles por lo siguiente: El parlante tiene una impedancia de 8 ohms, si en serie le ponés una resistencia de 4,7 ohms esta va a estar absorbiendo un tercio de la potencia total, por eso calientan tanto, lo de los transistores es normal
20/04/2007 #12


Hola Francisco, te ceunto que probe las otras resistencias y en resumen este es el resultado:

47 ohms se escucha pero demasiado despacio, la tension en la reistencia es de 7,7V
4,7 ohms se escucha bastante mas fuerte pero las resistencias se calientan mucho, tension en resistencia 6,4V
con las de 1 las de 0,33 no funciona, ocurre eso que llamas mucha corriente de reposo.

Tus consejos fueron:

" Hola, es que está pasando mucha corriente de reposo, podés solucionarlo aumentando esas R, (0.39 o 0.47 si conseguís).
Tabién podés bajar el valor de las R de 120 que están en las bases de los TIP's.
Otra opción es sacarle uno de los tres diodos que estan en serie y la resistencia de 82 ohms que tiene en serie, ponerla de 100."

Debo hacer todas las opciones al mismo tiempo o ir probando de a una??, a cuanto bajo la R de la base (120ohms)??

Gracias por tu paciencia...
20/04/2007 #13


Hola, no te preocupes por preguntar, yo también aprendo de tus experiencias que me vas contando.
Yo probaría todo con las de 0.47 ohms.
De los tres diodos en serie puentea uno, es decir, que te queden sólo dos.
La resistencia de 120, no la bajes a menos de 68, anda probando.
Si haces eso y sigue calentando, sacale otro diodo y poné otra vez la resistencia de 120; si todavía calientan, empezá a bajarle el valor de esa resistencia.

Si después de todo esto no anda bien, decime que te paso un circuito para ajustar la corriente de reposo, pero tendías que rediseñar el PCB
23/04/2007 #14


Hola Francisco, disculpa por la demora en escribir pero tuve un problema el fin de semana, bueno vamos al grano, probe con las R de 1 ohm, eliminando un diodo y bajando la R de la base, disminuyo la corriente de reposo pero no lo suficiente, saque el otro diodo y volvi a bajar al R de las bases y claro disminuyo la corriente pero igual no fue suficiente, como resultado final tuve
R de 1ohms
R de bases 56ohms
caida te tension en R de 1 ohm 2.4 V
la tension de la fuente cayo de +/- 27Vdc sin carga a +/-18Vdc con carga
(recuerda que al principio caía a +/-10Vdc asi que se disminuyo bastante la corriente de reposo).
Lo unico que me falto fue cambiar la R de 82ohm por una de 100, lo hago o crees que no hara mucho efecto??, si es asi te agradeceria me amndaras el circuito para disminuir correinte resposo que me ofreciste en elmensaje anterior. Gracias de nuevo.
24/04/2007 #15


Hola, probá con esto. La corriente de reposo depende de la diferencia de tension entre las bases de los transistores. Este circuito hace que puedas regular esa tension con un preset.
El BD conviene mintarlo sobre el mismo disipador de calor que los otros transistores de potencia.
Imágenes Adjuntas
Tipo de Archivo: gif amp_260_111.gif (11,1 KB (Kilobytes), 253 visitas)
24/04/2007 #16


Amigo mio, otra vez estoy impresionado con tus conocimientos, ojala yo llegue a ser asi, hoy en la tarde lo pruebo (estoy en el trabajo ahora) quisiera saber: ese circuito reemplaza a los tres diodos en serie con la resistencia, por lo tanto esos eran los encargados de mantener una dif de tension entre las bases de los BD cierto? ahora al ser un circuito regulable puedo manejar mejor esa diferencia. Ahora, cual es el rol que cumplen las R de 120 ohms de las bases de los TIPs?, hacen una funcion similar de mantener una tension para las bases de los TIPs? si es asi, segun creo, seria mejor probar el circuito con un valor mas bajo para estas resistencias, o las dejo igual de 120?, gracias nuevamente por responder y aclararme tantas dudas, despues de todo mi fin no es solamente hacer funcionar este circuito, sino aprender un poco del funcionamiento de sus partes y como poder modificarlas, asi que de nuevo gracias.
24/04/2007 #17


Hola mi querido amigo, gracias por tus halagos.
Esa es exactamente la función que cumplian los tres diodos, marcar una tensión fija.
Este circuito tiene dos ventajas:
* Se puede regular dicha tensión para ajustar a una corriente de reposo que te guste
* Cuando aumenta la temperatura de los Tips tiende a aumentar la corriente de reposo, pero este circuito, al aumentar la temperatura disminuye la tensión entre las bases equilibrando así la corriente de reposo para que no varíe en función de la temperatura. Para que esto pase, deben estar montados los transistores sobre un mismo disipador.
La función de las resistencias de base de 120 no es esa, sirven para equilibrar un poco la corriente de reposo, para que cuando aumente un poquito la tension de las bases, no aumente mucho la corriente (mientras más bajas son, menos corriente de reposo con igual diferencia de tension entre bases; pero nunca conviene que sean menor a 100 ohms).
Suerte con todo
26/04/2007 #18


Funciona!!!!!!!!!!
Hola, soy yo nuevamente y aunque me he distanciado un poco, he probado el circuito final, eso si a +/-27Vdc y debo reconocer que funciona bastante bien, lo unico que al subirle el volumen suena mal, yo creo que es por al disminucion en la tension, asi que ahora lo pruebo con los famosos +/-50Vdc, a ver si aguanta o se muere., posteo resultado luego.
26/04/2007 #19


Mi muy buen amigo Francisco: he hecho la prueba definitiva con el circuito conectandolo a +/-50V y funciono bien, lo unico que queda por mejorar es calibrar un poco el valor de la resitencia y del potenciometro, porque al subirle mucho el volumen de la entrada empieza a sonar mal como saturado, me parece que por poca corriente, cuando me disponia a probar con el potenciometro sin juntar las patas que llegan a la base del BD139, por esas cosas de la vida mientras realizaba mediciones con mi multimetro, pase a puentear la alimentacion con el emisor de uno de los TIP's (estas puntas ya no las hacen como antes) se quemo una resitencia de 120ohms (lo demas esta todo bien), asi que la cambie y listo, pruebo y se vuelve a quemar la misma resitencia, la cambie de nuevo, disminui nuevamente la tension a +/-27V y se quemo de nuevo, no se que sera, pero ya es suficiente rabiar por hoy (ademas de las discuciones con mi polola), aunque debo admitir que igual se quema bonito. El caso es: que sera lo que hace que se queme esa resistencia??, a simple vista no se ve ningun transistor dañado ni tampoco ningun otro componente, hay alguna forma de saberlo o debo revisar uno por uno los componentes??. Salu2 y gracias.
02/05/2007 #20


Hola, tardé porque me fui de casa un fin de semana. Bueno, es muy muy probable que se haya roto algun transistor, vas a tener que revisarlos.
No te preocupes por eso, yo una vez estaba armando un amplificador que no lo podia hacer andar pero una vez que anduvo, estaba todo desarmado, la plaqueta, todo suelto y sin querér tocó el chasis (masa) con un transistor de salida esos con encapsulado de metal y otra vez se quemó todo, me tuvo un mes más trabajando, maldito amplificador :evil: , después lo vendí porque me lo quería sacar de ensima y el tipo que me lo compró me dijo que nunca se le rompió, osea que es todo cuestion de suerta a la hora de armarlo; una vez que funciona, listo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.