Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/07/2010 #1


Problema con amplificador Audinac
Hola quisiera saber caul es es remplazo de los siguientes transistores RCA IC05 y RCA IC06, son de un audinac at 700
desde ya muchas gracias
01/08/2010 #2
Moderador

Avatar de crimson

Respuesta: problema con ampli audinac
Hola Matías, yo los reemplacé dela siguiente manera:
RCP 701 C = BD139 RCP 700 C = BD140 RCA 1C08 = TIP36C
RCA 1C09 = TIP35C 2A3704 = BC337 2A3702 = BC327
Acordate de reemplazar todos los semiconductores, si cambiás de a uno por ahí el anterior está quemado o defectuoso y se te vuelve a quemar. Te mando un circuito de Audinac. Saludos C
01/08/2010 #3
Moderador general

Avatar de Cacho

Respuesta: problema con ampli audinac
Pero qué lindo diseño ese de Audinac, Crimson.
Una belleza. Gracias por subirlo.


Saludos
01/08/2010 #4


Respuesta: problema con ampli audinac
gracias pero el diagra que me mandaste es del at 1200 y el que tengo yo es el at 700 que es de 35 + 35 w y en ninguna parte tiene una bobina en ampli
01/08/2010 #5
Moderador

Avatar de crimson

Respuesta: problema con ampli audinac
¿Viste Cacho? Una pequeña joya de la industria nacional, salida Sziklay, par diferencial, un chiche. Matías, te mando otro circuito que puede ayudarte, lamentablemente el del AT700 no lo consigo, pero si no es igual al 1200 es parecido al 510, tampoco andaban diseñando mucho... Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif AT510.gif (21,1 KB (Kilobytes), 413 visitas)
02/08/2010 #6


Respuesta: problema con ampli audinac
hola muchas gracias por los digramas pero e decido armar otro ampli para poner en la carcaza del audican at 700 y quisiera saver si sabes de cuanto amperaje es el tranfo del mismo por que se que es de 55v pero no se el amperaje que puede entregrar, y te agradeceria mucho si saves de algun diagrama de buena calidad que entrege unos 30 o 35w y obio que no se alimente con mas de 55v
desde ya muchas gracias
02/08/2010 #7
Moderador

Avatar de crimson

Respuesta: problema con ampli audinac
Es fuente simple de 55V, el amplificador recomendado por los que pasamos los 50 es el Fapesa de 40, que tan buenos resultados nos ha dado. Lo posteó ezavalla hace un tiempo
Transistores de potencia quemados en AMPO de 40+40Wrms.
Saludos C
02/08/2010 #8
Moderador general

Avatar de DOSMETROS

Respuesta: problema con ampli audinac
Yo lo tengo ese Fapesa 40W y anda muuuuuuuy bonito , se alimenta con 60 Vdc , pero 55 le van.

Hacé la plaqueta un poquito mas grande porque no tiene lugar para ponerle un tornillo .

Dejo todo lo que tengo del Audinac AT700

Saludos !
Imágenes Adjuntas
Tipo de Archivo: jpg Audinac-AT700-1.jpg (179,8 KB (Kilobytes), 116 visitas)
Tipo de Archivo: jpg Audinac-AT700-2.jpg (187,3 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg Audinac-AT700-3.jpg (227,8 KB (Kilobytes), 75 visitas)
Tipo de Archivo: jpg Audinac-AT700-4.jpg (209,5 KB (Kilobytes), 70 visitas)
Tipo de Archivo: jpg Audinac-AT700-5.jpg (157,6 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg Audinac-AT700-6.jpg (185,2 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg Audinac-AT700-7.jpg (173,8 KB (Kilobytes), 112 visitas)
Tipo de Archivo: jpg Audinac-AT700-8.jpg (231,0 KB (Kilobytes), 103 visitas)
Tipo de Archivo: jpg Audinac-AT700-9.jpg (204,9 KB (Kilobytes), 99 visitas)
Tipo de Archivo: jpg Audinac-AT700-10.jpg (77,9 KB (Kilobytes), 101 visitas)
Tipo de Archivo: jpg Audinac-AT700-11.JPG (64,4 KB (Kilobytes), 108 visitas)
Tipo de Archivo: jpg Audinac-AT700-12.jpg (48,1 KB (Kilobytes), 105 visitas)
02/08/2010 #9

Avatar de Dr. Zoidberg

Respuesta: problema con ampli audinac
crimson dijo: Ver Mensaje
Es fuente simple de 55V, el amplificador recomendado por los que pasamos los 50 es el Fapesa de 40, que tan buenos resultados nos ha dado. Lo posteó ezavalla hace un tiempo

Eeeeppppppaaaaa!!!!!! Todavía no llegué a los 50! (46 nomás)
02/08/2010 #10


Respuesta: problema con ampli audinac
bueno gracias igual tengo pensador primero probar aciando en tda2050 con el digrana de fuente simple que esta en la hoja de datos, alguien sabe como puedo hacer para bajar de 55v a 40 o 42v con un comsumo maximo de 6amp
02/08/2010 #11
Moderador

Avatar de crimson

Respuesta: problema con ampli audinac
Bueno... digamos que alguien de 46 años... con la experiencia de alguien mayor... (espero haberlo arreglado ja! ja!).
Matías, yo honestamente armaría la Fapesa, pero de todos modos te mando el circuito de una fuente simple como para lo que pretendés armar. Acordate que los TIPs llevan disipador y deben estar los colectores aislados. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif 42v.gif (4,7 KB (Kilobytes), 188 visitas)
02/08/2010 #12

Avatar de Dr. Zoidberg

Respuesta: problema con ampli audinac
crimson dijo: Ver Mensaje
Bueno... digamos que alguien de 46 años... con la experiencia de alguien mayor... (espero haberlo arreglado ja! ja!).

Todo OK!

PD: Acá está toda esa serie de FAPESA (15W, 20W y 25W)
03/08/2010 #13


Respuesta: problema con ampli audinac
gracias me fijare
13/03/2011 #14


Primero antes que nada gracias a todos los que me estan ayudando para poder restaurar este amplificador audinac at-700.

me podrían decir el remplazo para los siguientes transistores:
RCA IC05
RCA IC06
109C
3702E
2AS223
2A219

Les ajunto fotos de la placa del amplificador, si saben que resistencia es la que se ve en la ultima foto quemada seria muy útil ya que en el otro canal también esta así media negra
Imágenes Adjuntas
Tipo de Archivo: jpg P1010015.JPG (71,3 KB (Kilobytes), 43 visitas)
Tipo de Archivo: jpg P1010020.JPG (74,3 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg P1010024.JPG (79,5 KB (Kilobytes), 36 visitas)
13/03/2011 #15

Avatar de angel36

para los 2sa223....(pero me parece que lei en la hoja de datos que es un oscilador de am?)

encontre esos reemplazos..........

AF 124...126, AF 200, 2SA104

Para los 2sa219...( fi , fm?)

AF 124...126, AF 200, 2SA103...104

estas seguro que son esos los números de los tr's

No soy el mas indicado para contestar pero seguro alguien me va a corregir.........
13/03/2011 #16


si son esos los números de transistores.
igual gracias por la ayuda

no es 2sa223 es 2AS223
13/03/2011 #17

Avatar de angel36

matias_2008 dijo: Ver Mensaje
no es 2sa223 es 2AS223
ok que raro yo..........jajajaj

acá encontré

2as223= af124, af126, af200
13/03/2011 #18


ok, encontre en un libro que me presto una ves un profesor y que saque fotocopia que el remplazo para el 2as223 es el bc327
13/03/2011 #19

Avatar de angel36

puede ser
seguramente es el libro de reemplazos ecg o algo asi.....

lo que podes hacer es ir donde compras tus componentes y pedirle a ellos que te vendan los reemplazos

y de paso te dicen si tienen el mismo pinout.........
13/03/2011 #20


tenes razón mañana voy a la casa de electrónica y les pido los reemplazos de los transistores.
muchas gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.