Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/03/2011 #21

Avatar de pandacba

Como estas, perdón por no responder antes, el amplificador que lleva es un RCA, necesitos que me digas que tensión hay en la fuene, estas es partida por lo que medi una de las ramas y con eso puedo ubicar cual de los circuitos es ya que los tengo prácticametne a todos

Los transistores RCA1C05/6 estan en la salida o como driver? ya que estos son capsula metálica TO66, similar a la TO3 pero más chica
13/03/2011 #22


hola el amplficador es un audinac at-700, la fuente es simple de 44vcc, los transistores RCA IC06 Y RCA IC05 te los marco en la foto que te adjunto de la placa.
13/03/2011 #24


Muchas gracias ahora se cual es el reemplazo para los transistore RCA.

Una ultima consulta buscando por Internet encontré los reemplazo de los demás transistores pero no se si están bien

RCA IC05 por TIP41C
RCA IC06 por TIP42C
109C por BC547
3702E por BC558
2AS223 por BC327
2A219 por BC337
13/03/2011 #25

Avatar de pandacba

matias_2008 dijo: Ver Mensaje
hola el amplficador es un audinac at-700, la fuente es simple de 44vcc, los transistores RCA IC06 Y RCA IC05 te los marco en la foto que te adjunto de la placa.
Si recien no podia ver las fotos, ya se cual es, es un amplificador de unos 15-20W, los transistores de salida son esos que estan a cada lado, el RCAIC05 es nPn y el RCAIC06 es PnP, y se pueden reemplazar por TIP31A/32A respectivamente, las R ralco son las que van en los emisores y son de .27ohms 3W
Ya te paso el resto de los transistores y el circuito
Pero si bien dije el amplificador es un RCA

El TIP41/2 son demasiadod grandes por dos cosas, primero la letra C son hasta 100V, y estos manejan 6A
Si bien los RCAIC05/6 manejan 120V no tienen sentido en los tip con una fuente de 44V, la corriente de los RCA son 4A y la potencia 40W
El equipo no consume ni 1A por eso te elegi los TIP31A/32A la letra A es hasta 60V la corriene es de 3A y la potencia de 40W incluso con un par TIP29A/30A funcnonaria, pero opte por el segundo para que tenga margenes de sobra
14/03/2011 #26


ok, pero si les pongo el TIP41/2 no hay problema no, por que estuve buscando entre los transistores que tengo y tengo el TIP41/2?
Los demás reemplazos están bien?

El ampli en la parte de atras dice que tira 35+35w

Las resistencias que dicen R27-J las desolde del cana que anda bien y las medi y me dan 1.5ohms estas seguro de que son de 0.27ohms?
15/03/2011 #27

Avatar de pandacba

Si tiene Bias, pero es fijo, no ajustable, no habra problema, es un circuito muy noble
15/03/2011 #28


muchas garcias por la ayuda
ya remplace todos los transistores, pero este suena mucho mas bajo que el otro canal, tenes idea de por que.
15/03/2011 #29

Avatar de angel36

revisaste las resistencias que no estén fuera de valor........
15/03/2011 #30


ok voy a revisarlas una por una

le cambie las resistencias r27-j por las r22j 5w que ayer compre y en cuanto le di alimentación reventó el tip42c, seguramente se quemo el otro tip y algún otro transistor
15/03/2011 #31

Avatar de pandacba

Aparte hace la siguiente prueba, poniendo la entrada en corto, y sin el palante puesto, medi justo en la unión de las R de .27 que tengas 22V y comental la medición
15/03/2011 #32


te cuento yo le cambie todos los transistores y le deje la r27-j que ya tenia y le cambie una resistencia que estaba media negra que era de 27ohms por una de 22ohms hasta acá anda perfecto solo que se escuchaba mas bajo que el otro canal entonces la de 22ohms la cambie por una de 30ohms y lo probé y ya había poca diferencia de volumen ente un canal y otro, entonces dije le voy a cambiar las r27-j por las que compre r22j 5w para ver si mejoraba, en cuanto le di tensión reventó el tip42c,seguramente también se quemo algún otro transistor

en cuanto pueda le cambio los transistores quemado y le vuelvo a poner la resistencias r27-j que tenia ya la placa.

pandacba si tenes el circuito no me lo pasarías por favor
gracias por la ayuda.
15/03/2011 #33

Avatar de angel36

matias_2008 dijo: Ver Mensaje
ok voy a revisarlas una por una

le cambie las resistencias r27-j por las r22j 5w que ayer compre y en cuanto le di alimentación reventó el tip42c, seguramente se quemo el otro tip y algún otro transistor
Estas usando una serie......para hacer las pruebas?
15/03/2011 #34


lo que hice fue desoldar una pata de cada resistencia para medirla y que esta cercano al valor que dicen los colores, después de eso cambie las r27-j por las de 0.22 5w que compre yo y reventó el tip42c y se quemo una resistencia de 100ohms, mañana voy a comprar todos los transistores de vuelta y le cambio la resistencia quemada y le pongo las de 0.27 que tenia originalmente
15/03/2011 #35

Avatar de pandacba

Bien pero antes de meterle señal, primero lo que te dije, corto en la entrada y sin parlante medir la unión de las R de .27, alli tenes que tener la mitad de la fuente, si la fuente mide 44 alli tiene que haber 22V, si no hay 22V hay un problema en ese caso pregunta y te decimos como hacer

ah y para la prueba ya con parlante hace lo que te dice angel
15/03/2011 #36


OK
mañana compro las cosa y hago todas las pruebas como me dicen
muchas gracias

pandacba, tenes el diagrama de este amplificador, me lo podes pasar?
16/03/2011 #37


Que amplificador me recomendas para sustituir el del audinac ya que le cambie 3veces los transistores y siempre se quema, quiero arma un ampli nuevo desde cero que funcione con 45vcc y no mas de 2amp por canal, intente arma el tda 2050 con fuente simple pero no funciona apenas le doy corriente se calienta al integrado
16/03/2011 #38

Avatar de pipa09

matias_2008 dijo: Ver Mensaje
Que amplificador me recomendas para sustituir el del audinac ya que le cambie 3veces los transistores y siempre se quema, quiero arma un ampli nuevo desde cero que funcione con 45vcc y no mas de 2amp por canal, intente arma el tda 2050 con fuente simple pero no funciona apenas le doy corriente se calienta al integrado

Fijate este ampli, es viejito, pero de seguro el amigo panda lo apueba.
Reparar Viejas placas RCA
16/03/2011 #39


ok muchas gracias
16/03/2011 #40

Avatar de pipa09

matias_2008 dijo: Ver Mensaje
ok muchas gracias
Sino fijate algun otro de esos mismos (RCA-Fapesa, etc) que son garantia.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.