Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/05/2013 #1


Problema con amplificador de audio
hola buenas tarde foro... bueno paso contarle mi problema.

tengo un equipo de audio de esos viejito cuenta con un amplificador de audio CI BA5417 en su interior.. el problema esta en que no amplifica nada , ya he probado los parlntes en otro lado y andan de bien. a este amplificador le llega 20v y calienta (normal en culquier amplificador) pero de ahy no aplifica... mi pregunta son :

estara quemado?? y si es asi deveria calentarse??

ah tambien una pequeña prueba que ago es poniendo mis dedos en la entrada del amplificdor IN1 e IN2 y si suenan los parlantes es x que algo esta amplificando y bueno a este no le pasa lo mismo

eso es todo espero sus respuestas
gracias
06/05/2013 #2

Avatar de morta

y podrías subir unas fotos del circuito y de los componentes o un esquema, por que los lunes la bola de cristal para adivinar no funciona.

Es con un circuito integrado como sospecho o es transistorizado?
06/05/2013 #3


si es un circito integrdo... por eso puse CI ba5417 .. no cuento con un esquema ya que es un equipito de musica y lo abri para fijrme lo que le paso.. mi duda es que parese que esta quemado
el integrdo por que no amplifica pero si clienta me explico?? saludos
06/05/2013 #4


MEDMERIZE dijo: Ver Mensaje
hola buenas tarde foro... bueno paso contarle mi problema.

tengo un equipo de audio de esos viejito cuenta con un amplificador de audio CI BA5417 en su interior.. el problema esta en que no amplifica nada , ya he probado los parlntes en otro lado y andan de bien. a este amplificador le llega 20v y calienta (normal en culquier amplificador) pero de ahy no aplifica... mi pregunta son :

estara quemado?? y si es asi deveria calentarse??

ah tambien una pequeña prueba que ago es poniendo mis dedos en la entrada del amplificdor IN1 e IN2 y si suenan los parlantes es x que algo esta amplificando y bueno a este no le pasa lo mismo

eso es todo espero sus respuestas
gracias
Yo tu lo primero que haría seria echarle un vistazo al datasheet del ba5417,despues comprobaria cuales son los pines de entrada y salida de audio del I.C , a continuación con un pequeño altavoz seguiría la señal de audio en dichos pines,pondria un cable del altavoz a masa y con el otro al pin/es de entrada y se debería de oir la música que pongas pero muy muy bajito,despues cambiaria el cable a los pin/es de salida y se debería de oir ya amplificado.
Si después de hacer todo esto y escuchas algo por los pines de entrada y por los pines de salida,logicamente el I.C esta bueno,puede que la averia sea los condensadores de salida que van desde los pines de salida de audio del I.C hacia las conexiones de los altavoces.
Si haces esto y tienes audio por los pines de entrada pero no por los de salida,lo mas probable es que se quemara el I.C.

Espero haberte sido de ayuda.(No se si me he explicado bien con todo este rollo,si no es asi házmelo saber,je je)suerte y saludos!

---------- Actualizado después de 7 minutos ----------

Una cosilla mas,acabo de echarle un vistazo a su datasheet y su tensión de alimentación va desde los 6v hasta 15v(tensión recomendada 12v),y a ti te da 20v? a ver si el problema es la fuente!
06/05/2013 #5
Moderador general

Avatar de Fogonazo

MEDMERIZE dijo: Ver Mensaje
. . . .ah tambien una pequeña prueba que ago es poniendo mis dedos en la entrada del amplificdor IN1 e IN2 y si suenan los parlantes es x que algo esta amplificando y bueno a este no le pasa lo mismo
Eso que describes significa que el amplificador funciona, y lo que tienes es una mala conexión entre la fuente de señal y el amplificador.

Revisa el conexionado entre la fuente de señal de audio y las entradas IN1 e IN2
06/05/2013 #6


Si algo similar hice recien jmgm... y nada parece que esta quemado nomas por que ni ruido hace, ademas medi con el multimetro el voltaje de alimentacion y segun el datasheet el limite de voltaje es de 20v y yo medi 20,5v quisas se fundio... muchas gracias por tu respuesta
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.