Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/04/2011 #101

Avatar de kikoaaf

Bueno, otra vez por aca. Le comento que cambie todos los IRF3205, cambie tambien los 2SD667 (con tizne pero en teoria funcionando) por 2SC2383 y los 2SB647 (en el mismo estado que los anteriores) por 2SA1013. Bueno, luego de esto llega la tan esperada hora de probar si arrancaba la fuente y por suerte esta arranca, pero tengo una duda, arranca masomenos en 168V (o sea 84+84) y luego comienza a subir hasta los 190, en este instante la apague temiendo que se produjeran daños a los demas componentes. Esto puede ser porque estoy probando sin los FET de salida o no es normal que suceda?
Otra consulta, podria reemplazar a los IXTQ36N30P por IRFP460?
Les agradezco sus respuestas, un saludo enorme.
26/04/2011 #102

Avatar de ibdali

Hola, no, no tiene que pasar de que suba la tensión, con +-84v esta perfecto para los 1500w rms que dice tener, ademas es una fuente regulada. Deberás fijarte en la parte de la retro-alimentación de la fuente, es decir donde censa la tensión de salida. Con que integrado trabaja la fuente???, en base a eso te podremos guiar mejor. Debe ser algo como tl494, tl594, sg3525 o seguramente algún integrado algo superior a estos. Sino sube algunos fotos de la placa donde se note mejor esto.

La tensión sigue subiendo o en algún momento para??

Ni se te ocurra reemplazar los finales por los IRFP460, no te van a servir, por ahora centrate en la fuente y después vemos de algún reemplazo mas acorde.

saludos!!
26/04/2011 #103

Avatar de kikoaaf

Bueno, monte todo el circuito (porque tiene una plaqueta que ni idea para que es y otra que tiene pinta de ser un pre) y la tension se estabiliza en 183V. Le doy tension y luego de unos instantes prende la luz de diagnostico y se siente actuar un rele y se apaga la luz de diagnostico, luego que actua el rele la tension comienza a subir rapidamente hasta los 178 y de ahi lentamente alcanza los 182 - 183 voltios y se estabiliza ahi.
El integrado es un TL594, pero creo que ahora la fuente esta andando bien no? Todavia no la prove con carga.
Muchas gracias por las respuestas!
26/04/2011 #104

Avatar de flacojuan

Hola que tal kikoaaf... claro sin tener el diagrama creo que es imposible sabe la tension exacta. pero de cuanto serian los capacitores de filtrado en el secundario?. pero sin los finales creo que no sabriamos si entra en proteccion....si les colocas alguna carga varia??, como dice ibdali centrate en la fuente, y seria bueno conseguir el diagrama
26/04/2011 #105

Avatar de kikoaaf

Por los capacitores de filtrado no hay problema ninguno, estan sobrados ya que son de 160V, por eso puede ser correcta la tension, sobre lo de colocarle carga todavia no encontre nada que tenga a mano para poder ponerle ya que una carga chica para tremenda fuente seria en vano, mientras que una carga mas grande no creo que tenga (o mas bien si, un motor serie universal de 220V serviria no?, o es una bestialidad?)

A, olvidalo, si estoy alimentando con una fuente de 12V 2A no puedo ponerle mucha carga! jajaja.

Saludos
26/04/2011 #106


tengo problemas con un amplificador para auto
hola que tal

tengo problemas con un amplificador para auto de 500 w 2 canales y el problema que me presenta es el siguiente:

utiliza transistores kb688 y kd718, y en total son 12, 6 de uno y 6 del otro

el amplificador anteriormente usaba 4 resistencias de 100hms en paralelo

las resistencias se quemaron se las volvi a colocar y se queman mas rapido solo al encender el amplificador

COMO PUEDO HACER...?

tengo problemas con un amplificador para auto
hola que tal

tengo problemas con un amplificador para auto de 500 w 2 canales y el problema que me presenta es el siguiente:

utiliza transistores kb688 y kd718, y en total son 12, 6 de uno y 6 del otro

el amplificador anteriormente usaba 4 resistencias de 100hms en paralelo

las resistencias se quemaron se las volvi a colocar y se queman mas rapido solo al encender el amplificador

COMO PUEDO HACER...?
27/04/2011 #107

Avatar de ibdali

"kikoaaf", parece que la fuente esta funcionando bien, no lo puedes probar con carga ya que como tu dices no la estas alimentando con una fuente de suficiente potencia. De todas formas no has hecho ningún cambio significativo por lo cual seguramente funcionará perfectamente con carga.
27/04/2011 #108

Avatar de kikoaaf

Bien, excelente!!! Ahora a buscar reemplazos para el IXTQ36N30P, como dijeron antes el IRPF250 puede funcionar pero esta medio justo en tension, el IRPF460 soporta mas tension pero como comentaron anteriormente no me serviria. Cual sera el mejor reemplazo??

Muchas gracias por la mano!! Saludos
27/04/2011 #109

Avatar de ibdali

en primer lugar busca si puedes conseguir los originales, ya que un reemplazo de ese tipo no es muy fácil de conseguir. Sino, deberías poner una lista de los que puedes conseguir y vemos cual sería el mejor. Puedes poner la pag de la casa de electrónica mas grande donde puedes comprar y ahí nos fijamos que sería lo mejor que consigues.
27/04/2011 #110

Avatar de kikoaaf

Ya pregunte y no hay en ningun lado, te paso las paginas, la primera es la que tiene mejor stock pero es carisima, pero bue, que se le va a hacer.

http://www.eneka.com.uy/

http://www.fabletybertoni.com/

Yo por mi parte voy a ir buscando algo que se le parezca.

Muchas gracias por la ayuda, saludos!

Edit:
Me parece que voy a tener que morir con los IRFP250
28/04/2011 #111
Moderador general

Avatar de Cacho

A mí siguen sin convencerme los argumentos de Ibdali: No sé qué fórmula aplica ni cómo hace los cálculos. Si lo sponésme hacés un gran favor.

Yo usaría unos IRF840 o cosas así (chiquitos, bastante comunes y relativamente baratos) para probar cómo anda el asunto SIN CARGA y con la fuente chiquita que tenés o una carga en serie para que no vuele la fuente en caso de problemas. Si nada anda mal (ya que no hay instrumental para medir cómo está todo), conectar una carga grande (unos 100Ω por lo menos) y ver cómo trabaja todo.
Si eso anda, iría por los IRF240/250 (los últimos mejor si es que se consiguen).

Ahora, si aparecen las ecuaciones que muestran que esos no caminarían en reemplazo, al tarro con esta idea mía.

Saludos
28/04/2011 #112

Avatar de ibdali

Bueno, lamento que no te convenzan mis argumentos "cacho", pero realmente me baso en cálculos y técnicas de diseños que tienen sus fundamentos, y son bastantes complejos como para explicarlos en forma breve. No me estoy inventando lo que digo y creo que anteriormente respondí las causas de por que dije lo que dije. Si te referís al cálculo de tensión de los mosfet de salida, aparte del calculo que vos hiciste se toma en cuenta ciertos factores, como factores de modulación y picos de tensión. Ya que como sabemos un amplificador clase d trabaja en conmutación con grandes corrientes que circulan por los transistores de salida. Esta conmutación produce picos de tensión a causas de componentes parásitos en los componentes, pistas y demás, estos picos dependen de la carga, la corriente de circulación, el factor de modulación y otras cosas. Entonces los mosfets de salida no solo se ven expuestos a la tensión de alimentación positiva y negativa, sino también a estos picos, por ello en ciertos momentos, tanto en el encendido como en el apagado de los mosfets la tensión a la que ellos se ven expuestos es mayor, y cuanto mayor???, bueno, depende de varios factores, pero generalmente para trabajar en forma segura y sin entrar en cálculos complejos se puede tomar los picos de tensión como un 50% mayor a la tensión de máxima de alimentación a la que estarán expuestos, es decir, del cálculo que hiciste deberías multiplicar esa tensión por 1.5 y ademas dividirlo por el factor de modulación(generalmente del 80 al 90%), esto da los valores que yo di, igualmente yo dije que esa tensión era necesaria a esa potencia, con esa carga y si trabajara en un topología full-bridge, cosa que si no fuera así, la tensión que calculé sería menor, ya que por ejemplo sino trabajara realmente a esa potencia, la corriente de circulación sería menor y por ende los picos también. Y si esto no fuera como digo entonces no se para que fabrican transistores especiales para estos usos si cualquiera le va bien y no influyen para nada en el funcionamiento. Ahí cargué el pdf de un mosfet optimizado para estos usos, que en este caso no nos sirve y tampoco se consigue, pero fíjate como tiene optimizado los parámetros que nombré en los post anteriores.

El IRF840 sería un buen reemplazo para realizar las pruebas, sin embargo, este mosfet disipará mas que el original por lo cual no sería recomendable para su uso cuando el amplificador este entregando una potencia elevada. Y bueno, sino se consiguen los originales habrá que colocar los que se consigan, pero generalmente cuando se hace esto al amplificador falla al poco tiempo de funcionamiento o calienta demasiado, o directamente se queman los transistores de salida. Todo depende del uso que se le de, si generalmente no se le va a exigir los 1500w rms que dice tener seguramente no hará falta la tensión que dije en los mosfet de salida.

Saludos!!
Archivos Adjuntos
Tipo de Archivo: pdf PHP18NQ11T.pdf (205,7 KB (Kilobytes), 12 visitas)
28/04/2011 #113
Moderador general

Avatar de Cacho

ibdali dijo: Ver Mensaje
...pero realmente me baso en cálculos y técnicas de diseños que tienen sus fundamentos...pero generalmente para trabajar en forma segura y sin entrar en cálculos complejos...
Es que me gustan los cálculos complejos y lo más loco es que los entiendo cuando lo leo . ¿en qué libro/página web puedo leer esos datos/formulas? (o si los escribís vos también valen, claro). Me interesa saber cómo calcular estas cosas.

Por cierto, interesante el MOSFET que posteaste, tiene una Qg muuuuuuuy baja. Lindo transistor.


Saludos
30/04/2011 #114

Avatar de ibdali

No existen fórmulas mágicas, si quieres calcular en forma exacta(o lo mas cercano posible), simplemente hazlo. Todo se calcula en base a la topología de salida, se analizan las tensiones, los componentes parásitos, las formas de onda en el mosfet, la corriente de circulación, tiempos de subida y bajada y te puedo asegurar que no ocupas ninguna formula mágica. En el ejemplo que te dí de la tensión, te dije que se utilizan los factores de modulación y se contemplan los picos de tensión, generalmente se utilizan esos factores(1.5 y 80 al 90%), sin embargo si quieres calcular los picos máximos en forma exacta, perfectamente lo podes hacer, si contemplas las inductancias, la corriente de circulación, el tiempo de apagado, y los formas de ondas a la que esta expuesto el mosfet, lo puedes calcular, son los mismos principios que rigen el funcionamiento de un inductor(para este caso).

Libros de amplificadores clase d hay muchos, busca en Internet alguno que te guste. En cualquier libro de mosfets medio-avanzado(incluso algunas cosas hasta en básicos) podes ver lo que he dicho.

Con respecto al mosfet que posteé lo interesante no es la Qg baja. Sino, lo que quería que vieras, es que ese transistor(diseñado para estos usos) esta optimizado en relación a todos los parámetros que nombré anteriormente y mas también. Eso es lo interesante, que por "alguna razón" parecen que son importantes.

Pero como veo que no es convincente lo que digo, entonces vamos a los hechos, así no queda ninguna duda en absoluto.

En los pdf que he cargado se encuentran el IRF630 y el IRF640, que en principio son similares, y cualquiera podría decir, "sirve como reemplazo, incluso va a disipar menos potencia porque tiene una Rds(on) mas baja"

Bueno, observen la imagen 1, imagen 2 e imagen 3. Esto es la onda que observa el gate del IRF630, en una etapa de salida de un driver de mosfets de alto nivel flotante y bajo nivel. Esta imagen es con la etapa de salida funcionando, sin señal de audio.

Ahora, podemos observar en la imagen 4, bajo las mismas condiciones, con el mismo driver y demás, pero ahora es el IRF640. Es clara la diferencia. En la imagen 5 se encuentra la etapa de salida con los IRF640 y red de amortiguamiento. En la imagen 6 se ve como influye las fluctuaciones en la onda, que hacen que este cerca de la conducción mutua. También en la imagen 7 pero es una escala diferente.

Por último en la última imagen(8), se puedo observar el pico de tensión que ve el mosfet de salida respecto a la tensión de alimentación, se necesita mejor instrumental para poder observar esto, pero creo que la imagen da una idea bastante cercana del fenómeno.

Todas esas imágenes las tomé yo para que puedan ver gráficamente lo que he estado diciendo, es clara la diferencia y creo que demuestra la veracidad de todo lo que he dicho. Disculpen la claridad de las imágenes, pero solo tengo el celular para hacerlo.

Cabe aclarar que en ambos casos los mosfet de salida no se quemaron, y a simple vista parecen que funcionan igual, pero no es así. Quizás con un driver de mayor capacidad y cambiando algunos componentes se puede hacer que el IRF640 funcione mejor, sin embargo, bajo las mismas condiciones se observan las diferencias, cosa que demuestra que todos los parámetros de los cuales hablé si son importantes y muy significativos en el diseño.

PD: la tensión que he calculado y dicho en los post anteriores es para topología half-bridge, no full-bridge. Es decir que para half-bridge serían los 275 aprox y full-bridge menor. No se porque he estado diciendo al revés.

Saludos!!
Imágenes Adjuntas
Tipo de Archivo: jpg Foto-0008.jpg (66,9 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg Foto-0010.jpg (72,2 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg Foto-0011.jpg (74,1 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg Foto-0012.jpg (69,1 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg Foto-0013.jpg (67,9 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg Foto-0014.jpg (65,4 KB (Kilobytes), 3 visitas)
Tipo de Archivo: jpg Foto-0015.jpg (59,1 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg Foto-0016 (3).jpg (64,1 KB (Kilobytes), 3 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf IRF630.pdf (103,3 KB (Kilobytes), 3 visitas)
Tipo de Archivo: pdf IRF640.pdf (112,3 KB (Kilobytes), 3 visitas)
02/05/2011 #115

Avatar de kikoaaf

Les comento. intale los IRF840 como dijo cacho, conecte la alimentacion con una lampara en serie (21W) y cuando enciende el bicho entra en proteccion (tiene un LED de diagnostico), luego comienza a hacer un ruido raro, apenas audible, en la parte de la fuente, entre medio de los bobinados (adjunto foto). La tension de alimentacion (medida en bornes del ampli) se cae a 9V y en la lampara caen 1V con algo, la fuente del ampli esta tirando unos 80V (40 + 40). Lo unico que tengo en la zona del ruido son condensadores electroliticos y los bobinados (cuando muevo el oido hacia alguno de los bobinados el ruido se hace menos apreciable). Bueno, como es tarde dejo para mañana, voy a retirar los electroliticos y revisarlos, aunque no me cierra que esten j...s. El ruido sera por la escasa tension en bornes del ampli???
Bueno, mañana comento si salio humito!! jaja
Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg ruido.JPG (92,7 KB (Kilobytes), 28 visitas)
02/05/2011 #116
Moderador general

Avatar de Cacho

ibdali dijo: Ver Mensaje
No existen fórmulas mágicas...
No pido fórmulas mágicas, sólo alguna fórmula y de dónde sale. Con una o dos me conformo.
ibdali dijo: Ver Mensaje
Con respecto al mosfet que posteé lo interesante no es la Qg baja. Sino, lo que quería que vieras, es que ese transistor(diseñado para estos usos) esta optimizado en relación a todos los parámetros que nombré anteriormente y mas también. Eso es lo interesante, que por "alguna razón" parecen que son importantes.
No dije que no fueran importantes, pero no son fundamentales en este caso, me parece.
ibdali dijo: Ver Mensaje
Pero como veo que no es convincente lo que digo, entonces vamos a los hechos, así no queda ninguna duda en absoluto.
Es que no pusiste ni un sólo número que justifique lo que decís. Planteás un "es así", "porque es así" y lo dicen "los libros", sin mencionar ninguno donde figure eso. A eso apunto: Dame una fuente exacta o una explicación numérica, no un ejemplo.
ibdali dijo: Ver Mensaje
Bueno, observen la imagen 1, imagen 2 e imagen 3. Esto es la onda que observa el gate del IRF630...
Ahora, podemos observar en la imagen 4, bajo las mismas condiciones[...]pero ahora es el IRF640. Es clara la diferencia.
Es un ejemplo que grafica algo que planteaste, pero sólo hace eso: Graficar.
Un ejemplo sólo puede usarse como prueba de un error o una falacia, no de una verdad. Ni tampoco sirve como argumento en una cuestión técnica (en las humanas ya es otro cantar).
Para que algo sea cierto, hay que probar la veracidad de la teoría. En cambio, para probar que es falsa basta con un ejemplo.

Digamos que yo planteo que cada vez que sumo 1 a un número me da el doble. Veamos: A 1 le sumo 1 y me da 2, que es el doble. Por lo tanto tengo razón.
Te di un ejemplo, pero con eso no pruebo que mi teoría (en este caso, claramente incorrecta) sea cierta. De ahí que un ejemplo NO sea prueba de nada, más que de un error.
Alguien dirá que 2+1=3 y eso no cuadra con mi teoría, por lo que ha de ser declarada falsa.

Cuidado, que no estoy diciendo que tus palabras no sean ciertas, sólo digo que no me convencen por faltar absolutamente todos los argumentos, pruebas (no ejemplos), cálculos, citas y demás. En una ciencia exacta (matemática, física, ingeniería) eso debe existir.
ibdali dijo: Ver Mensaje
PD: la tensión que he calculado y dicho en los post anteriores es para topología half-bridge, no full-bridge. Es decir que para half-bridge serían los 275 aprox y full-bridge menor. No se porque he estado diciendo al revés.
Bueeeeeeno, ahora tus números están muy cerca de los míos. Creo que nos vamos entendiendo. Ahora está más cerca de lo que sé calcular. Ahí me gusta más la idea.
Y me parece que el IRFP que recomendábamos está cada vez más cerca de dar el talle para el reemplazo.

Los números a mí me dan (usando el 1,5 como factor de seguridad frente a picos) una Vds de 145V (si supiera cómo usar Latex escribiría la fórmula bonito) tomando una modulación de 0,8. El IRFP240 maneja 200V (igual que el IRFP250). Si usamos el 80% para estar aún más seguros, son 160V. Vamos más que bien por ahí.
El Qg total sólo nos va a alargar los tiempos de encendido/apagado, cosa que redundará en calor y eso dará algún pico más grande de tensión, pero ya hemos previsto bastante espacio para acomodarlos (el 1,5 aquel y el 80% de ahora) así que no vamos tan mal.
Insisto en que es un reemplazo "no-óptimo", pero sí mucho más que aceptable por ser conseguible y no tan caro.



Saludos

kikoaaf dijo: Ver Mensaje
Les comento. intale los IRF840 como dijo cacho, conecte la alimentacion con una lampara en serie (21W) y cuando enciende el bicho entra en proteccion (tiene un LED de diagnostico)...
Pará... ¿Probaste encenderlo con la lámpara y todo antes de conectarle los 840?
Muchos de esots bichos se protegen cuando la tensión de alimentación cae por debajo de cierto nivel, y 10V no es un umbral muy loco para el corte.

Por otro lado, si cae 1V "y algo" (¿cuánto es ese "algo"?) en la lámpara y tenés 9V en la entrada, tu fuente está dándole 10V "y algo". Se vino en picada.
Si hacemos la cuenta, es una lámpara de 12V y 21W =>21=144/R=>6,86Ω=R (eso es lo que habrá de resistencia con el filamento incandescente).

Asumiendo que cae 1,5V (para tirarle al medio) en la lámpara, por Ohm, tenés una corriente de 1,5/6,86~0,22A. Probablemente se aun poco más porque la lámpara no debe estar del todo prendida (su resistencia es menor), pero son valores más que normales.
Y tu fuente se cayó como 2V con esa corriente Revisá eso.
Con la lamparita en serie la corriente máxima que puede haber circulando es de más o menos 1,8A, no es mucho y no va a alcanzar para volar la fuente. Podés conectarle una batería de auto si querés, que no va a pasar prácticamente nada si algo anda mal.

Saludos
03/05/2011 #117

Avatar de kikoaaf

Sin los IRF la fuente del ampli encendia bien (sin la lampara), tiraba algo asi como 183V.
ok, impecable. Por las dudas coloque un fusible de 1.25A y no volo, asi que la trension esta por debajo de este valor. En la lampara caen 1.3V, y en la entrada del ampli 9.28V. Ahora, algo anda mal, porque en los bornes de la fuente tengo 11.58V, osea que tengo una caida de tension en algun cable o esto es magico! jeje. Cuando vuelva del trabajo chequeo bien eso ya que ahora estoy en la media hora de descanso.
Me parece que saco la bateria de la moto y pruebo con eso, luego les comento.
Saludos y gracias por comentar.

Edit:
Bueno, ahora esta un poco mejor, retire el fusible y el ruido que hacia el ampli ya no lo hace, caen 1.3V en la lampara, y en bornes del ampli tengo 9.85V. En bornes de la fuente tengo 11.91V.
El ampli sigue protegiendose, quiza por la tension. En cuento pueda le doy un poco mas de tension a ver que pasa (de todas maneras en el auto trabajan a 14V).
Saludos!
03/05/2011 #118

Avatar de ibdali

Si queres expresarlo en forma de formula, expresalo como formula: La tensión pico la podrías expresar como: (Raizcuadrada(2*PotenciaRMS*Impedanciacarga)), a esto lo multiplicas por 2, porque el mosfet ve ambas tensiones a la vez. Después usas el factor pico que consideres, como te dije generalmente 1.5 y lo dividís por el factor de modulación 0.8-0.9. Lo que nos queda:

((raiz cuadrada(2*1500*2))*2*1.5)/0.85

esto nos da: 273.38v en el pico de tensión que vería el mosfet.Esto sería para half bridge. Para full-bridge es otra historia. Que raro que el original tenga 300v.
Esto para ponerlo como formula, pero no he hecho mas que obtener la tensión mínima para entregar dicha potencia, y considerar el doble de tensión que ve el mosfet, ademas de utilizar los factores de tensión pico y modulación.

Lo puedes calcular en forma exacta, como te dije, considera la inductancia parásita del mosfet y corriente, los tiempos de subida-bajada. Pero también se deben analizar otros factores como acumulación de cargas en el mosfet y demás, por ello generalmente con ese 1.5 como factor estamos seguros de que esta prevenido ante todo ello. El tema que si lo quieres hacer así ya no podemos utilizar solo una "formula" sino que deberás considerar muchos parámetros y de ahí sacar la tensión pico. Aunque no es nada imposible, como te dije en libros que hablen de mosfets en alta frecuencia generalmente analizan esto. Ten en cuenta que si tenes una inductancia por la cual circula cierta corriente y en un instante deja de circular obtendrás un pico de tensión.

"No dije que no fueran importantes, pero no son fundamentales en este caso, me parece"

no, no y no. Son Fundamentales, y las imágenes que coloqué no es un simple ejemplo, demuestra claramente que estas pequeñas variaciones que a tí te pareces "no fundamentales" son altamente importantes y son consideradas en el diseño. El circuito que monte es la etapa de salida de un amplificador clase d, y te muestran claramente los efectos que anteriormente te había dicho.

Qg mas alta no tan solo nos retardará el tiempo de encendido provocando una disipación mayor. Produce varios efectos no deseados, ruidos, fluctuaciones en la onda, exige mas al driver, etc,etc................

No veo que nos estemos acercando en cuanto al calculo, con 200v no alcanza para half bridge a esa potencia y esa carga. Y el resto de los parámetros ni hablar.

Ademas antes decías "Casi casi que podés reemplazar unos por otros y los de IR van a tener hasta mejor desempeño (mucho menor Rdson). La única en contra es que trbajan hasta 200V contra los 300V de los originales". y ahora dices reemplazo "no óptimo", entonces creo que estas aceptando algunas cosas.

Pongan el IRFP250, total seguramente a costa de un buen driver funciona, y como generalmente rara vez esta al 100% de la potencia con suerte 200v alcanza, pero de ahí a que se este haciendo algo correctamente, con conocimiento y fundamentos es otra cosa muy distinta.

Bueno, para no seguir con lo mismo...........creo que he dicho y demostrado porque son importantes los factores de los cuales hablo. La imágenes que subí son bien claras, si a alguien no le parece importante o no esta de acuerdo, perfecto, no insisto más.



Saludos!!
07/05/2011 #119

Avatar de kikoaaf

Bueno, sigo con el mismo problema. Conecte el ampli a la bateria de la moto (con lampara en serie) y nada, lo mismo. El ampli se proteje intermitentemente cuando se produce el ruidito (como un grillito apenas audible) en la fuente del ampli, parece provenir de uno de los toroides o del area cercana.
El driver que mueve a los FET son dos IR4426, habra algo j***do aca?
Saludos!
07/05/2011 #120

Avatar de ibdali

"kikoaaf", el problema solo sucede cuando conectas los transistores finales??

y el IR4426 es el driver de los finales o de los de la fuente??
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.