Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/05/2011 #121

Avatar de kikoaaf

Si, cuando coloque los transistores fianles empezo con eso, antes de colocarlos la fuente tiraba 183V (91.5 + 91.5), el IR4426 es el driver de los finales (ahora estoy con los IRF840, solo para probar, no voy a dejar esos).
La fuente trabaja con un TL594, que conmuta unos A1013 y a su complementario, y estos a los IRF3205.
07/05/2011 #122

Avatar de ibdali

pueden ser varias cosas, se quemaron los finales al hacer la prueba????

en primer lugar desconfío del driver de los transistores finales, sin embargo el driver que has dicho solo es para los mosfet de nivel bajo, es decir que debería haber otro driver para el nivel alto(flotante), bueno, generalmente es así, aunque también lo podrían haber usado como nivel alto.Trata de poner alguna foto donde se note bien las conexiones de los transistores finales.

también podría ser causa de que los IRF840 no son aptos para esto. Entonces deberías hacer la prueba con alguno que tengas características muy buenas para estar seguro que lo que falla es otra cosa. Sin embargo, por lo que veo, en las pag que diste, no hay mucho para elegir. Algo como el 2SK2141 podría andar mejor.

Por ahora aclárame algunas dudas, Cuantos transistores finales hay??, 6 sino me equivoco. Según dices hay dos IR4426, entonces cada uno debería controlar 3 mosfet finales, es así??? Si puedes saca algunas fotos a la etapa final asi nos ubicamos mejor sobre el conexionado de los driver y demás.
07/05/2011 #123

Avatar de kikoaaf

Es muy raro, cada driver es doble, 1/2 driver se conecta a un mosfet mientras que el otro 1/2 driver se conecta a los otros 2. Cada salida del driver se conecta mediante una resistencia al gate de los mosfet. Ahora no tengo el ampli donde estoy, en cuanto pueda saco alguna foto y la subo, y hago un diagramita lo mejor logrado posible. Muchas gracias por responder, un saludo!
08/05/2011 #124
Moderador general

Avatar de Cacho

ibdali dijo: Ver Mensaje
Si queres expresarlo en forma de formula, expresalo como formula...
((raiz cuadrada(2*1500*2))*2*1.5)/0.85...
esto nos da: 273.38v en el pico de tensión que vería el mosfet.Esto sería para half bridge.
Perfecto, es la fórmula tradicional que hay en cualquier lado. Como vos dijiste que era una full bridge (buscá entre tus mensajes anteriores, si no lo encontrás, avisame que te lo cito) y pusiste que el 250 no andaba porque no le daba la tensión...
Ahí te pregunté de dónde sacabas los números y claramente se ve que habías puesto el doble de tensión que la necesaria.
ibdali dijo: Ver Mensaje
"No dije que no fueran importantes, pero no son fundamentales en este caso, me parece"
no, no y no. Son Fundamentales...
Qg mas alta no tan solo nos retardará el tiempo de encendido provocando una disipación mayor. Produce varios efectos no deseados, ruidos, fluctuaciones en la onda, exige mas al driver, etc,etc...
Te dejo una Application Note de IR, la AN-1070, donde precisamente se trata el tema de la elección de un MOSFET para un amplificador ClaseD. No vi ninguno de esos efectos tan terribles que mencionás, y tocan todos los parámetros que declarás como tremendamente importantes.
Todos los efectos que menciona como contrarios se alinean en distorsión y mayor disipación, tal como decía yo.

Sólo acepto una contraargumentación de tu parte si la respaldás con un documento, cualquiera sea, del mismo calibre (o superior) que este.
Te recomiendo darle una lectura así no cometés los mismos errores en el futuro.
ibdali dijo: Ver Mensaje
Ademas antes decías "Casi casi que podés reemplazar unos por otros y los de IR van a tener hasta mejor desempeño (mucho menor Rdson). La única en contra es que trbajan hasta 200V contra los 300V de los originales". y ahora dices reemplazo "no óptimo", entonces creo que estas aceptando algunas cosas.

Sí, que no son reemplazos exactos, como siempre dije. Si sonó de otra forma, perdón, mi error al escribir.
ibdali dijo: Ver Mensaje
Pongan el IRFP250, total seguramente a costa de un buen driver funciona, y como generalmente rara vez esta al 100% de la potencia con suerte 200v alcanza...
Pero si la potencia no importa: El transistor ve siempre la tensión total. La potencia final la alcanza con el ancho de los pulsos, no con la variación de tensión.
Citándote:
ibdali dijo: Ver Mensaje
...con conocimiento y fundamentos es otra cosa muy distinta.
Creo que ahí se te chispoteó algo del conocimiento, y hasta ahora de fundamentos no pusiste nada. Ni un solo documento que avale lo que decís (y no hablo del ejemplo del osciloscopio).
ibdali dijo: Ver Mensaje
Bueno, para no seguir con lo mismo...........creo que he dicho y demostrado porque son importantes los factores de los cuales hablo. La imágenes que subí son bien claras, si a alguien no le parece importante o no esta de acuerdo, perfecto, no insisto más.
Has dicho, sí. Demostrado, no.
Diste un ejemplo de unas imágenes que en rigor no sirven porque no se sabe más que el resultado. No hay datos de nada más que los modelos de los dos transistores.

-------------------------------

@Kiko: Ese driver trabaja con las dos salidas igualitas. Quizá lo conecten así para distribuir un poco la carga o estén usando uno de los 3 MOS de cada rama para manejar a los otros dos (quizá cargando un condensador o cosa así), aunque sería algo muy rebuscado.
Fijate si las dos entradas (pines 2 y 4) no están conectadas entre sí. Si ambas reciben la misma señal, la salida es la misma y reparte la carga de los gates entre las dos.

Por otro lado, dijiste que no todos los MOS de salida estaban quemados. ¿No coinciden los quemados en la misma salida de los drivers esos? ¿Qué tensión tenés de alimentación de esos integrados? (sin los 840 de prueba, así la fuente arranca bien).

Saludos


Edit: Ibdali, acá te dejo un par de links a posts del foro donde gente puso imágenes de las salidas de amplis Clase D.
http://www.forosdeelectronica.com/f3...tml#post490326
http://www.forosdeelectronica.com/f3...tml#post490880
Se ven clarito los picos de los que hablábamos y cómo no superan el 15-20% de la tensión total.
08/05/2011 #125

Avatar de kikoaaf

Bueno, los 840 estan bien, no se quemaron con la prueba. Voy a tratar de hacer un esquema de como esta todo conectado.
Los pines 2 y 4 de los integrados no veo a que estan conectados, son integrados SMD y las pistas salen por debajo del integrado, voy a tratar de deducir viendo con una buena lupa.
Los MOS que se quemaron no recuerdo bien si estaban en la misma salida, es una muy buena hipotesis esa, mañana llamo y veo el precio y si se consiguen los drivers.
Bueno, en el proximo mensaje ya envio el diagrama.
Saludos y muchas gracias por la mano!

Edit:
Un detalle no menos importante, y puede ser la clave.
Resulta que sin los 840 y con la lampara en serie la fuente tampoco arranca (el mismo problema).
Ahora, sin la lampara arranca de maravilla!
Ups, a soldar los 840 y a probar sin la lampara, yo me la juego y listo.
Los integrados estan alimentados con una tension de 10Vcc
08/05/2011 #126
Moderador general

Avatar de Cacho

kikoaaf dijo: Ver Mensaje
Los pines 2 y 4 de los integrados no veo a que estan conectados, son integrados SMD y las pistas salen por debajo del integrado, voy a tratar de deducir viendo con una buena lupa.
No te vuelvas loco con eso, sólo medí continuidad con el tester. Si es como supongo, deberían estar unidos.
Si no dan continuidad... bueno, ya veremos.
kikoaaf dijo: Ver Mensaje
Resulta que sin los 840 y con la lampara en serie la fuente tampoco arranca (el mismo problema).
Ahora, sin la lampara arranca de maravilla!
Es lo de la protección por baja tensión que te decía varios posts más arriba. Con los 10V que te deja eso en la entrada, se protege.
Debe estar entre las especificaciones esa tensión de umbral, fijate si la encontrás para hacer pruebas con lámparas en serie, pero desde ya te digo que tendrá que ser de mucha potencia la que uses (o poner varias en paralelo).
Si probás sin lámparas, usá una fuente que entregue poca corriente: Si algo sale mal, no revienta todo.

Saludos
08/05/2011 #127

Avatar de kikoaaf

Los pines 2 y 4 estan conectados juntos si. Me voy a soldar los 840 a ver que pasa, pienso probar con una fuentecita de 12V 1.5A a ver que pasa.
En el proximo mesaje, o voy a estar muy feliz, o llorando!!! jejeje
Saludos.
08/05/2011 #128

Avatar de ibdali

la discusión de la tensión necesaria salió porque tu dijiste que con 200v alcanzaba. Cosa que no es así si fuera half-bridge, te lo dice el mismo documento que has puesto. Yo me equivoque en decir full-bridge pero lo dije en un par de post mas arriba, bien claro dije que lo había dicho al revés. Entonces de que me hablas de que estabas en lo correcto???. Este mismo documento respalda lo que yo decía de que con 200v no podíamos asegurar que fuera suficiente, pero tu insistías en que si.

Con respecto a las imágenes de los otros post sobre clase d no demuestran absolutamente nada. Mis imágenes eran del gate de los mosfet, y comparaba un mosfet con el otro, para demostrar la importancia de los parámetros, bajo condiciones de pruebas iguales, en las condiciones que se encuentran en una etapa de salida de este tipo. No podes comparar ni descalificar mis imágenes donde el nivel de prueba que yo he hecho es perfecto para demostrar lo que digo. Y las imágenes de los otros post te muestran las ondas de salida. Ahora que tu no entiendas lo que ves, ya no es culpa mía.

Pero bueno...........por tus palabras veo que no has aprendido nada de lo que he dicho. La nota de aplicación de IRF da una simple pasada muy por encima de estos parámetros, y con eso pretendes respaldar lo que dices????, por otro lado en ningún momento niega todo lo que he dicho.

Todo el respaldo de lo que he dicho esta en las imágenes que he puesto, te voy a pedir por favor que no me descalifiques en cuanto a falta de conocimientos sobre especialmente este tema, porque realmente te estas equivocando desde la ignorancia. Y lo digo con respeto.

Saludos!!
08/05/2011 #129

Avatar de kikoaaf

Bueno, la cosa es que el amplificador, amplifica!!!! jejeje
Con los 840 en la etapa de salida, a muy baja potencia y con una impedancia de 16 ohm, el ampli anda de 10, ni un ruidito. Bueno, ahora no me queda mas que conseguir los MOSFET de salida originales!!!
Se podran conseguir por ahi?? Asi los encargo si es que los envian.
Le mando un calido abrazo a todos los que me han colaborado, saludos para todos ellos!
09/05/2011 #130
Moderador general

Avatar de Cacho

ibdali dijo: Ver Mensaje
Con respecto a las imágenes de los otros post sobre clase d no demuestran absolutamente nada. Mis imágenes eran del gate de los mosfet, y comparaba un mosfet con el otro, para demostrar la importancia de los parámetros, bajo condiciones de pruebas iguales, en las condiciones que se encuentran en una etapa de salida de este tipo. No podes comparar ni descalificar mis imágenes donde el nivel de prueba que yo he hecho es perfecto para demostrar lo que digo. Y las imágenes de los otros post te muestran las ondas de salida. Ahora que tu no entiendas lo que ves, ya no es culpa mía.
Entiendo lo que veo y lo que vi, pero gracias por la aclaración. Del lado de los gates lo que mostrabas era la respuesta de tu montaje (el que fuera, que nunca pusiste el esquema) frente a las distintas características de los gates de ambos transistores.
En las imágenes de los posts que te pasé se ve cómo la división por 0,8-0,9 y la posterior multiplicación por 1,5 da un número muy por encima de lo que en la realidad se necesita. De hecho, la sobretensión que ven entre D y S se ve que no pasa del 20% cuando en el diseño según esa fórmula te lleva a multiplicar por 1,875 (un 87,5% más) o 1,66 (66% más).
Sobredimensiona con ganas.

Perdón si no aclaré a qué apuntaban las fotos que cité, supuse erróneamente que iban a ser interpretadas como lo hice yo.

Aparte de esto, esas imágenes son tan válidas como las tuyas, con el agregado de que tenés disponible el esquema de lo que se está probando.
ibdali dijo: Ver Mensaje
Pero bueno...........por tus palabras veo que no has aprendido nada de lo que he dicho. La nota de aplicación de IRF da una simple pasada muy por encima de estos parámetros, y con eso pretendes respaldar lo que dices????, por otro lado en ningún momento niega todo lo que he dicho.
Y volvemos al mismo punto: ¿Dónde puedo leer todo esto que afirmás? ¿Dónde hay textos o documentos más avanzados? Alcanza con que pongas un link, el título de un libro, algún autor... Cualquier cosa. Hasta ahora el único respaldo que tienen tus palabras es... tu palabra. Esos textos que tanto distan de este (básico) brillan por su ausencia y hasta que tenga acceso a ellos no voy a creer que mágicamente tenga alguien razón.

Si bien esa nota no niega explícitamente lo que decís, simplemente todos los factores que mencionás se los salta y ni siquiera los menciona como problemáticos. Eso no es una omisión fortuita según entiendo.
ibdali dijo: Ver Mensaje
...te voy a pedir por favor que no me descalifiques en cuanto a falta de conocimientos...
Perdón, pero respondí a tu descalificación con la misma moneda.
ibdali dijo: Ver Mensaje
Pongan el IRFP250 [...] pero de ahí a que se este haciendo algo correctamente, con conocimiento y fundamentos es otra cosa muy distinta.
Eso y llamarme desconocedor y carente de fundamentos, ¿no es lo mismo?.

Si por no creer lo que planteás yo soy pasible de ser tratado de ignorante, por no creer vos lo que yo digo sos pasible de lo mismo.
Ley pareja, ley justa.

De todfas formas, estoy completamente de acuerdo con vos en dejar als descalificaciones de lado. No repetiré los términos en tanto no repitas los tuyos.
-----------

@Kiko:
¿Qué tensión tenés entre D y S de los 840?
Medilo con un tester común en contínua, que con la alta frecuencia que lleva eso sería rarísimo que la detectara como alterna.
Con ese dato se puede arriesgar un reemplazo con más exactitud.

Y una última cosa: ¿Cómo están conectados los MOSFET al final? Los gates van 2 y 1 al driver y ¿todos los drain y los sources juntos? (a través de resistencias de bajo valor quizá)
¿Funciona con un MOSFET por lado? (en cualquier posición).

Saludos
10/05/2011 #131

Avatar de kikoaaf

Los gates van como tu dices en el post anterior, por medio de una resistencia de 20 ohmios. Luego, 3 de los MOSFET conectan el drain y los otros 3 el source todo junto a la salida, lo que hallo rarisimo es que no se conecten por medio de un resistor de baja resistencia y alta potencia como esperaba encontrar.
Bueno, luego hago la prueba que tu me dices. Quiza tenga posibilidades de conseguir los originales, encontre en una casa de Bogota que los tiene (Betacolor LTDA), y justo mi padrino esta en un congreso medico en Bogota, asi que si me puedo contactar con el quiza los consiga.
Un calido abrazo a todos!

Edit:
Entre Drain y Source (en los 840) hay 82.8V
10/05/2011 #132

Avatar de ibdali

Hola, cuando dije "Pongan el IRFP250 [...] pero de ahí a que se este haciendo algo correctamente, con conocimiento y fundamentos es otra cosa muy distinta", me refería a que el IRFP250 no es un reemplazo correcto, entonces si decidían ponerlo era solo "por ponerlo" y no porque estemos haciendo las cosas bien. Con eso no pretendía descalificar a nadie y tampoco fue dirigido a nadie, fue solo una opinión por la insistencia de usar ese transistor. De todas formas pido disculpas si se entendió mal lo que he dicho, tendré más cuidado al expresarme.

Con respecto a lo de la tensión, hay dos cosas para aclarar:

En primer lugar usar un factor 1.5 para contemplar los picos de tensión tiene sentido en caso de estar trabajando con una potencia elevada, mas de 700-800w rms, que en nuestro caso sería totalmente correcto (1500w rms). Esto es a causa de que los picos producidos son proporcionales a la corriente que circula. Por lo cual, si hablamos de 200w rms seguramente no deberíamos usar un factor 1.5 porque sobre-dimensionaríamos totalmente la tensión necesaria, seguramente en ese caso un factor 1.1 o 1.2 sería correcto. Por otro lado, si trabajamos a potencias altas la tensión Vds es mayor, por lo cual la inductancia parásita del componente también va a ser mayor, con lo cual los picos producidos también lo van a ser. Por ello que en el documento de IR no observas que utilizan un factor tan elevado (con 1.1 hasta 250w rms es correcto).

En segundo lugar, la medición de estos picos no es tan simple, como ya lo he dicho, se necesita un instrumental bastante preciso, ya que los tiempos en los cuales se producen son tan pequeños que difícilmente observemos correctamente esto en un osciloscopio común. Además recordemos que el mismo transistor acumula cargas, con lo cual la tensión que ve este es mayor a la que podemos observar midiendo la alimentación.

De esto sale que usar un factor 1.5 sea correcto en este caso (1500w rms), y que el ampli traiga un transistor de 300v. Pero yo no generalicé esto para todo amplificador clase d. En las mismas imágenes que yo posteé tampoco se observan estos picos tan elevados, ya que ni el instrumental me lo permite, ni la potencia de salida es tan elevada.


En cuanto a las imágenes que posteé tienen cierta particularidad que la hacen importantes, que no hay formula que lo pueda expresar mejor que la simple imagen del osciloscopio. En ellas lo que pretendía mostrar es la importancia de la variación de los parámetros que hemos hablado, ya que en ellas he utilizado el mismo driver (tiempos de conmutación y demás también) para ambos transistores, por lo cual la única variación entre una y otra es solo el componente. La etapa de salida montada es half-bridge, sin red de amortiguamiento ni nada mas(a excepción donde lo diga), con el fin de poder observar las variaciones de la onda en el gate que producen estos parámetros, ya que lo que muestro es el gate de los mosfet y no la onda de salida. La etapa final del driver, la cual entrega la corriente es de transistores bipolares, con lo cual tiene una gran ventaja para mostrar estos efectos, que si fuera un driver con su etapa final a mosfet sería diferente. Por otro lado la base de tiempo es bastante pequeña. Entonces, en esas simples imágenes podemos ver claramente las variaciones y efectos que produce los factores que hemos hablado. En eso no puede haber duda, esos efectos se producen y son fácilmente observables (algunos). Podemos discutir la corriente que circula y su cálculo, como si se verá o no mayormente exigido el driver, los valores de tensión en el encendido y demás, pero los efectos que producen solo se pueden ver y analizar gráficamente.

Ahora, como generalmente se utilizan driver muy capaces, de salidas generalmente con mosfet, se tiende a que estos efectos sean lo más amortiguados posibles y que el diseñador se preocupe lo menos posible. Sin embargo esto no quiere decir que no influyan en el funcionamiento, ni que se dejen de tener en cuenta.
Generalmente podemos ver estos efectos como pérdida de eficiencia y distorsión, que por algún lado podríamos decir que no sería tan importante, porque va a seguir funcionando el equipo. Pero la etapa de salida de un amplificador clase d es bastante crítica, una simple fluctuación de la onda del gate puede encender al mosfet antes de tiempo y conmutar ambos a la vez. Como un retardo en el encendido o apagado también puede generar perdidas de eficiencia, que parece que 10ns no es nada, pero se transforma en varios watts mas disipados. Así también con el encendido dispar de los mosfet, y la tensión baja en el gate. Lamentablemente un transistor que no es óptimo para estos usos trae todos estos parámetros en contra, entonces no solo una simple variación es la que hace que no sirva, sino el conjunto de ellas. Amplificadores como el que hablamos trabajan y fueron diseñados para trabajar con transistores optimizados, como el que justamente trae, entonces por ello no es correcto reemplazarlo por otro sin tener medianamente en cuenta esto. Como ya dije, es común repararlo y al poco tiempo vuelve a quemarse.
Lamentablemente no es tan simple conseguir el original, entonces hay que tratar de conseguir alguno que posea buenas características en general y por lo menos posea una tensión Vds de 250v, que no es suficiente si se lo lleva a los 1500w rms que entrega, pero rara vez esta al 100% de potencia entonces ante la falta del original nos podemos arriesgar por unos 25v que nos faltan, pero no poner uno de 200v porque seguramente superará esa tensión en funcionamiento normal.

kikoaaf: por un lado te felicito por tus avances, por lo menos amplifica, je! je!. Por otro lado no es raro que no estén conectados por una resistencia de bajo valor, ya que estas producirían ruidos(acuérdate de la frecuencia de trabajo), y se necesitan unas bastantes caras para que no lo hagan. Por ello es común encontrarlo en un clase a/b, donde una resistencia barata de carbón o alambre sirve, y no en en clase d donde esas producirían mucho ruido y algunas otras desventajas. Igualmente en algunos amplificadores clase d se encuentran pero son resistencias de mayor calidad, y se incluyen filtros entre las resistencias y la fuente, generalmente amplis profesionales.


Saludos!!
11/05/2011 #133

Avatar de kikoaaf

Gracias por la explicacion Ibdali, por otro lado, lo prometido es deuda.
Imágenes Adjuntas
Tipo de Archivo: jpg Potencia Kicker.JPG (33,0 KB (Kilobytes), 30 visitas)
13/05/2011 #134

Avatar de kikoaaf

Lamentablemente se me hizo imposible conseguir los originales, tengo entendido que el IRFP250 no seria un buen reemplazo, pero siendo el unico que se puede consiguir por estos lados me tendre que arriesgar. Como el ampli nunca fue usado a mas de un 30%, y tampoco se usara a mas de eso, puedo utilizar la ecuacion que menciono Ibdali por alli arriba, para una potencia de 600Wrms, que mesomenos seria a la potencia que se utiliza este ampli (500 + 100 de margen), el resultado me da 172.9V, por lo cual podria utilizar el IRFP. Entiendo que tecnicamente no esta bien hecho el cambio, pero es la unica forma que tengo de ponerlo a funcionar (Que otro puede haber de 36A, 300 o 250V?). ¿Que consecuencias puede traer de no superar los 600Wrms?

Muchas gracias!
14/05/2011 #135
Moderador general

Avatar de Cacho

kikoaaf dijo: Ver Mensaje
...para una potencia de 600Wrms, que mesomenos seria a la potencia que se utiliza este ampli (500 + 100 de margen), el resultado me da 172.9V, por lo cual podria utilizar el IRFP. Entiendo que tecnicamente no esta bien hecho el cambio, pero es la unica forma que tengo de ponerlo a funcionar (Que otro puede haber de 36A, 300 o 250V?). ¿Que consecuencias puede traer de no superar los 600Wrms?
Es bastante probable que el IRFP250 no tenga problemas trabajando en ese ampli. En todo caso vas a tener unos 165V entre D y S más el pico que meta la inductancia. Si ese pico llega hasta un 20% de la tensión total de alimentación (y eso no es poco) estás justo en el límite.
Yo iría por esos, pero si no te gustan, a seguir buscando.

Por MOSFET de 250V, fijate los IRFB4227/4229 o preguntale al vendedor que tengas a mano en la casa de electrónica. Él va a saber qué tiene en stock y qué no.

La fórmula para el cálculo de potencias de la que hablábamos se puede expresar como:

(Estoy practicando cómo escribir fórmulas en Latex, perdón por el formulerío que quizá sea demasiado).

El otro planteo arranca de la base de que conocés la potencia declarada o la que pretendés alcanzar y llega a esa expresión final. Si P es la potencia y R es la impedancia de carga, entonces representa a la tensión de alimentación de uno de los rieles.

Ya le vengo tomando la mano al Latex... No es tan complicado para las cosas básicas.
Como , la otra expresión se ve que es .
Como al modular/demodular vas a tener un cambio de tensión, se incluye el factor M en el denominador. Todo eso es una forma de llegar a la tensión de alimentación necesaria para lograr cierta potencia, cosa que en tu caso no hace falta porque partís de esa tensión directamente.

Al multiplicar por 2 ese número estás sacando la tensión total (165V en tu caso) de alimentación y lo que ponés después es el factor de seguridad.
Ese factor de seguridad es el que contempla los picos (esos que parecen rebotes) que podés ver en las imágenes de los posts que mencioné un poco más arriba, hace como una semana.

Cuando uno de los transistores abre, el otro está cerrado; si no, hay humito y olor a quemado. Entonces el cerrado ve toda la tensión (no conduce, sólo la ve) más ese pico. Así lo uses a 10W o a plena potencia, el pico es igual porque depende de la corriente inicial que va sobre la bobina de filtrado de la alta frecuencia y esa es siempre la misma (si no cambiás ela impedancia del parlante). Después variará el ancho del pulso (el tiempo que conduce el transistor, en definitiva) para darte más o menos potencia.
De las cosas que están en tus manos, lo único que puede modificar eso es la impedancia del parlante (cambia la corriente que circula).

Sin instrumental para medir cómo trabaja ese ampli no puedo asegurar nada, pero apostaría a que con los IRFP250 no vas a tener problemas (tenés un 20% de margen). Van a trabajar sin mucho que les sobre, pero deberían ir bien. Si no, a unos de 250V (tenés 50% de margen ahí) o a unos de 300V (50% de margen y aún así les queda un 20% más).


Saludos

Edit (me olvidaba):
La disipación máxima la vas a tener cuando la potencia de uso sea máxima, los tiempos de conducción serán máximos y esa es la que depende más de la Rdson. La disipación de swicheo y la de Gate serán bastante constantes. De todas formas y hagas lo que hagas, con esos 6 transistores te sobra para acomodar lo que disipes hasta una eficiencia del 65% (eran de 250W si mal no recuerdo). Vas bastante cubierto.
14/05/2011 #136

Avatar de kikoaaf

Impecable, muchas gracias por la explicacion cacho!!! Me parece que quiza compre por internet ya que los IRFP250 que consigo aca me salen $266 c/u, osea U$S13,3 (lo que me parece un abuso:enfadado. Y al comprar por internet aprovecho y me traigo alguno mas grande, en definitiva, estuve viendo en la pagina de GM Electronica que tienen algunos un poco mas grandes, algo de 36A y 500V. ¿Tenes idea si GM manda a Uruguay? ¿Has comprado por internet? ¿En donde?.
Y sino, a morir con los IRFP250 de 266 mangos
Bueno, un abrazo enorme, muchas gracias!

Edit:

Estos son los que aparecen en la pagina de GM elecreonica que creo me podrian servir:
IRFP31N50L --> 31A --> 500V
IRFP32N50K --> 32A --> 500V
IRFPS37N50 --> 36A --> 500V
STW45NM50 --> 45A --> 500V
STW45NM60 --> 45A --> 600V

Que opinan?
14/05/2011 #137
Moderador general

Avatar de Cacho

Dan bien las tensiones, pero van a calentar bastante al lado de los que traía el eequipo original.

Fijate si tienen el IRFP254 (23A/250V/Rdson:0,14), es un poco más conveniente para esto y probablemente sea más barato

Por internet he comprado, pero no a GM. Si buscás calidad, la mejor recomendación que te puedo hacer es encarar para Elko. Sólo como muestra, los IRFP250 ahí cuestan US$5 y monedas más IVA (la mitad que los de tu tierra) y ahí no venden cosas truchas, seguro. Fijate si te sirve.

Saludos
21/10/2011 #138

Avatar de kikoaaf

Bueno, escribo para comentar los resultados, espere un buen tiempo para ver si algo fallaba, y por el momento la potencia sigue funcionando. Al final coloque los IRFP250, estan funcionando desde finales de mayo y ni un problema, se la bancan bien de bien.
Un abrazo y saludos a todos los que me ayudaron!
22/10/2011 #139
Moderador general

Avatar de Cacho

De nada por lo que me toque y gracias por el comentario.
Me alegra saber que funcionó y que no me equivoqué con el reemplazo .


Saludos
17/12/2011 #140


Ayuda tengo el mismo problema con el ruidito en la misma zona como muestra el amigo KIKOAAF

Reemplaze los IRF3205 por IRF1010 y los IXTQ36N30P por IRFP150N

Lo estoy alimentando con una fuente de 13.8v* 5 amp al conectarlo el equipo enciende y alos pocos segundos comienza hacer el ruidito y se activa la proteccion
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.