Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/06/2008 #1


Problema con amplificador de guitarra
Hola : tengo un amplificador Aria Pro II el cual nofunciona le cambie el TDA 2030 pero el problema persiste enchufo la guitarra y nada. Bueno si alguin me puede ayudar muchas gracias desde ya.
14/06/2008 #2


primero rebisa el cable de poder, luego fusible, despues la fuente, si tenes voltage en la fuente bamos bien. me imajino que el pre que usa ese amplificador es un integtrado comun de 8 patas, aqui te puedes ayudar con un amplificador pequeño como un seguidor de señal y verificas que ala entrada del pre le llega señal de audio y que tambien en la respectiva pata tenga voltage si todo va bien asta ahi, con el seguidor de señal prueva que este saliendo señal del pre y por supesto que esté llegando a la pata de entrada del tda, utiliza los datos de estos circuitos para que te guies por donde entran las señales y voltages.
es una idea que te doy no es muy tecnica pero te puede ayudar,suerte.
saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.