Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/01/2012 #1

Avatar de LuisIgnacio

Problema con amplificador Ibanez gta-10
hola... resulta que mi amplificador, estaba funcionando de maravilla, hasta que un día de repente dejo de funcionar bien, ahora suena demasiado bajo, casi nada en realidad, aunque todos los potencio metros estén al máximo, no se por que pasa esto, lo abri, y se ve todo bien, si alguien tiene alguna idea de que puede ser, se lo agradecería mucho.. saludos

Nacho....
26/01/2012 #2
Moderador general

Avatar de DOSMETROS

Probaste al menos el parlante en otro equipo ?

Saludos !
26/01/2012 #3

Avatar de LuisIgnacio

si amigo... ya hice eso... y el parlante en mi amplificador ...suena super bien.... entonces, eso me dice que en el circuito hay algún problema, si tan solo tuviera el circuito esquemático ( el cual no lo he podido encontrar en la red) quizás podría hacer un analicis o algo, si tuvieras alguna noción del problema que puede ser... se agradecería mucho saludos
26/01/2012 #4
Moderador general

Avatar de DOSMETROS

¿ El integrado-transistores de salida trabajan tibios o se recalientan ?
26/01/2012 #5

Avatar de LuisIgnacio

trabaja tibio... ya que lo conecte durante 30 minutos y lo toque y estaba tibio... y supongo que esta bien... que otra cosa podrá ser ?? saludos
26/01/2012 #6
Moderador general

Avatar de DOSMETROS

Revisaste los potenciómetros ?

Volumen y gain sobre todo.

Saludos !
26/01/2012 #7

Avatar de LuisIgnacio

duda: los potenciometros.... se pueden medir montados en placa (pcb) o se tienen que extraer de esta ?
saludos
27/01/2012 #8
Moderador general

Avatar de DOSMETROS

A ver , si lo medís puesto y te da valores correctos , listo ; pero si te da valores incorrectos , hay que quitarlo.

Pueden ser muchas cosas , potenciómetros , o algún capacitor.

Te aconsejo que consigas el diagrama así seguimos mejor , pedilo aquí :

Diagramas y Manuales de Servicio para Equipos de Sonido

Saludos !
27/01/2012 #9

Avatar de LuisIgnacio

ok amigo... en cuanto consiga el circuito esquemático... te avisare.... saludos y gracias
27/01/2012 #10

Avatar de Tavo

LuisIgnacio dijo: Ver Mensaje
ok amigo... en cuanto consiga el circuito esquemático... te avisare.... saludos y gracias
Estuve buscando el esquemático del amplificador... pero solo encontré manuales de usuario. Me temo que va a ser medio difícil encontrarlo.

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf GTA10.pdf (272,3 KB (Kilobytes), 40 visitas)
27/01/2012 #11

Avatar de LuisIgnacio

se agradece la ayuda... pero eso yo también lo había encontrado, y si, creo que es casi imposible conseguir ese circuito esquemático.. pero la intención es lo que importa, muchas gracias y saludos !!!
27/01/2012 #12


saludos a la comunidad, yo te aconsejo que revises tus enchufes de entrada de señal, en ocaciones estos conducen a tierra lo cual hace que se caiga la misma y pierde sensibilidad, también pon atención a ruidos estraños en la salida, como sumbidos, distorsión u otros, si sabes de electrónica puedes inyectar señal en la entrada de señal de la tarjeta de potencia, esto te va aizlando el problema hasta llegar al punto donde el audio se pierde, en audio se utilizan mucho los capacitores para el paso de señal y estos tiende a fallar con el tiempo, si no cuentas con un inyector de señal o un generador de audio puedes utilizar cualquier dispositivo que tenga salida de audifonos, hay que conectar siempre la tierra, esta puede ser incluso la del chasis o la de los conectores de entrada, usa un capacitor de .1 mf seriado al positivo de tu cable de señal esto evita regresos de voltaje a tu dispositivo que uses, si escuchas sumbido en la salida es probable que este dañada tu etapa de potencia.
27/01/2012 #13


AVILA dijo: Ver Mensaje
saludos a la comunidad, yo te aconsejo que revises tus enchufes de entrada de señal, en ocaciones estos conducen a tierra lo cual hace que se caiga la misma y pierde sensibilidad, también pon atención a ruidos estraños en la salida, como sumbidos, distorsión u otros, si sabes de electrónica puedes inyectar señal en la entrada de señal de la tarjeta de potencia, esto te va aizlando el problema hasta llegar al punto donde el audio se pierde, en audio se utilizan mucho los capacitores para el paso de señal y estos tiende a fallar con el tiempo, si no cuentas con un inyector de señal o un generador de audio puedes utilizar cualquier dispositivo que tenga salida de audifonos, hay que conectar siempre la tierra, esta puede ser incluso la del chasis o la de los conectores de entrada, usa un capacitor de .1 mf seriado al positivo de tu cable de señal esto evita regresos de voltaje a tu dispositivo que uses, si escuchas sumbido en la salida es probable que este dañada tu etapa de potencia.
También revisa y prueba los cables de tu instrumento (si lo usas para tal fin) o de tu fuente de señal. Algunas veces se cortan en el plug (el conector), o cerca de él.
Si utilizas instrumentos, pruebalos con otro amplificador.

Saludos, y avisa del progreso.
27/01/2012 #14

Avatar de jorge morales

verifica tambien el conector hembra de los auriculares, a veces se llena de polvo o algun insecto hace su nido, saludos
30/01/2012 #15

Avatar de LuisIgnacio

amigos... primero que nada agradecerles el apoyo que me han dado, y disculparme al mismo tiempo por, demorarme en escribir... pero no había tenido tiempo, y ahora recién he quedado libre...bueno... saque la placa para poder revisar mas cómodamente los potenciometros, y me tope con la gran sorpresa de que el potenciometro GAIN estaba roto totalmente... a mi parecer ese era el problema... pero lo sabre con exactitud cuando cambie el potenciometro, en caso de seguir el problema... ojala puedan ayudarme ... saludos a todos y gracias !!!
30/01/2012 #16


LuisIgnacio dijo: Ver Mensaje
amigos... primero que nada agradecerles el apoyo que me han dado, y disculparme al mismo tiempo por, demorarme en escribir... pero no había tenido tiempo, y ahora recién he quedado libre...bueno... saque la placa para poder revisar mas cómodamente los potenciometros, y me tope con la gran sorpresa de que el potenciometro GAIN estaba roto totalmente... a mi parecer ese era el problema... pero lo sabre con exactitud cuando cambie el potenciometro, en caso de seguir el problema... ojala puedan ayudarme ... saludos a todos y gracias !!!
Ok, si no quieres cambiarlo para sacarte la duda, puedes puentear las pata del medio con la otra que NO es masa*.

Por favor, trata de dejar en claro si se solucionó tu problema, y qué fue lo que hiciste. Lo mismo en caso contrario, si sigue el problema, o aparece uno nuevo, y los procedimientos que realizaste.

Saludos.

* Masa = Maza = 0V = Ground = Negativo...
31/01/2012 #17

Avatar de Tavo

Si tenías el potenciómetro de Ganancia roto... ya no hay que darle más vueltas, ese es todo el problema. Cámbialo y luego nos cuentas.

Saludos.

PS:
DJ T3 dijo: Ver Mensaje
* Masa = Maza = 0V = Ground = Negativo...
Negativo no es lo mismo que masa, cuidado con eso que se puede prestar a confusión. Una tensión negativa es la que está por debajo del 0v (GND)...
31/01/2012 #18
Moderador general

Avatar de DOSMETROS

Era mas o menos predecible lo del pote , sobre todo el de Gain . . . que le dan "pa ca y pa ya" constantemente

DOSMETROS dijo: Ver Mensaje
Revisaste los potenciómetros ?

Volumen y gain sobre todo.
Saludos !
01/02/2012 #19


Posiblemente vaya a moderación...
Tavo dijo: Ver Mensaje
PS:
Negativo no es lo mismo que masa, cuidado con eso que se puede prestar a confusión. Una tensión negativa es la que está por debajo del 0v (GND)...

Exacto, pero algunas veces se MAL dice negativo, ya que normalmente (en fuentes simples) se pone positivo (+ = +B) y negativo (- = 0V) a la alimentación...

Por eso lo puse, ya que no todos conocen lo que es masa...

Saludos

PD: Gracias por la aclaración...
01/02/2012 #20
Moderador general

Avatar de DOSMETROS

Seguramente vaya a moderación...
O sea que dar masa es poner contra el suelo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.