Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/06/2014 #1


Problema con amplificador Laney para guitarra lx35r
el problema es que cuando conecto la guitarra suena muy bajo y un sonido como si estubiera distorcionada. si conecto los auxiliares con celular o una computadora el ampli suena muy bien y fuerte solo con la guitarra no funciona. puede ser que se alla quemado la entrada de la guitarra o cual puede ser el problema?
agradeceria que me proporcionen una respuesta ya que no quiero mandarlo a arreglar y que me mientan para cobrarme mas caro jaja
saludos a todos desde ya gracias por su respuesta! ...
29/06/2014 #2

Avatar de Nuyel

Es el mismo conector? a veces se deterioran y dan mal contacto o el cable falla, incluso me ha pasado que el mismo control en la guitarra es el que falla y como que se iba el volumen.
29/06/2014 #3


cambie de cable, de guitarra y sigue igual...
29/06/2014 #4
Moderador general

Avatar de Fogonazo

¿ El amplificador posee entradas independientes para guitarra y otros ?
¿ Que pasa si conectas la PC en la entrada donde va la guitarra ?
29/06/2014 #5

Avatar de el-rey-julien

por hay se quemo el operacional de la entrada solamente,casi todos traen el 4558
29/06/2014 #6


si tiene entradas
input
cd/line in
footswitch
ext. spkr
phones
disculpen mi ignorancia pero tengo 16 años no entiendo de esto. mi amplificador es un laney lx35r y solo la entrada de la guitarra molesta.
29/06/2014 #7
Moderador general

Avatar de Fogonazo

¿ Realizaste esta prueba ?

Fogonazo dijo: Ver Mensaje
. . . ¿ Que pasa si conectas la PC en la entrada donde va la guitarra ?
30/06/2014 #8


la guitarra en otro ampli suena bien? empezaría a probar desde el mismo plug hasta el operacional (preampli), generalmente es un circuito de 8 (dual) ó 16 (quad) pins, esto que decís tiene pinta de ser algun capacitor reventado ó la entrada del operacional reventada...

que conectaste en la entrada de guitarra cuando se rompio? diciendonos esto podriamos ayudarte a saber que esta fallando, sin fotos ni mediciones es bastante dificil decirte algo certero
30/06/2014 #9


Si lo unico que te da problemas es la entrada de guitarra deberias revisar esa ficha e ir avanzando, ver el pre, los amplificadores operacionales, capacitores, se puede decir que es una falla bastante frecuente, por lo menos a mi me llegaron varios equipos con ese problema. Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.