Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/07/2011 #1


problema con amplificador ranger 60 watts
hola comunidad electrónica!! vengo a traerles una inquietud, un problema con un amplificador creado por un inexperto.

resulta que me dieron este amplificador porque no andaba. pregunte porque no andaba y me dijeron lo siguiente: "andaba mal el potenciometro así que lo limpie con contamatic y ahi directamente dejo de andar el ampli.."

ok acepte el reto.. lo enchufe y el tipo prende el led, peo no emite sonido alguno.
empece a desarmar y vi como la mitad de la plaqueta habia sido inundada con el contamatic!!

imagino que le metieron contamatic hasta el moño y lo prendieron quemando algo.

el circuito es algo sencillo tiene una etapa de preamplificacion y ecualizacion con dos tl072 y un ua741 y el amplificador es un tda7294

ahora el tema es que: probe el trafo y entrega los +-30 volts, que necesita la fuente. cambie los tl072 y cambie el tda7294 y el tipo no emite sonido alguno

lo unico que me queda cambiar es 4 transistores que no puedo saber que son porque como siempre les liman las inscripciones para que no se los copien. (quien se los va a copiar si son malicimos esos circuitos. jaja!!)

bueno por ahora es todo lo que puedo comentar y se aceptan teorias, opiniones, datos, conjeturas lo que sea.

si quieren o necesitan les puedo facilitar fotos de la plaqueta el ampli y mas.. gracias y saludos.
23/07/2011 #2


has comprobado que le llega tension al los integrados? facilitar fotos estaria muy bien
23/07/2011 #3

Avatar de pandacba

Una forma práctica para trabajar es una fuente de sonido y un seguidor de señal que no es otra cosa que un pequeño amplificador, ingresamos la señal y la bamos rastreando con el ampli auxilar y entre donde tenemos sonido y donde desaparece alli esta el problema...............
25/07/2011 #4


hola jmgm y pandacba, primero gracias por contestar a los dos. las opiniones han sido de gran ayuda.

he comprobado las tensiones de los integrados y estan bien.. ahora voy a pasarles fotos de la plaqueta del ampli.

pandacba: como fuente de señal te refieres a un microfono pasivo? tipo una guitarra o microfono? o puede ser un mp3 o algo similar?
y como ampli auxiliar puedo usar una ampli tipo la del tda2030 o algo asi?
25/07/2011 #5

Avatar de pandacba

Clarro, hasta una radio sirve
25/07/2011 #6


aca van las fotosss!!

ok voy a probar entonces.. gracias pandacba, ahi mande fotos.. cuando haga las pruebas les comento los resultados.. gracias
Archivos Adjuntos
Tipo de Archivo: zip P1050043.zip (779,2 KB (Kilobytes), 14 visitas)
Tipo de Archivo: zip P1050044.zip (927,2 KB (Kilobytes), 13 visitas)
Tipo de Archivo: zip P1050046.zip (1,36 MB (Megabytes), 12 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.