Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/03/2012 #1


Problema con amplificador Roller rg65 de guitarra
hola amigos del foro les comento que tengo un amplificador roller rg 65 de unos 65 w este amplificador cuenta con 2 canales (clean y boost) y un solo pote de volumen que controla los 2 canales el problema que tengo con este amplificador es que de los 2 canales que posee solo funciona uno, el canal boost (distorcionado) y a maximo volumen no importa en que posicion se encuentre el pote de volumen. cuando esta en canal limpio no hace ningun ruido y cuadno lo paso al canal boost se escucha a maximo volumen. ya le cambie los 2 dual operacional que tiene el canal limpio 2 tl072 pero sigue el problema ,le revise el pote de volumen pero funciona perfectamente. adjunte algunas fotos del preamplificador , ya que creo que el problema no se encuentra en la etapa amplificadora,que es un tda7294.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.