Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/10/2010 #1


Problema con un amplificador de sonido
Tengo un amplificador studio-standard ca-2010 by FISHER . que tiene un problema no tiene salida de audio ni en aux ni en túner lo probé con un téster en las salida del audio y simplemente tiene 8 v sea que le bajé o le suba volumen alguien me podría ayudar con este problema por favor.....
24/10/2010 #2

Avatar de zxeth

Respuesta: Problema con un amplificador de sonido
hmm, medio raro, 8 volts constantes o va variando?, los 8 volts con entrada de audio o solo?
24/10/2010 #3


Respuesta: Problema con un amplificador de sonido
Los 8 v son constantes sin importar que le suba o le bajé el volumen . con o sin entrada de audio
24/10/2010 #4

Avatar de zxeth

Respuesta: Problema con un amplificador de sonido
parece que tenes quemado el amplificador, ya lo abriste apra ver que tiene?, tenes experiencia en electronica?
24/10/2010 #5

Avatar de pipa09

Respuesta: Problema con un amplificador de sonido
Juan15 dijo: Ver Mensaje
Tengo un amplificador studio-standard ca-2010 by FISHER . que tiene un problema no tiene salida de audio ni en aux ni en túner lo probé con un téster en las salida del audio y simplemente tiene 8 v sea que le bajé o le suba volumen alguien me podría ayudar con este problema por favor.....

Estas midiendo en DC o en AC?
24/10/2010 #6


Respuesta: Problema con un amplificador de sonido
Sí ya lo abrí y lo estuve verificando y es complicado acceder a la tableta donde están todos los circuitos... haci que decidí mejor preguntar y si se un poco de electrónica.

Y lo medi en DC
24/10/2010 #7

Avatar de pipa09

Respuesta: Problema con un amplificador de sonido
Juan15 dijo: Ver Mensaje
Sí ya lo abrí y lo estuve verificando y es complicado acceder a la tableta donde están todos los circuitos... haci que decidí mejor preguntar y si se un poco de electrónica.

Y lo medi en DC
Ok. es con integrados el ampli? o con transistores?
24/10/2010 #8


Respuesta: Problema con un amplificador de sonido
Creo... no estoy seguro.. que es un transistor y está atornillado a un dispersador de calor.
24/10/2010 #9

Avatar de pipa09

Respuesta: Problema con un amplificador de sonido
Juan15 dijo: Ver Mensaje
Creo... no estoy seguro.. que es un transistor y está atornillado a un dispersador de calor.
Esuve viendo unos diagramas y encontre un modelo similar, y la parte del ampli esta elaborada en base a un I.C. driver (uPC1270h) y un par de transistores.
Deberias decirnos como es la etapa de salida, o bien unas fotos de las placas!
24/10/2010 #10


Respuesta: Problema con un amplificador de sonido
Listo.. lo de las fotos sería mañana ... pero no entiendo lo que tú dices de la etapa de salida
24/10/2010 #11

Avatar de pipa09

Respuesta: Problema con un amplificador de sonido
Juan15 dijo: Ver Mensaje
pero no entiendo lo que tú dices de la etapa de salida
Por los que nos comentas, tu amplificador tiene un (o unos) problema el la etapa de salida (parte del circuito del ampli que se encarga de manejar la corriente y el voltaje aplicado a los parlantes). por eso te preguntaba, pero si podes subir unas fotos lo vamos viendo entre todos!

Saludos!
29/10/2010 #12


Respuesta: Problema con un amplificador de sonido
Gracias por tú ayuda pero abrí el ampl tiene un IC STK043 sé lo compre nuevo se lo reemplace y el ampl quedó como nuevo ...... pero necesito que me ayuden a saber de cuantos w es el ampli para comprarle unas bocinas adecuadas para que no las quemén.....
29/10/2010 #13
Moderador

Avatar de Tacatomon

Respuesta: Problema con un amplificador de sonido
En el datasheet especifica la potencia de salida del amplificador.
http://www.datasheetcatalog.com/data.../STK-043.shtml

Hay que tener cuidado con ese tipo de integrados ya que ahora, son muy falsificados.
Saludos!
29/10/2010 #14

Avatar de pipa09

Respuesta: Problema con un amplificador de sonido
Juan15 dijo: Ver Mensaje
Gracias por tú ayuda pero abrí el ampl tiene un IC STK043 sé lo compre nuevo se lo reemplace y el ampl quedó como nuevo ...... pero necesito que me ayuden a saber de cuantos w es el ampli para comprarle unas bocinas adecuadas para que no las quemén.....

Las potencias de esos CI no son muy grandes, ya que vas a gastar te recomiendo que el gasto valga la pena!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.