Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
11/03/2007 #1


Problema con amplificador con TA7280P
Holas, bueno los felicito por el grandioso foro, hace tiempo lo visito y me ha servido de mucho!
Mi problema es: tengo un par de bafles amplificados que originalmente son para televisor (6+6w aprox) sony a los cuales no les funciona la parte del amplificador, basado en un TA7280P, el cual se calienta demasiado y no funciona...
De reparaciones no tengo mucha idea pero seguramente el ic ya no da para mas jeje. de ser asi. sera q es solo el ic q esta quemado o tendra algun otro componente roto? ademas es facil de conseguir?
de no ser asi, pensaba armarle un pequeño amplificador... tenia pensado un tda 2005. Que les parece?

de antemano muchas gracias por su tiempo
saludos a la gente del foro
14/03/2007 #2


Hola lo primero que debes hacer es buscar la hoja de datos de ese integrado, si cuando enciendes el amplificador el mismo funciona y luego de un rato ya no, es seguro que el integrado se bloquea por tener circuitos de protección internos, en la hoja de datos te explica como funciona para que puedas reparar el defecto...........RUDA
15/03/2007 #3
Moderador

Avatar de Dano

Generalmente y lo mas simple de reparar es un fallo térmico luego de ahí ves que otro problema podría tener.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.