Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/01/2010 #1


Problema amplificador TDA2030
buenos a la ingen ingenieros

arme mi amplificador TDA2030 pero por una salida no tengo sonido solo un zumbido, la otra suena muy bien, ya cambie el integrado de ese lado, que puede ser ?
08/01/2010 #2
Moderador general

Avatar de Cacho

Respuesta: proiblema amplificador TDA2030
Bienvenido al foro Luis.

luis031195 dijo: Ver Mensaje
...que puede ser ?
Para empezar, un tema puesto en la sección incorrecta. Ya lo moví a Reparaciones.

Por lo demás, sin el esquemático ni una foto de cómo está hecho, es difícil adivinar de dónde pueda venir el problema.
Sólo me atrevo a decirte que no es cuestión del TDA, porque está cambiado.

Slaudos
08/01/2010 #3


Respuesta: Problema amplificador TDA2030
Bueno
mi amplificador es de 30W
Archivos Adjuntos
Tipo de Archivo: pdf Amplificador 30w.pdf (121,9 KB (Kilobytes), 438 visitas)
08/01/2010 #4

Avatar de Tavo

Respuesta: Problema amplificador TDA2030
buenas, yo creo que sería mas fácil si ponés por lo menos el esquemático, o alguna foto... como sabés que es el integrado o otra cosa? porque talvez cambiaste el IC y era otra cosa...

colga alguna imagen... saludos
17/11/2011 #5


Problema con el volumen en TDA2030
hola escribo para contarles mi problema con este integrado , al grano:

me decidi por armar este amplificador por los siguientes motivos:
-costo
-cantidad de componentes
-gran cantidad de personas les ha resultado y dan testimonio de que es muy bueno

entonces pensé , si ya arme un ampli con TDA2004 , y me costo mucho hacer lo del planchado con las pistas , ¿porque no lo armo en una placa preperforada?

y me decidi a comprar la placa preperforada , es pequeñita , del porte del disipador ( es uno de un pentium II , como de 7x5 cm )
comenze a hacer puentes , colocar resistencias , condensadores , luego el potenciometro , el IC y el disipador ... y a probar que tal va!

al encenderlo , funcionaba perfectamente , alimentado con una fuente de 12V , 1.25A ( de notebook viejo, + y gnd ) , hasta ahi todo bien
pero el volumen es muy bajo! , estoy moviendo un parlante de 5.25 " / 30w rms / 6Ω y comparandolo con el tda2004 , el 2004 "duplica" el volumen del 2030

entonces comenzé a leer mas el datasheet del tda2030 , y encontre que dos resistencias controlan la ganancia ... asi que fui a la tienda de electronica y pedi variadas resistencias ...
fui probando una por una , algunas subian y otras bajaban el volumen , pero no en una gran cantidad como para igualar el volumen del TDA2004...
entonces me decidi a alimentarlo con la fuente del notebook de ahora ( 19v , 3.15A ) y lo unico que aumentó fue la presion de los bajos , y el calor en el disipador ( que por cierto , esta calentando muy poco , con el trafo de 12v no calienta NADA , y con el de 19v , calienta como 30°

luego de esto , me decidi a corroborar si habian cortos en las pistas , pero nada...
por precaucion , removí luego de revisar , todas las pistas de la placa que estan sin uso , quedando asi solo soldaduras visibles , y una pista larga de GND

por cierto , obviamente estoy utilizando la configuracion de alimentacion simple , ( + y gnd ) .
los diodos que utilizé son los 1N5408 , esto afectará en mi problema? ya que en el circuito del fabricante , salen los 1N4001...

espero que alguien pueda ayudarme a solucionar este problema , ya que no aguanto la espera a que el 2.1 para mi habitacion quede perfectamente terminado...

P.D. : deditos magicos , cuando toco entre la resistencia de 4.7K , el pin 1 y el pin 3 , aumentan los agudos , y el volumen tambien :s
17/11/2011 #6


Si tienes ese problema deberias subirle la ganancia al amplificador, prueba subir el valor de la resistencia que determina la ganancia del amplificador a un valor mas elevado para obtener un mayor volumen pero no demasiado o sino el amplificador podria a comenzar a distorcionar. Saludos
17/11/2011 #7


eso ya lo hice , lo indique en el primer post amigo , pero el volumen seguia siendo bajo :/
17/11/2011 #8


Pero es extraño porque yo he armado muchas placas con el TDA2030 y todas me han salido perfectas, seria mejor si pudieras subir algunas fotos o tambien con un potenciometro de al menos 500K ir variando la ganancia. Otra cosa es que el TDA2004 es un amplificador de clase B y el TDA2030 es un amplificador de clase AB osea que el TDA2004 te va a tirar un poco mas de potencia que el 2030 porque es aproximadamente un 15% mas eficiente. Saludos
18/11/2011 #9


crei que era problema del integrado , asi que lo cambié , pero sigue igual :s , el volumen es el mismo , y ocurre lo mismo que coloque en el PD del primer post...

ahora , cuando quito la R1 de 150k , el volumen aumenta a como deberia "ser" , pero luego se activan las protecciones y no suena...
19/11/2011 #10

Avatar de adjcp

amigo primero que nada dime si lo estas alimentando con una fuente simetrica de +/- 15 voltios deverias poner fotos e indicar con exactitud el tipo de voltaje que usas recuerda que ese integrado es operacional trabaja con voltaje positivo negativo y gnd y el tda 2004 se queda chico en cuestion de poder saludos
26/07/2012 #11

Avatar de moises95

No he encontrado otro tema para poner el problema, lo pongo aquí que el tema es "problema con amplificador tda2030"

Distorsion en TDA2030
He armado el tda2030 con fuente simple +V y GND. Esta alimentado con una fuente de 12v que da 2A y los diodos en vez de ser 1N4001 Es el 1N4007 tambien un rectificador de silicio a 1A.

El condensador de 2000uF y de 2uF creo que no existen, me los han dado de 2200uF y 2,2uF, ademas nunca he visto condensadores de 2000uF... solo 2200uF.


Lo conecto a una entrada de un reproductor de CD, no creo que sea muy potente la entrada, no es moderno.

El problemas es:
Al encenderlo con un 10-20% de volumen suena perfecto, pero si llego al 50% de volumen suena muy distorcionado y como con un ruido, si le pongo mas volumen muchisimo peor.

He usado este esquema:

TDA2030 IA.jpg

No es del datasheet, pero el circuito es el mismo, los componentes los mismos.

¿Que le puede pasar al amplificador?
26/07/2012 #12

Avatar de zopilote

El diagrama esta bien, solo tienes que baja el factor de realimentacion, ahora esta en 31 (150/4.7), colocalo en unos 20 a 22 con solo bajar el valor del 150K. lo otro que puedes hacer es colocar una resistencia limitadora entre el potenciometro y el condensador, de entre 6K8 a 22K y ya lo tendras controlado la ganancia del amplificador.
27/07/2012 #13

Avatar de moises95

zopilote dijo: Ver Mensaje
El diagrama esta bien, solo tienes que baja el factor de realimentacion, ahora esta en 31 (150/4.7), colocalo en unos 20 a 22 con solo bajar el valor del 150K. lo otro que puedes hacer es colocar una resistencia limitadora entre el potenciometro y el condensador, de entre 6K8 a 22K y ya lo tendras controlado la ganancia del amplificador.
Probaré con la resistencia en la entrada haber si funciona bien, pero parece que sonará flojo, porque antes de llegar a la distorsión no sonaba mucho, sonaba como si fuesen unos 3W o menos.

Probare y diré como fue con la resistencia entre el pote y el condensador.
28/07/2012 #14
Moderador

Avatar de crimson

Hola Moisés, con 12V vas a andar en los 3W, fijate que en este artículo se explica lo de la potencia y la tensión, al 2030 lo alimenté con 24V y anda bien:

AMP 25W 12V + PWM 12/24 3A

Saludos C
28/07/2012 #15

Avatar de moises95

crimson dijo: Ver Mensaje
Hola Moisés, con 12V vas a andar en los 3W, fijate que en este artículo se explica lo de la potencia y la tensión, al 2030 lo alimenté con 24V y anda bien:

http://www.clubse.com.ar/news/news11/notas/nota01.htm

Saludos C
Ahora con 19V y la resistencia de 10k a la entrada me funciona fuerte y bien, pero lo que veo muy raro es que no se calienta el tda2030, esta frio el disipador, ¿Disipa poco calor este integrado? He leido hace tiempo que los clase AB disipan mucho calor, o eran los clase "A" o "B".
28/07/2012 #16

Avatar de SKYFALL

Es que al alimentarlo con ese nivel de tension mas alto queda en un punto de trabajo mas estable porque 12v es muy poca tension para ese amplificador.
30/07/2012 #17

Avatar de moises95

Le pasa algo muy raro al amplificador, he puesto el tester en serie con el +v para medir la intensidad que entra al TDA2030, con el potenciometro al 0 me da 0,03A (30mA) pero si subo el potenciometro al máximo la intensidad varía entre 0,07A y 0,15A, Si bosteo los graves, llega hasta 0,20A-0,25A.

¿Es normal que consuma tan poca cantidad? La otra cosa rara es que el disipador esta totalmente frío, aunque bosteé los graves, no se calienta nada.

Funionar funciona perfectamente, suena bien, pero me parece muy raro que un amplificador de clase AB consuma tan poco y no se caliente nada.
03/08/2012 #18


Colocale un preamplificador a la entrada y veras como se calienta, y mejora el sonido. Saludos
03/08/2012 #19

Avatar de moises95

SrJenkins dijo: Ver Mensaje
Colocale un preamplificador a la entrada y veras como se calienta, y mejora el sonido. Saludos
¿Un preamplificador? Si he tenido que poner una resistencia en la entrada porque distorciona, la entrada tiene suficiente potencia como para que el amplificador funcione y no se calienta...
11/08/2012 #20

Avatar de moises95

Tengo un problema con el TDA2030, he conectado el ground del potenciometro a la alimentación positiva, y encima había puesto la alimentacion positiva en el ground del tda2030... La fuente se protegía y despues de arreglar todo los cables, el amplificador suena bien pero tiene um zumbido agudo muy molesto que antes no tenía. Si conecto a la salida del potenciometro otro amplificador, tambien se olle el zumbido, hasta sin entrada suena en los 2 amplificadores el zumbido, creo que el tda2030 saca zumbidos por la entrada de audio.

¿Que se ha podido estropear?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.