Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/12/2009 #1


Problema con amplificador con tda7293
hola colega soy nuevo en este foro y esta muy bueno , le cuento cual es mi problema de esta paguina baje un esquema de un amplificador con un tda 7293 lo termine y no tengo audio lo estoy alimentando con 12v 10a, el tda no calienta nada mi duda es el mute y el stamby le paso los esquema aver si lo podemos solusionar entre todo un abraso a todos
06/01/2010 #2

Avatar de ibdali

Respuesta: problema con amplificador con tda7293
seguramente es el mute o el stamby, asegúrate que lo conectaste como se debe.
06/01/2010 #3

Avatar de Juan Jose

Respuesta: problema con amplificador con tda7293
El tda7293 es un amplificador completo de 100 w con alimentacion simetrica de entre +/- 12 vcc a +/- 50 vcc.
Si lo alimentas con 12 vcc no producirá nunca audio ya que no esta preparado para trabajar con alimentacion simple.
El pin 9 y 10 deben estar a positivo respecto del pin 1 que es masa. (centro de la alimentacion simetrica).

Primero, debes conseguir una alimentacion simetrica y probar nuevamente.

saludos

Juan Jose
08/01/2010 #4


Respuesta: problema con amplificador con tda7293
grasias jose por tu alluda un abraso
02/09/2010 #5


Respuesta: problema con amplificador con tda7293
mira este otro amplificador con el mismo tda
Amplificador de 100w tda 7293 (marshall mg 100)
05/12/2013 #6

Avatar de elgab7

problema con amplificador con tda7293
hola amigos! necesito de su ayuda por favor... la vez pasada me arme un amplificador con el tda 7293..

resulta que yo sacando el modulo de potencia y probandolo en otro equipo con otro transformador para ver si funcionaba (prueba tonta la mia jaja) al pasarlo denuevo al trafo original que tenia (andaba anteriormente de diez!) el sonido salia distorsionado.. le subi el volumen al maximo y exploto el integrado..

ahora se lo cambie y se escucha claro el sonido pero muy pero muy bajo.. apenas oible, probe con otros parlantes y nada.. lo mismo.. el tda7293 se calienta mucho..

la salida del transformador es de 70 y pico de volts.. sera eso? lo extraño que con el anterior andaba perfecto y no calentaba nada.. y se quemo porqe yo me mande la macana de sacarlo.. sino no se quemaba..

lo otro que me extraña es que cuando la apago y la dejo con algo de volumen en ese interin de que se descargan los capacitores se escucha feurte y bien obviamente por 2 o 3 segundos que es lo que tarda en quedar sin nada de corriente..

que puede llegar a ser?
gracias de antemano! ...
05/12/2013 #7
Moderador general

Avatar de DOSMETROS

Ese amplificador soporta hasta un máximo de ±50 V
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.