Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
04/05/2014 #1


Problema con amplificador con TDA7297
Quiero hacer un amplificador con el tda 7297, y como se ve en el diagrama las patas 5 y 11 no se conectan a nada. Mi duda seria si podria cortar estas patas para tener mas espacio en la placa para pasar las pistas pequeñas que van desde atras hacia adelante.
Esto podria a llegar a causar algun problema en el circuito?
04/05/2014 #2


No sabría decirte, pero si el fabricante las puso... Yo las dejaría. Y en el foro encontarás varios dibujos de placas.
04/05/2014 #3

Avatar de Sr. Domo

Hola!

Si en el datasheet dicen NC o sea No Conectado, puedes hacerlo, pues esas patas están por uno o varios motivos:

1. Dar soporte al integrado (ayuda a sostenerlo en caso de ser un tipo multiwatt por ejemplo)
2. Por estética (se ve mejor un integrado de 8 patitas que de 7...
3. Porque el fabricante no va a hacer circuitos DIP-5
4. El tipo de fabricación, posiblemente usen las mismas máquinas o aparatos para armar los integrados, distintos tipos de integrados con un mismo tipo de encapsulado
5. Encapsulado estándar, por ejemplo, para algunos reguladores usan el TO-220 o usan el DIP-8, si usan sólo 3 de 8 patas, el resto queda libre, pero si no quieren crear un encapsulado distinto, pues usan uno común.

Aunque para mí como que me parecen más lógicos los puntos 1 y 3

En resumen, puedes quitarlos, pues no están conectados al chip.

Salu2!
04/05/2014 #4


Muchas gracias! me parece que las voy a cortar, se me va a hacer mucho mas facil para dibujar el pcb
De todas formas creo que deberian dejar de ponerles patas que no sirven a los integrados, siempre son una molestia...
04/05/2014 #5

Avatar de Daniel Meza

Domonation Corporation dijo: Ver Mensaje
Hola!

3. Porque el fabricante no va a hacer circuitos DIP-5


Salu2!

¡Ejem ejem!

Hace poco, chachareando me encontré uno así en una fuente switching y por más que le observé no tenía rastro de que le hubiesen cortado la patica esa. Así viene de fábrica
04/05/2014 #6

Avatar de Sr. Domo

ascolanix dijo: Ver Mensaje
Muchas gracias! me parece que las voy a cortar, se me va a hacer mucho mas facil para dibujar el pcb
De todas formas creo que deberian dejar de ponerles patas que no sirven a los integrados, siempre son una molestia...
Diría Daniel Meza ¡Ejem ejem!

Hay veces que no se les quitan las patas a aquellos circuitos que disipan calor, según ellos, ayudan a disipar un poco el calor, transfiriéndolo a las pistas de cobre. pero si el circuito emplea 3 de 8 patitas, por 3 patas no creo que se disipe tanto calor, así que les dejan las 5 patas restantes. Y esto lo he visto en varios montajes, donde dicen que las patas no conectadas las ponen con este fin.
Pero no siempre es así, claro.
Así que estas patas de sobra podrían servir para disipar un poco el calor sobre las pistas de cobre.

Para no confundir, ayudan un poco a disipar calor, o para un mejor soporte en la placa. De todos modos, lleva disipador el integrado que usarás, así que quitaselas.

Daniel Meza dijo: Ver Mensaje
¡Ejem ejem!
http://i00.i.aliimg.com/photo/v0/683.../ic_MIP2C1.jpg
Hace poco, chachareando me encontré uno así en una fuente switching y por más que le observé no tenía rastro de que le hubiesen cortado la patica esa. Así viene de fábrica
Corrijo ese punto
Acabo de encontrar uno igual, le falta una pata y precisamente viene de una fuente switching.
04/05/2014 #7

Avatar de Daniel Meza

Exacto, en mi opinión es más por ese punto de la disipación de potencia. Caso contrario, están los chips que usan dos o más pines para una misma función, sobre todo en los pines de alimentación que demandan mucha corriente. O eso creo
04/05/2014 #8

Avatar de Gudino Roberto duberlin

Daniel Meza dijo: Ver Mensaje
¡Ejem ejem!
http://i00.i.aliimg.com/photo/v0/683.../ic_MIP2C1.jpg
Hace poco, chachareando me encontré uno así en una fuente switching y por más que le observé no tenía rastro de que le hubiesen cortado la patica esa. Así viene de fábrica
En ese caso particular de encapsulado, como muchos otros, se debe a que como éste CI trabaja conmutando HV, se requiere una separación prudencial para evitar posibles arcos.
05/05/2014 #9

Avatar de Sr. Domo

Gudino Roberto duberlin dijo: Ver Mensaje
En ese caso particular de encapsulado, como muchos otros, se debe a que como éste CI trabaja conmutando HV, se requiere una separación prudencial para evitar posibles arcos.
Otro punto que se nos escapó! El alto voltaje!

Aunque para los Multiwatt esos pines están para dar un mejor soporte o resistencia mecánica placa-integrado-disipador, ya que si no estuvieran y se dejan esos huecos como el que muestra Daniel Meza, pues, podrían deformarse más fácil las patas si andamos manipulando el disipador, caso que me ha pasado a mí, aún teniendo varios pines NC, ahora si no los tuviera!
En otras palabras, entre más patas hayan hay más resistencia frente a movimientos del disipador si lo tenemos al aire el montaje, o sea que si no tiene un gabinete todavía. Esto pude comprobarlo con un TDA2003 y un LM3886, el TDA con tres movimientos las patas ya se aflojaban o se rompían y con el LM no, y eso que tiene un disipador mucho más grande.

Mientras que para los DIP, pues más que nada pueden ser para la disipación de calor, pues es más difícil ponerles un disipador.
18/05/2014 #10


cuando uno hace una placa la parte practica es muy importante, la versatilidad.
basicamente estamos armando algo , si tengo que hacer un agujero en un gabinete lo hago y si tengo pines que no uso en el ci , pues depende:
si el impreso es denso y tendre que pasar pistas por abajo de el ci QUE MEJOR QUE DISPONER DE ESPACIO !!!
es absurdo el hacer agujeros y obligar a un impreso mas dificil solo para mantener pines que no se usan.
claro, depende:
si ese ci es reprogramable y quizas lo vuelva a usar en otro proyecto.
o si es para fabricacion masiva, no vamos a andar cortando patitas.

un saludo a todos
18/05/2014 #11

Avatar de miguelus

Buenos días.

Cuando utilizamos cualquier integrado, lo normal es que revisemos el Data Sheet.

Como regla general todos los Pines cumplen una función, si no es así, vendrán marcados como NC, en este caso los podremos cortar.

Si estamos utilizando un circuito que tiene múltiples funciones, p.e. un 7400, en este caso es buena costumbre conectar las entradas no utilizadas a GND y dejar las salidas al "Aire", esto tiene mucha importancia si trabajamos con circuitos CMOS.

Si utilizamos Operacionales múltiples como el LM324 (cuatro OP) y no los utilizamos todos, es conveniente que las entradas Negadas de los OP no utilizados las conectemos a GND, evitaremos que hagan cosas raras como ponerse a oscilar.

Revisar siempre el Data Sheet.

Sal U2
27/06/2014 #12


Problema con amplificador con TDA7297
Hola buenas tardes/noches. Arme un amplificador de 15W + 15Wrms con un TDA7297, mi idea seria armar una especie de bafle poniendo adentro el ampli y a la vez tener un ecualizador (algo como los amplificadores de guitarra que vienen para ajustar los tonos), así yo conecto la entrada de audio y ecualizo en el mismo bafle. Pero ahí surge mi duda recién empiezo en esto y el amplificador anda de 10 pero debería de agregarle un pre amplificador, luego el ecualizador y luego el amplificador? Valdría la pena poner el ecualizador teniendo en cuenta que solo voy a usar solo dos parlantes, uno para cada canal, sin ningún tweeter/woofer? O me convendrá ecualizar desde la pc (que es donde lo voy a usar)? Desde ya muchas gracias. ...
Imágenes Adjuntas
Tipo de Archivo: png TDA7297.PNG (38,5 KB (Kilobytes), 5 visitas)
27/06/2014 #13

Avatar de Sr. Domo

Hola!

Ese es uno de los pocos TDA que me gustaron. Suena lindo

Si tus bafles son del tipo rango completo no debe haber problema. Si calculas los parámetros T/S de tus bafles (si es que apenas les vas a hacer el cajón), los medios y agudos ni los vas a sentir!

Antes de seguir respecto al cajón... tus bafles ya tienen un cajón o apenas los vas a hacer?

Puedes ponerle el ecualizador siempre y cuando tus bafles sean de rango completo, ya que si no lo son, van a resaltar siempre el rango de frecuencias que reproduce el bafle. El ecualizador no se notará mucho.

Y, en un sistema de audio, que yo sepa, primero va el ecualizador y luego el pre. Pero una PC siempre tiene una señal de al menos 400mV, por lo que posiblemente ni sea necesario, ya que el TDA7297 se satura con poca señal de audio

Salu2!
27/06/2014 #14


Los bafles los voy a hacer yo, es algo muy casero no tengo dinero en este momento y tengo unas maderas tirada por algún lugar, entonces según me dices no le voy a agregar ecualizador, hasta que encuentre unos buenos bafles. Gracias por contestar
28/06/2014 #15

Avatar de Sr. Domo

Hola de nuevo

Puedes hacer un experimento macabro que hice: unos bafles como para bajos, pero con medios y altos

Te cuento: hice un ampli de 2x16W, para esto le hice un par de bafles de 7W, pero al probarlos "al aire" o sea sin cajón, no sonaba nada mal, pero los graves ni los conocían.

Entonces a la hora de montar el cajón, le puse hule espuma y estopa para reanimar los bajos, de esta forma pudieron reproducir "todas" las frecuencias a pesar del relleno en el cajón.

De esta forma se hizo un intento de bafles de rango completo

Pero, me gustaría saber si tus bafles que vas a usar son de medios, altos, sub... los has probado antes para ver que rango de frecuencias reproducen?

Salu2!
28/06/2014 #16


Gracias por el dato, lo he visto en varios lados a eso de la espuma y no entendía para que era Si te refieres a los parlantes, suenan bastante agudo, pero si te refieres a el bafle o sea el cajón no tengo nada armado, solo tengo los parlantes y nada mas.
29/06/2014 #17

Avatar de Sr. Domo

Ok. Podrías intentar rellenar el cajón con hule espuma o estopa, obtuve mejores resultados con estopa

Así los pocos graves que tengan tus bocinas, serán reforzados por ese relleno.

Ya que tengas los bafles, observa como se comportan y si es necesario el ecualizador.

Salu2!
20/08/2015 #18


Problema con amplificador con TDA7297
Hola arme este amplificador económico, la verdad que suena bien, pero me mete mucho ruido y cuando toco el pote empeora el ruido.
Imágenes Adjuntas
Tipo de Archivo: jpg schematic.jpg (47,0 KB (Kilobytes), 13 visitas)
20/08/2015 #19

Avatar de TRILO-BYTE

pues podrias intentar poner a tierra la parte metalica del potencciometro asi puede bajar el ruido.

poner mas capacitores electroliticos en la fuente, acoplar la entrada de audio con capacitores de 100nf

y poner un buen disipador de calor
20/08/2015 #20


TRILO-BYTE gracias por responder..

EL problema que yo lo estoy alimentando con una batería ya que es un bafle activo portátil y así y todo me mete ruido.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.