Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/05/2012 #1


Problema amplificador usando TOSHIBA TA8210AHQ
Hola, cómo andan?

Compre un amplificador (armado con un TA8210AH) y un filtro pasa bajos con la idea de conectarlos a un Pioneer 2350 y a un parlante AIWA SX-NS332. Hoy me decidí a tirar el cableado, cables de positivo y los RCA.

El tema es el siguiente: Una vez que tenia todo conectado, lo pruebo y el woofer del parlante vibra mucho, distorsiona y no produce un sonido limpio. Qué podrá ser?
21/05/2012 #2
Moderador general

Avatar de DOSMETROS

Posiblemente lo estés sobreexitando.

¿ A bajo volumen lo hace ?
21/05/2012 #3


La vibracion, la distorsion y el sonido sucio lo hace siempre, no importa el nivel de sonido. Obviamente a menos volumen es menor el problema

Lo conecte de la siguiente manera: La señal del estereo la conecte a la entrada del filtro pasa bajos, la salida de este a un potenciometro y de ahi a la entrada de la potencia.
21/05/2012 #4
Moderador general

Avatar de DOSMETROS

Pero usaste los conectores de señal , o de la salida de parlantes del estereo ?
21/05/2012 #5


Usé lo RCA del estereo. La salida RCA roja la conecte a la entrada filtrada y la otra salida la deje libre
21/05/2012 #6
Moderador general

Avatar de DOSMETROS

Probá sin el pasabajos .

Mejor si subis los planos del filtro
21/05/2012 #7


Probé sin el filtro y hace lo mismo... realmente no se que podrá ser
21/05/2012 #8
Moderador general

Avatar de DOSMETROS

Probalo sin el filtro pero ponele el potenciómetro de volumen.

Subi un dibujo detallado de toda la conección.

Los cables del parlante no pueden tocar masa.
21/05/2012 #9


No se si este dibujo servirá...

http://img546.imageshack.us/img546/2...onpotencia.jpg
21/05/2012 #10
Moderador general

Avatar de DOSMETROS

No se ve , dale a "mas opciones" y subila aqui
21/05/2012 #11


Ahi lo subí por la página..
Imágenes Adjuntas
Tipo de Archivo: jpg Conexion potencia.jpg (88,2 KB (Kilobytes), 7 visitas)
21/05/2012 #12
Moderador general

Avatar de DOSMETROS

Dibujame con mejor detalle la parte del potenciómetro
21/05/2012 #13


Ahi lo dibujé con un poco más de detalle
Imágenes Adjuntas
Tipo de Archivo: jpg Conexion potencia 2.jpg (90,6 KB (Kilobytes), 5 visitas)
21/05/2012 #14
Moderador general

Avatar de DOSMETROS

Intercambiá el extremo izquierdo con el medio del potenciómetro.

La salida va a un extremo y su masa al otro extremo

La señal se toma del medio y de masa
21/05/2012 #15

Avatar de SSTC

me parece que con el potenciometro estas asiendo macana estos equipo van directos y el filtro-bass no se usa con ese equipo asi por lo menos yo no lo conecte nunca!!!
10/10/2012 #16


hola saludos estoy por construir un amplificador con este integrado TA8210. mi pregunta es, es necesario que lleve preamplificador o asi solo me da buen sonido. gracias
10/10/2012 #17

Avatar de SSTC

NO para nada, NO necesitas pre-amplificador para este integrado. Va directo a la salida de cualquier equipo de reproduccion
08/11/2012 #18

Avatar de israelel

Problema amplificador usando TOSHIBA TA8210AHQ
SALUDOS AMIGOS, vengo aqui dando lata con unos problemas del amplificador que he construido de aqui:http://construyasuvideorockola.com/proyect_amp_40w.php
http://construyasuvideorockola.com/d...a8210_flat.pdf

y ademas amgios le dejo un video que grabe para ser mas descriptivo,perdonen el audio y la vos(estoy enfermo)

adunto que ya busque problemas cons este circuito y no encuentro nada.

saludos
09/11/2012 #19

Avatar de jlaudio

no se pero no habia visto un amp con una resistencia alta en la entrada, y si pones sonido en la entrada directamente al condensador C1 de 1mF para ver que pasa, tambien puede ser el mismo integrado que este malo muchas veces estos integrados como te paso con el primero puede que tenga algun desperfecto. o puede ser el ripple

tambien te puedes guiar por el datasheet del integrado http://pdf1.alldatasheet.com/datashe...BA/TA8210.html
09/11/2012 #20
Moderador general

Avatar de DOSMETROS

¿ Le pusiste un potenciómetro de volumen de 20 K LOG STEREO a la entrada ?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.