Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/05/2016 #81


Si. El diseño que venía en CSV me parecía muy fácil de hacer porque ya venía con un PCB diseñado.

El transformador que estoy usando si es de 12V pero no se como es que mi fuente sube tanto el voltaje hasta llegar a los 21 pico. Voy a probar con un voltaje máximo de 14V (ya desde los 13 rinde 19W).

Es lo único que me queda probar, porque para que dos circuitos presenten exactamente el mismo fallo...
17/05/2016 #82


Ya probé con regulación, aún con la fuente dando 12V estables el integrado sólo se calienta junto al regulador como si todo estuviera en corto... Ya estoy harto, el circuito no tiene un solo fallo ya lo revisé componente por componente
17/05/2016 #83

Avatar de Bleny

No tendrás los altavoces en corto, o que utilizas para enviarle señal, o solo lo pruebas con alimentación sin nada mas conectado, algo esta mal eso esta claro o los integrados que ya son muchos o algo que estas haciendo mal.
17/05/2016 #84


También revisé eso, todo bien respecto a los altavoces. Lo probé conectado a nada primero y después conectado pero siempre hace lo mismo, calor y nada... Nada más.
17/05/2016 #85

Avatar de TRILO-BYTE

entonces puede que se trate de que:
1.- el integrado era reciclado y estaba dañado
2.- se daño por estatica
3.-es pirata
17/05/2016 #86


TRILO-BYTE dijo: Ver Mensaje
entonces puede que se trate de que:
1.- el integrado era reciclado y estaba dañado
2.- se daño por estatica
3.-es pirata
Pero... ¿Ya 4 integrados seguidos y 2 PCB diferentes?...

---------- Actualizado después de 35 minutos ----------

Finalmente he optado por usar "mi viejo confiable" TDA2003. El TA8210 ha resultado demasiado engorroso...
17/05/2016 #87


ese integrado yo lo arme, y funciono, use el pcb de CSV, el integrado lo recicle del stereo de un automovil, y trabajo por mas de un año, hasta que se rompieron sus patitas, funciono sin problemas, es muy noble ese integrado, tal vez te tocaron integrados falsificados, saludos.
17/05/2016 #88


V1K70R dijo: Ver Mensaje
ese integrado yo lo arme, y funciono, use el pcb de CSV, el integrado lo recicle del stereo de un automovil, y trabajo por mas de un año, hasta que se rompieron sus patitas, funciono sin problemas, es muy noble ese integrado, tal vez te tocaron integrados falsificados, saludos.
De verdad no se que es lo que pasó en este caso... 4 integrados de tiendas diferentes, 2 PCB sin ningún error revisados pista a pista y componente por componente y sólo se calientan... Absolutamente nada más, sólo se calientan.
17/05/2016 #89

Avatar de experimentador

las opciones son varias
integrado trucho
tu soldador daño los integrados
tu fuente dañó los integrados
tus soldaduras no fueron bien hechas
lo bueno es que de los errores se aprende
siempre y cuando uno esté dispuesto a aprender claro

Yo alguna ves tuve problemas similares con el 7386 si mal no recuerdo pero eran falsos, lo comprobé cuando saqué uno de un auto estéreo y con ese si funcionaba la placa que hice, con los demás que había comprado solo calentaba y caía el voltaje de la fuente de inmediato (CIs en corto)
17/05/2016 #90


experimentador dijo: Ver Mensaje
las opciones son varias
integrado trucho
tu soldador daño los integrados
tu fuente dañó los integrados
tus soldaduras no fueron bien hechas
lo bueno es que de los errores se aprende
siempre y cuando uno esté dispuesto a aprender claro

Yo alguna ves tuve problemas similares con el 7386 si mal no recuerdo pero eran falsos, lo comprobé cuando saqué uno de un auto estéreo y con ese si funcionaba la placa que hice, con los demás que había comprado solo calentaba y caía el voltaje de la fuente de inmediato (CIs en corto)
Exactamente eso es lo que me pasaba a mi. Sólo se calientan. Cae el voltaje y nada más nada de que suene.
17/05/2016 #91

Avatar de Bleny

Tenéis mas suerte reciclando que comprándolo en una tienda de electrónica, vaya negocio tienen montado te venden componentes defectuosos y encima seguro que no puedes ni reclamar por que dirán que es culpa tuya que no es su producto
17/05/2016 #92

Avatar de TRILO-BYTE

es que yo imagino que llega un enbarque de china con productos falsos
luego luego se abastecen y todos venden lo mismo.
ami me toco cuando era estudiante en el 2005 todas las tiendas vendian leds rojos pero estaban alrevez
el anodo era el catodo y el catodo era el anodo.

los bc547 todos vendian el mismo remarcado y no duraba nada.

bueno eso fue hace 11 años
18/05/2016 #93


Puede ser que halla comprado entonces 4 veces integrados falsificados...

Para el fallo que tuve sigo sin explicarme qué es lo que está mal si ya probé hasta con la bombilla en serie al positivo y no se ha encendido absolutamente nada... 12V constantes para bajar el voltaje de mi fuente y tampoco nada, revisar a fondo el PCB e incluso hacer dos diferentes cada uno con componentes nuevos y una vez más nada...

Incluso he armado PCB de CSV más complejos y esos me funcionaron muy bien y sin problemas a la primera.
18/05/2016 #94

Avatar de Bleny

Yo creo que es el integrado, después de todas las pruebas , o que este invertido el integrado, como si fueran puesto la parte de delante atrás, podrías darle la vuelta que pierdes a parte del tiempo, si total el ic no funciona, o podría ser otro ic marcado como TA8210AH.
18/05/2016 #95

Avatar de TRILO-BYTE

todo nuestro tema se desvio a falsificaciones no tarda en llegar un moderador molesto a limpiar todo esto.

yo opino que si eres de mexico y compras en el DF la tienda que te recomiendo es esta:

http://sgemx.com.mx/soporte.html

conoci al dueño y el estaba totalmente en contra de componentes piratas, hasta el me enseño su laboratorio donde probaba todos los componentes antes de venerlos bueno en ese entonces eran transistores de salida horizontal y fuentes conmutadas.

ahora la administran sus hijos pero tiene la calidad que solia tener, aparte que vende piezas de arduino y microcontroladores a precios de china.

muy recomendable visitarla si vaz al DF
18/05/2016 #96


Gracias por el buen consejo... Lo tomare en cuenta la próxima vez que visite el fallecido DF (Ahora CDMX).

Espero que no cierren el hilo porque aún sigo haciendo pruebas de vez en cuando en el día para ver que más se me ocurre probar.

Sobre lo del integrado inverso no lo creo, no hay modo con ese integrado porque tiene más patas adelante que atrás. Y los logotipos del manufacturador en el frente.
18/05/2016 #97

Avatar de Bleny

Tiene las mismas patas lo que cambia es que tendrías de doblarlas para encajaran bien.
18/05/2016 #98

Avatar de SKYFALL

ThatCrazyBit no puedes permitir que un integrado te gane, tu tarea es hacerlo funcionar y que se dañe de viejo, no empezando a montarlo.

Consigue un integrado original y lo montas en el protoboard, con la fuente adecuada, estoy 100% seguro que si lo haces así tiene que funcionar.
18/05/2016 #99

Avatar de TRILO-BYTE

acabo de revisar la pagina de AG y vale $125 debaluados pesos mexicanos mas su 16% de I.V.A

nada barato para tratarse de AG
19 Watts no me gusta nada como suena eso.

y en la tienda que te digo dice: No se encontraron artículos con ese criterio

supongo que mejor usa otro integrado puedes encontrar uno mas galletudo por un precio menor o igual.

un TDA7388 es recomendable 12v 4 salidas cuesta como $80 devaluados pesos mexicanos con iva incluido 41W totales bueno contando que son 4 salidas como de a 10W por canal

el TDA7386 vale $71 debaluados pesos y da 40Watts totales

aa mira acabo de revisar otra opcion que se me pone la piel de gallina de la emocion
TDA7294 100Watts reales segun la pagina
por solo $77 devaluados pesos
19/05/2016 #100


Sigo intentando con el KIA. Aunque ponga 19Watts por canal es en realidad una copia del TA8210 y también entrega 22
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.