Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/06/2011 #41

Avatar de pandacba

No todavia no, sacalos y medilos casi seguros que tambien estan mal

Estoy seguro de ellos porque los dos de un lado son de un canal y los dos del otro lado son los del otro canal fijate como van los manojos de cables hacaia la izquierda y hacia la derecha
03/06/2011 #42

Avatar de moises95

pandacba dijo: Ver Mensaje
No todavia no, sacalos y medilos casi seguros que tambien estan mal

Estoy seguro de ellos porque los dos de un lado son de un canal y los dos del otro lado son los del otro canal fijate como van los manojos de cables hacaia la izquierda y hacia la derecha
Ok, Mañana sabado te doy las medidas. Tengo que dormir 1:28 de la noche en spain.
03/06/2011 #43

Avatar de pandacba

OK mañana seguimos
04/06/2011 #44

Avatar de moises95

He medido los dos transistores de abajo, en 2K, por un lado da igual que arriba y por otro no da nada. Entonces ¿Rotos?
04/06/2011 #45

Avatar de pandacba

Uno si esta roto el otro al menos no tiene corte entre C/E, entonces lo mejor es cambiar los 4, fijate el tema de las resistencias si miden más de .5 ohms cambialas, pero antes de ponerlo en marcha vamos a verificar que los drivers no esten dañados, para ello tenes que ubicar la entrada de señal de cada canal a la placa y poner un puente a masa, con eso garantizamos que no amplifique nada, conectarlo y medir el punto medio de las R donce se une con el capacitor de salida y verificar que tengamos la mitad de la fuente
04/06/2011 #46

Avatar de moises95

pandacba dijo: Ver Mensaje
Uno si esta roto el otro al menos no tiene corte entre C/E, entonces lo mejor es cambiar los 4, fijate el tema de las resistencias si miden más de .5 ohms cambialas, pero antes de ponerlo en marcha vamos a verificar que los drivers no esten dañados, para ello tenes que ubicar la entrada de señal de cada canal a la placa y poner un puente a masa, con eso garantizamos que no amplifique nada, conectarlo y medir el punto medio de las R donce se une con el capacitor de salida y verificar que tengamos la mitad de la fuente
Me he perdido, puedes ir mas despacito y explicando mas?

user300 dijo: Ver Mensaje
Me he perdido, puedes ir mas despacito y explicando mas?
Cambio los 4 tranasistores no? y lo demas no entiendo

pandacba dijo: Ver Mensaje
Uno si esta roto el otro al menos no tiene corte entre C/E, entonces lo mejor es cambiar los 4, fijate el tema de las resistencias si miden más de .5 ohms cambialas, pero antes de ponerlo en marcha vamos a verificar que los drivers no esten dañados, para ello tenes que ubicar la entrada de señal de cada canal a la placa y poner un puente a masa, con eso garantizamos que no amplifique nada, conectarlo y medir el punto medio de las R donce se une con el capacitor de salida y verificar que tengamos la mitad de la fuente

Haber encuentro la entrada de señal en la placa y un pueste a masa?? eos que es?. Me pierdo
04/06/2011 #47

Avatar de pandacba

no montes aún los transistores de salida, solo cambia las resistencias de .05ohms
esa placa es el amplificador en si, hay otra parte que es el preamplificador y que se comunica con la etapa de potencia mediante el potemciometro de volumen. del terminal central del potenciometro de volumen sale un calbe mayado a la placa uno de cada sección del potenciometro de volumen, alli donde se conecta es la entrada de señal de la placa de potencia que estamos arreglando. alli sobre la placa entre ese punto de entrada de señal y masa pon un puente, un trozo de cable un terminal de resitencia de tal manera que la entrada quede a masa en ambos canales hay que hacer lo mismo.

Una vez echo eso y ya puestas las resistencias, enciendes el aparato sin colocar parlantes y en el punto donde se unen las resistencias de .05 ohms con el capacitor de salida, mides por tensión continua y debes tener la mitad de la fuente, si tienes 55V de fuente debes tener alli 22.5V, si tienes voltajes diferentes anotalo y los pasas aqui
04/06/2011 #48

Avatar de moises95

pandacba dijo: Ver Mensaje
no montes aún los transistores de salida, solo cambia las resistencias de .05ohms
esa placa es el amplificador en si, hay otra parte que es el preamplificador y que se comunica con la etapa de potencia mediante el potemciometro de volumen. del terminal central del potenciometro de volumen sale un calbe mayado a la placa uno de cada sección del potenciometro de volumen, alli donde se conecta es la entrada de señal de la placa de potencia que estamos arreglando. alli sobre la placa entre ese punto de entrada de señal y masa pon un puente, un trozo de cable un terminal de resitencia de tal manera que la entrada quede a masa en ambos canales hay que hacer lo mismo.

Una vez echo eso y ya puestas las resistencias, enciendes el aparato sin colocar parlantes y en el punto donde se unen las resistencias de .05 ohms con el capacitor de salida, mides por tensión continua y debes tener la mitad de la fuente, si tienes 55V de fuente debes tener alli 22.5V, si tienes voltajes diferentes anotalo y los pasas aqui
Te entiendo perfectamente asta la parte del puente, haber, en la placa en el punto de entrada de señal y masa pongo un puente ¿Pero que es un puente? Segun entiendo tengo que poner la entrada positiva de señal a la legativa mediante un puente ¿No? ¿Pero dime que es el puente
04/06/2011 #49

Avatar de pandacba

Un trozo de cable o terminal de resistencia, diodo o capacitor que une la entrada de señal con la masa
04/06/2011 #50

Avatar de moises95

pandacba dijo: Ver Mensaje
Un trozo de cable o terminal de resistencia, diodo o capacitor que une la entrada de señal con la masa
Un cable que una la entrada de señal con la masa. ¿La masa es el negativo o ground ¿no?
04/06/2011 #51

Avatar de pandacba

asi es, tal cual
04/06/2011 #52

Avatar de moises95

pandacba dijo: Ver Mensaje
asi es, tal cual
Oki, voy a ello. El problema es que no se si encontrare por hay perdidas resistencias de 0,5 sino tendre que esperar al lunes a comprarlas
04/06/2011 #53

Avatar de pandacba

Si miden más pero lo mismo, podes hacer lo mismo la medición, para asi saber si no debes comprar algo más
04/06/2011 #54

Avatar de moises95

pandacba dijo: Ver Mensaje
Si miden más pero lo mismo, podes hacer lo mismo la medición, para asi saber si no debes comprar algo más
No te entiendo. Haber estan rotas esoas dos resistencia no? Por cuantos homios las cambio?
04/06/2011 #55

Avatar de pandacba

Las que mediste me dijiste que cada una tenia un ohm, es decir el doble de lo que debe tener, pero si ahora no tenes para cambiarla a esas dejalas y hace la medición de ese lado, del otro lado no me comentaste que valor tenian si miden más o menos lo mismo ambas podes dejarlas a los fines de hacer las medidas, necesito saber que tensión hay alli para saber si no hay otro transistor o resistencia dañado
04/06/2011 #56

Avatar de moises95

pandacba dijo: Ver Mensaje
Las que mediste me dijiste que cada una tenia un ohm, es decir el doble de lo que debe tener, pero si ahora no tenes para cambiarla a esas dejalas y hace la medición de ese lado, del otro lado no me comentaste que valor tenian si miden más o menos lo mismo ambas podes dejarlas a los fines de hacer las medidas, necesito saber que tensión hay alli para saber si no hay otro transistor o resistencia dañado
Entonces te doy las medidas de la otra zona no? Compruebo resistencias y tension y te digo.

Que fallo he tenido, junte el + y el - en 2k por lo que me dava 000 para restar ahora que lo pongo en 200hms me da 0,5 quiere decir que 1hom menos 0,5 = a 0,5 homs por lo que la resistencia esta correcta ¿No es asin?

Hablando de la otra parte, las resistencias me dan 1 homs quitandole el 0,5 queda 0,5hms he medido tension en una de ellas y da 0, he medido tension en la que estra detras del condesador grande y me da 32 voltios.
04/06/2011 #57

Avatar de pandacba

Correcto si las 4 te miden 1 ohms estan correctas, ahora donde te mide 0V en esa unión tenemos el drive del lado de masa dañado posiblemente, asi que tendras que revisar los transistores driver, esos si son uno nPn y el otroPnP
05/06/2011 #58

Avatar de moises95

pandacba dijo: Ver Mensaje
Correcto si las 4 te miden 1 ohms estan correctas, ahora donde te mide 0V en esa unión tenemos el drive del lado de masa dañado posiblemente, asi que tendras que revisar los transistores driver, esos si son uno nPn y el otroPnP
Los tranasitores pno son esos negros de 3 patillas ¿no? que sus conexiones son:
C B E

¿no?

Bueno tonces tengo que medir con los tres tipos de mediciones B/C, B/E C/Ey todo eso ¿no? Voy a ello y te paso las medidas
05/06/2011 #59

Avatar de pandacba

Si hace las mediciones, pero recorda que uno de ellos es PnP y el otro nPn, este último se mide como hiciste los grandes, y el otro el PnP con las puntas invertidas, ah y pone que son, lo que esta escrito en la cápsula
05/06/2011 #60

Avatar de moises95

pandacba dijo: Ver Mensaje
Si hace las mediciones, pero recorda que uno de ellos es PnP y el otro nPn, este último se mide como hiciste los grandes, y el otro el PnP con las puntas invertidas, ah y pone que son, lo que esta escrito en la cápsula
Oki, lo are, mañana haber si puedo, y los 4 transistores rotos hay que ponerlos nuevos ¿No?. Yo de esos no tengo ninguno. ¿Son caros?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.