Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/11/2008 #1


Problema con un autoestereo marca CRAIG
Hola!

Resulta que me robaron el estereo de mi carro y estoy tratando de poner un autoestereo marca CRAIG, el problema es que el display LCD no prende, el controlador no pude conseguir la hoja de datos, es un circuito integrado
que tiene tres lineas de numeros

SM3941C
C68812Y
16047 MCYW 415

el logotipo va en la primera linea, es un circulo con una linea horizontal que lo atravieza pero la primera mitad de la linea esta mas baja que la segunda, estuve viendo logotipos de semiconductores y no encontre ese.

podria alguien ayudarme por favor
30/11/2008 #2


Has mirado si el LCD tiene iluminación posterior y que funcione?
Si no es esto, mira a ver si el controlador le llega tensión de funcionamiento (5 volts, generalmente) por alguna/s de sus patas.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.