Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/10/2012 #1


Problema con Bajo MusicMan StingRay Ernie Ball
saludos colegas

Ahora tengo un problema con reparar un bajo de un amigo, MusicMan StingRay Ernie Ball
que tiene un sello de marca parecido a este:





el problema es que gasta la pila de 9v Duracell demasiado rápido y por eso mi amigo me pidió que lo arreglara. tiene poca señal de salida de audio. yo subí el volumen al 100% y se escucha muy poco aun cuando es conectado en un mixer amplificado. antes de dañarse mi amigo me contaba que con solo subir un poquito el volumen era suficiente para tocar en la banda en la que el participa como miembro del grupo.

me dice además que constantemente usaba pilas recargables porque las comsume en un solo rato...


Cuando se enchufa el cable de audio, yo medí y veo que el voltaje de los 9v de la pila que van a la placa cae a 2.4 voltios...

- Cambié el TL06CP de marca Motorola por un TL062CN de otra marca...
- Cambié los 3 condensadores electrolíticos: dos de 1uf y uno de 10uf
- Resoldé toda los contactos para corregir cualquier soldadura en mal estado.
- Verifiqué cada resistor y tienen su valor correcto.

el problema de alto consumo persiste...
qué más puedo hacer...

saludos c
16/10/2012 #2
Moderador general

Avatar de DOSMETROS

lsedr dijo: Ver Mensaje
Cuando se enchufa el cable de audio, yo medí y veo que el voltaje de los 9v de la pila que van a la placa cae a 2.4 voltios...
Cuando conectás el plug recién conecta la batería ¿no?

Posiblemente tengas un problema en la llave del Jack

Revisaste además (no tiene nada que ver con el consumo) el potenciómetro ?
16/10/2012 #3


problema resuelto
DOSMETROS dijo: Ver Mensaje
Cuando conectás el plug recién conecta la batería ¿no?

Posiblemente tengas un problema en la llave del Jack

Revisaste además (no tiene nada que ver con el consumo) el potenciómetro ?
saludos DOSMETROS

pues lo que hice fue limpiar el conector y cambiar el cable de la pila y listo... mi amigo estará contento...
mi confusión fue que en un principio pensaba que tenia que quitar la las cuerdas y la tapa de arriba para reemplazar el cable de la pila, el cual era el problema, pero me di cuenta que podía sacarlo y lo hice.

ya esta listó

aqui una foto del equipo:
16/10/2012 #4
Moderador general

Avatar de DOSMETROS

Bueno , menos mal que pudiste resolverlo
01/09/2014 #5


hola excelente bajo Muy BUENO !!

Pregunta ! alguien tiene el circuito activo de este bajo (circuito stingray)para armarlo ? gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.