Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/10/2009 #1


Problema con crest audio LT2000
El problema es que al encender el power el 50% de veses se calienta el L5 que es una bobina con cobre esmaltado, si tardo mas de 5 cegundo en apagarlo se cae el esmalte y se pone al rojo vivo, despues le coloco otro y sigue funcionando pero tengo miedo a quemarlo permanentemente por eso le desconecte la alimentacion de ese canal el cual es el chanel A.




Saludos y desde ya muchas grasias
22/10/2009 #2

Avatar de Juan Jose

Respuesta: Problema con crest audio LT2000
Hola Jdtato. Espero que ya tengas resuelto tu problema pero por las dudas te paso el esquematico de la etapa.
Se trata de un aplificador digital y no son piezas faciles de reparar ya que no son etapas comunes.

En principio la bobina que se te calienta esta seguramente en cortocircuito ya que es la de salida del parlante pero en este tipo de etapas hace de filtro y debe estar en buenas condiciones.

saludos

Juan jose
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.