Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/02/2011 #1

Avatar de NUBELUNGO

problema con drivers de amplificador onkio
Hola a todos solicito me ayuden en la empresa donde trabajo el dueño me dio a reparar un equipo de sonido onkio NR-807 el problema de este equipo fue que se le quemo un canal, es de siete y los drivers que exitan a los transistores de salida se calientan demasiado aun sin parlantes, los medi los tansistores que se calientan y los salidas y estan bien y aun asi el equipo suena bien,pero al estarlo usando unos 2 minutos de apaga por que se proteje. losdrivers son los C5171 Y LOS A1930 y e salida utiliza los TTC0001 y los TTA0001.
11/02/2011 #2
Moderador general

Avatar de DOSMETROS

¡ Bienvenido al Foro !

Hiciste mediciones comparativas con otro canal que funcione bién?
Calibraron el Bias luego del cambio de transistores ?

Saludos !
12/02/2011 #3

Avatar de mister landero

en ocaciones los amplificadores operacionales se dañan y envian vcc al driver y te amplifica esta diferencia de potencial y por eso se apaga el equipo, cambia tus operacionales si ya comprobaste que los transistores esten en perfecto estado al igual que la potencia no debe de existir vcc ala salida de bocinas
14/02/2011 #4

Avatar de NUBELUNGO

Problemas con drives de Apli Onkio
Medi los drivers y se encuentran en perfecto estado, estos ven conectado los emisores al colector de las salidas y los colectores van a los emisores de las salidas en los drivers el voltage es de 74 voltios, como travajan con pareias complementarias medi los voltajes de tierra a los colectores de los drivers y en uno hay 0.6 voltios negativos y en el otro0.5 voltios positivos, en todo caso me recomendas que cambie los drivers o las salidas, las del amplificador son TTA0001 Y TTC0001.

Este equipo tiene siete canales y los drivers de los siete canales se calientan ese es el mayor problema que no tengo uno bueno bueno para comparar, lo pongo a sonar suena bien pero al calemntar los exitadores se apaga
14/02/2011 #5
Moderador general

Avatar de DOSMETROS

¿ Siete canales de salida independientes para 7 parlantes o 7 juegos de transistores en paralelo de una única salida?
14/02/2011 #6

Avatar de NUBELUNGO

Síete amplicifadores, siete canales independientes con 2 drivers y dos transistores de salidas 1 TTA0001 y un TTC0001 los transistores quew se calientan son los A1930 y C5171.
14/02/2011 #7
Moderador general

Avatar de DOSMETROS

¿ Tenés cero volts en las salidas de parlantes ?

¿ Tenés las tensiones de fuente simétricas ?



Fijate que el fabricante habla de actualizar el firmware , lee un poco :

http://www.intl.onkyo.com/support/fi.../tx-nr807.html


y el manual :

http://www.intl.onkyo.com/downloads/...7_manual_e.pdf


Saludos !
14/02/2011 #8

Avatar de NUBELUNGO

la salida de parlantes tengo 0 voltios en la fuente simetrica tengo 64 y 64 voltios

estoy pensando desconectar los transistores de salida par ver que efectyo hace en los drivers luego te comento
14/02/2011 #9
Moderador general

Avatar de DOSMETROS

Ojo que por ahí sin audio entra en stand by
14/02/2011 #10

Avatar de NUBELUNGO

Disulpa explicame un poco mas eso pór favor, por que lo estoy reparando y le conecte unicamente 4 parlantes a 4 onmios, de los siete canales uno se daño completamente y se ligo el termistor de ese canal que biene aderido al disipador con una pintura blanca lo que no permite mirar su codigo, asi como dos transistores mas y los dos salidas los drivers no se dañaron. los seis canales restantes suenan bien si se conectan pero los drivers sew calientan con y sin carga en la salida.
14/02/2011 #11
Moderador general

Avatar de DOSMETROS

Por eso te dejé el link del manual.
15/02/2011 #12

Avatar de Black Tiger1954

Vos decís que tiene un termistor por cada canal?
No vienen montados los transistores de salida en 2 disipadores (3 canales en uno y 4 en el otro)?
Esos termistores si son los que creo, cumplen la función de protección contra sobre temperatura, y arranca o cambia de velocidad un ventilador que tiene, no intervienen directamente en el amplificador.
El encargado de controlar la corriente de reposo me parece que es un transistor que queda justo en el medio de par de transistores de salida.
El canal que no funcionaba, ya lo reparaste?
15/02/2011 #13
Moderador general

Avatar de DOSMETROS

Tiger fijate que tiene 7 canales de 135 Watts , éste es el manual

http://www.intl.onkyo.com/downloads/...7_manual_e.pdf

Saludos !
15/02/2011 #14

Avatar de NUBELUNGO

Exeso de voltage en fuente de onkio tx-nr807
Estoy de nuevo pór aca solicitando de ayuda con un amplificador Onkio, sucede que el trasnformador me entrega 47 voltios alternos y ya recificados en los filtros tengo 64.5v y los filtros son de 71 voltios a 15000 mf. la fuente es simetrica o sea que de positivoa negativo tengo 129 voltios
15/02/2011 #15

Avatar de Black Tiger1954

Sip 2M, ese es el manual de usuario, pero si bien tiene 7 canales, si no me equivoco, tiene solo 2 disipadores principales, de ahí que dije que estaban montados 3 canales en uno y 4 en otro.
Esta salida si bien no es exacta de este modelo, es la que utilizan generalmente con pequeñas diferencias. Este es solo 1 de los 7 canales. Y no usa termistor para controlar la temperatura, por lo que vi lo hacen con Q6000 en este canal, y con sendos Q´s en los otros.
Los drivers tienen disipador separado, pequenos, uno por cada par exitador, y no me llama la atención que calienten.
R6040 es el ajuste de la corriente de reposo en este canal.
Además tiene varias protecciones, no vi ninguna de que corte si no está con carga, pero tampoco creo que le guste mucho.
Salvo que este sea un modelo muy distinto a los otros, es lo que veo en el manual de servicio.
Imágenes Adjuntas
Tipo de Archivo: jpg Salida Onkyo.jpg (169,4 KB (Kilobytes), 18 visitas)
15/02/2011 #16

Avatar de Dr. Zoidberg

Ahá...y cual se supone que sea la consulta que estás haciendo?
Si es para saber si la tensión que tenés es correcta...buscá en el foro por que hay muchisima información al respecto, en especial hay un tema de Fogonzao que describe TODOS LOS CALCULOS necesarios.
15/02/2011 #17

Avatar de NUBELUNGO

Es diferente al que me encuentro reparando, los drivers de este no traen disipadores lo que me confunde es que de fabrica no traen y si fuera un problema de un canal no deberian calentar los de los otros canales y las salidas vienen montadas en un solo disipador y trabaja con 65 voltios positivos y negativos.

Lo que sucede que este equipo a simple vista funciona bien lueego que cambie las piesas dañadas los transistores de salida son de la misma numracion asi como los drivers lo que me llama la atencion es que los filtos de rectificacion son de 71 voltios y estan rectificando 65
15/02/2011 #18

Avatar de Black Tiger1954

Los filtros están en serie, uno para la rama positiva y otro para la negativa, si son de 71 volts, pueden admitir 142 volts entre ambos.
Además, ese no es el problema, ya que 6 de los 7 amplificadores funcionan.
Porqué no te centrás en el tema inicial de tu problema y hacés todas las consultas y observaciones ahí?
En ese tema inicial que posteaste, te hice un par de preguntas y no las contestaste.
Me parece de mal gusto que abras nuevos temas sobre lo mismo cuando aún no haz respondido preguntas en el tema inicial.
Dijiste que los drivers (exitadores) estaban mal, y que además, el termistor se había dañado. Y si eso pasó, seguro que los transistores de salida, también se dañaron, pero no respondiste si lo habías reparado o si al menos lo habías intentado.
Las tensiones rectificadas están bien (si es que lo estás alimentando correctamente), y como te dice el amigo ezavalla, hay mucha información sobre eso, pero estoy seguro que tu problema no es la fuente, si no, estarían quemadas todas las etapas amplificadoras cosa que no sucede.
Si querés arreglar el equipo, empezá por reparar el canal que se dañó.
15/02/2011 #19
Moderador general

Avatar de DOSMETROS

Es correcto que los capacitores electrolíticos sean para un poco mas de tensión !
15/02/2011 #20

Avatar de NUBELUNGO

Estoy en ello ahora ya que tengo mi pc en el laboratorio donde tengo el onkio
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.