Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/05/2007 #1


problema con encendido de equipo aiwa nsx-r20
Tengo dificultades con el encendido de un equipo aiwa NSX-R20 en reparación. El transformador principal estaba cortado, se reparó, pero, el secundario que permite a un relay cerrar y generar el paso de voltaje para encender el equipo no funciona. Lo accioné con una fuente de 12 VDC, y, funciona; sólo con el impulso, después la desconectó (la fuente) y las operaciones del equipo funcionan OK. Una vez desconectado el equipo de la energía vuelve a su estado primitivo -no enciende.

Necesito alguna referencia al respecto. Gracias
25/05/2007 #2


como siempre revisa la etapa de potencia no tengas un corto o similar, ya sabes con el tester en diodos,todos los transistores debes apareces los 0.6V dos veces , el resto de convinaciones infinito.

Si se quemo es que hay sobreconsumo, revisa la fuente tambien sobre todo diodos del puente y si hay alguna resistencia sensora de bajo valor tambien .
26/05/2007 #3


hola compañero...
por lo q entendi no tenes tension en el secundario de el transformadorr?
si es asi suele ocurrir q interiormente esta dañado y/o tiene unos fusibles dentro de el,por lo q comentas es eso,ya q si le has añadido una fuente para probar y el equipo funciona.......
tambien revisa las fusistoras y comenta....
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.