Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/10/2015 #1


Problema etapa amplificadora de audio 2.1
Quisiera que me ayudaran con un circuito que tengo y estoy un poco desorientado o yo diria con un temor muy grande a mori en el intento, ya que aca en donde vivo estos repuestos son algo costosos y ante una metida de pata prefiero recurrir a ustedes.
Bueno! resulta ser que tengo un aparato que ya no sirve y le exstraje la tarjeta amplificadora 2.1 que viene con dos integrados cd7269acz y quiero ponerla a andar, ahora mi duda es, tiene a un costado las abreviaciones l-gnd-r esta se que es entrada de audio, bueno es lo que interpreto... Y lo que le sigue es....
standby + - .he aqui a lo que le tengo cierto temor, segun lo que entiendo es: unir standby con positivo para ponerlo a andar o standby con negativo para mute, cierto??? o estoy equivocado? y si lo estoy corrijanme. Alli les dejo unas fotos para que lo observen, una de las imagenes ya les identifique las lineas, a_mi me encanto el circuito ya que viene con la fuente ya integrada, solo pegar el traformador y listo, espero me ayuden y me orienten...de ante mano muchas gracias... ...
16/10/2015 #2

Avatar de ElectroWero

Si asi se acciona el stand by con Vcc lo acciona con GND queda en espera o reposo.


Si aun tiene dudas o terror fíjese en el datasheet de IC, puede ver la configuración de pines, su voltaje, potencia y cosas asi.

Se busca por TDA7269 la serie CD no esta disponible en Datasheet.

Seria Amp de 10W + 10W con sub BTL 20W = 2.1
16/10/2015 #3


ElectroWero dijo: Ver Mensaje
Si asi se acciona el stand by con Vcc lo acciona con GND queda en espera o reposo.


Si aun tiene dudas o terror fíjese en el datasheet de IC, puede ver la configuración de pines, su voltaje, potencia y cosas asi.

Se busca por TDA7269 la serie CD no esta disponible en Datasheet.

Seria Amp de 10W + 10W con sub BTL 20W = 2.1

Uuuum??? me lo podrias ilustrar por el mismo diagrama? lo que pasa es que quiero ir seguro, no quiero quemarlos, si me entiendes? Cuando te refieres a Vcc es porque es la linea directa de ac del trarformador o la dc? y disculpa tantas preguntas... y gracias de antemano.
16/10/2015 #4

Avatar de ElectroWero

wily123 dijo: Ver Mensaje
uuuum??? me lo podrias ilustrar por el mismo diagrama? lo que pasa es que quiero ir seguro,no quiero quemarlos,si me entiendes? cuando te refieres a Vcc es porq es la linea directa de ac del trarformador o la dc? y disculpa tantas preguntas...y gracias de antemano.

Si entiendo y eso esta muy bien, preguntar, investigar antes de puentear algo mal, el Vcc es el positivo de la salida rectificada y filtrada de la fuente en DC.

Un transformador no tiene polaridad y es AC, tanto el primario que es el que se conecta al tomacorriente o enchufe, como el secundario que va hacia el puente de diodos y condensadores que seria la fuente del Amp, que trabaja con fuente simétrica un voltaje +Vs GND -Vs.

Por eso es importante leer el datasheet ahi trae los diagramas de conexión:

https://www.google.co.jp/url?sa=t&so...i521bCC0WtqcAA




Lo mejor y mas viable es poner un pequeño Switch de 3 pines para conmutar el ST al (+) o el ST al (-).
16/10/2015 #5


ok! ya alli vamos bien,mi pregunta es,ya se,que tu te refieres a la DC,ya observastes el circuito que alli deje como foto? o aun no? porque el mismo si te fijas bien,ya biene con la fuente integrada y en unas de las dos fotos señalo las conecciones a las que me refiero y si es alli donde va Switch de 3 pines,porque lo que me confunde es,que si es de alli la misma coneccion a Switch o tendria que buscar el DC en la placa para llevarla a la coneccion Stand-by?,si me entiendes verdad?
16/10/2015 #6

Avatar de ElectroWero

wily123 dijo: Ver Mensaje
ok! ya alli vamos bien,mi pregunta es,ya se,que tu te refieres a la DC,ya observastes el circuito que alli deje como foto? o aun no? porque el mismo si te fijas bien,ya biene con la fuente integrada y en unas de las dos fotos señalo las conecciones a las que me refiero y si es alli donde va Switch de 3 pines,porque lo que me confunde es,que si es de alli la misma coneccion a Switch o tendria que buscar el DC en la placa para llevarla a la coneccion Stand-by?,si me entiendes verdad?

Si me fije muy bien que la fuente esta integrada, lo mencione porque lo vi confundido si seria AC o DC.

El Vcc o positivo recorrere desde la fuente hasta el pin 3 del IC, luego se deriva hacia el conector que indica, no necesita buscarlo en la fuente, y si en la foto que indica va el Switch.

En este momento no puedo indicarle con un grafico, porque estoy en el trabajo, apenas llegue a casa le colaboro con una imagen de como lo debe conectar.

También si le es posible suba una foto por el respaldo de la placa que seria el pcb, con eso le indico el recorrido del Vcc, si esta interesado en aprender mas de su etapa de potencia, con gusto le explico.
16/10/2015 #7

Avatar de SSTC

wily123 dijo: Ver Mensaje
ok! ya alli vamos bien,mi pregunta es,ya se,que tu te refieres a la DC,ya observastes el circuito que alli deje como foto? o aun no? porque el mismo si te fijas bien,ya biene con la fuente integrada y en unas de las dos fotos señalo las conecciones a las que me refiero y si es alli donde va Switch de 3 pines,porque lo que me confunde es,que si es de alli la misma coneccion a Switch o tendria que buscar el DC en la placa para llevarla a la coneccion Stand-by?,si me entiendes verdad?
Entonces si ya vienen integrados los diodos para que preguntas si es DC o AC ? Hay cuatro diodos de potencia es mas tienen vainas termicas tenes 2 capacitores de alto filtrado creo que de ese lado es de donde ingresa y la parte que muestras va a otra placa o sea alimenta otra etapa. Cuando dices le dejo el circuito yo solo veo una parte de la placa eso no es un circuito deberia ser mas tolerante a quien te ayuda, si pensarias mas te darias cuenta que si le sacas una foto a el lado de las pistas de cobre te podran ayudar mas,,, la electronica no es ser un genio en en la fisica sino una pesona despierto, atenta, avivada,

Necesitas un transformador de 13+13 por lo menos de 50Watts.

Si notas un tono alterado en lo escrito es que esta correcto.
16/10/2015 #8


ok! alli te van las dos respuestas que me exiges,

1. ya ise las conecciones tal cual como me explicastes y no funca nada,
2, la foto ya te la paso.
3,estas etapas de amplificacion trabajan con que tipo de sonido de entrada???
porque le estoy colocando un walkman para la prueba.

SSTC dijo: Ver Mensaje
Entonces si ya vienen integrados los diodos para que preguntas si es DC o AC ? Hay cuatro diodos de potencia es mas tienen vainas termicas tenes 2 capacitores de alto filtrado creo que de ese lado es de donde ingresa y la parte que muestras va a otra placa o sea alimenta otra etapa. Cuando dices le dejo el circuito yo solo veo una parte de la placa eso no es un circuito deberia ser mas tolerante a quien te ayuda, si pensarias mas te darias cuenta que si le sacas una foto a el lado de las pistas de cobre te podran ayudar mas,,, la electronica no es ser un genio en en la fisica sino una pesona despierto, atenta, avivada,

Necesitas un transformador de 13+13 por lo menos de 50Watts.

Si notas un tono alterado en lo escrito es que esta correcto.
amigo le agradezco en lo mas alto su ayuda, pero antes de aseverar algo, lee bien para que pueda entender y no pueda juzgar mal, cuando pregunte,si era AC o DC me refería a la conexión que debería de hacer, de todas maneras muchas gracias, ha la vez le informo que soy nuevo en este foro, nunca he estado en uno interactuándo como lo estoy asiendo ahorita,y es porque en verdad me dicidi y espero con esto dejar las penas escénicas,como puede darse de cuenta,hay cosa en las cuales no las se del todo y con tanta agilidad como usted,que se refiere al PBC,por la misma razon de la cual no es necesario volverselo a repetir,de todas maneras muchas gracias amigo por su opinion,lo tendre en cuenta...

---------- Actualizado después de 3 minutos ----------

0000000000000000000000000000000000000000000000

ok! alli te van las dos respuestas que me exiges,

1. ya ise las conecciones tal cual como me explicastes y no funca nada,
2, la foto ya te la paso.
3,estas etapas de amplificacion trabajan con que tipo de sonido de entrada???
porque le estoy colocando un walkman para la prueba.
Imágenes Adjuntas
Tipo de Archivo: jpg 2015-10-16 11.00.56.jpg (78,7 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg 2015-10-16 11.01.13.jpg (73,6 KB (Kilobytes), 20 visitas)
16/10/2015 #9

Avatar de SSTC

No pregunte nada!! solo sugerí cosas para que te ayuden.


Pero bueno ya que estamos hay te va las conexiones,,, donde hay flechas rosas deben ir 2 resistencias de 2k2. al tener tensión positiva va a encender. Donde te señal va la señal R y L de cada canal desde ese reproductor le inyectara un perfecto audio Antes de inyectar el audio comprobar que este perfecta la placa porque por lo menos tenes que escuchar un zumbido seguido de que NO HAGAS PRUEBA SIN EL DISIPADOR o tendrás que ir a buscarlo al cielo al amplificador CUIDADO mira que te mostré bien que el tap central de transformador va a un extremo no al medio donde dice MASA. en la otra van los otros cables del extremo del transformador.



Saludos si logra hacerlo andra sera un ideal proyecto exito en esa

En las norma del FORO no esta la que dice que debo ayudarte
Imágenes Adjuntas
Tipo de Archivo: gif placa.gif (374,0 KB (Kilobytes), 129 visitas)
16/10/2015 #10

Avatar de ElectroWero

wily123 dijo: Ver Mensaje
ok! alli te van las dos respuestas que me exiges,

1. ya ise las conecciones tal cual como me explicastes y no funca nada,
2, la foto ya te la paso.
3,estas etapas de amplificacion trabajan con que tipo de sonido de entrada???
porque le estoy colocando un walkman para la prueba.
Se me paso por alto que indicara el modelo y marca del Equipo, aparato o sistema de audio que ya no funciona, hay que ver el manual de servicio porque hay una configuración de estos TDA, donde hay que inyectar +5V para que arranque, habria que ver muy bien si necesita o no este voltaje.

Muy buen consejo le han dado cuidado de probar la etapa de potencia sin el dicipador, porque eso quema los IC como queso en horno, los deja doraditos

Antes de conectar algo es revisar y medir que el trafo de su voltaje correcto.
16/10/2015 #11


espera! espera! no tan rapido jejej ,poco a poco,dejame hacerte unas preguntas,

1,las resistencias que me indicas de 2k2 son de 2200Ω o de cuanto? 22.000Ω

2,las conecciones que me sugieres,son para que? para que arranque verdad?

3,ahora cuando tu me abias dicho que las conecciones que salian de la placa era para alimentar a otra,y CREO que si pudiera ser porque iva conectado a la placa central,lo que si no estoy seguro es que si la placa principal era la que mandaba los voltajes o pudiera ser esta.

pero lo normal que he visto en aparatos de potencia amplificada es que resulta ser que aveces la fuente va unidad a la potencia de salida para despues hacer funcionar lo demas y en otras veces viceversa.

4,el rollo aqui de todo esto,es porque el digrama no se consigue por ninguna parte y ya estoy cansado de buscarlo.
oye! te felicito,se ve que le das durisimo no

---------- Actualizado después de 26 minutos ----------

jejejeje ese es el GRADISIMO problema del cual estoy aqui pidiendo perdon,el vendito manual no se consigue por ninguna parte,es un iLive 2.1 para ipod+radio fm-am-modelo: iLive-ht3807-b

busca de todas maneras a ver si ustedes lo consiguen,como estan en otro pais de pronto lo consigan,
ahora les mando unas fotos y un video para que vean un poco mas,ustedes que conocen mas que yo a ver si se les hace familiar las placas...
16/10/2015 #12

Avatar de ElectroWero

Si aun tiene el aparato suba fotos de las placas, porque veo que tinene un OPA SMD que podria ser el 4558, me refiero al IC de 8 pin pequeño que esta en el PCB.

OK eso si esta mejor suba toda la información que pueda, y si con las placas se identifica todo incluso varios modelos del Ilive, usan la misma gama y Amp.
16/10/2015 #13


si supieras que eso que dices de los 5v lo he estado pensando y vastante,pero como cuando me lo dieron para repararlo no logre identificar nada,porque el manual nunca lo he conseguido y decidi decistir de el y usar la etapa de amplificacion hermano.

---------- Actualizado después de 2 minutos ----------

ElectroWero dijo: Ver Mensaje
Si aun tiene el aparato suba fotos de las placas, porque veo que tinene un OPA SMD que podria ser el 4558, me refiero al IC de 8 pin pequeño que esta en el PCB.
ok! ya voy para eso,ya voy a subir la decena de fotos jejej,denme un chance a ver si me ayudan los dos,,voy...

---------- Actualizado después de 15 minutos ----------

alli tienen,iLive iHT3807DT iPod Speaker System.

link: http://ipods.techfresh.net/ilive-iht...peaker-system/

y no te equibocastes en nada,es el que tu dices el 4858

---------- Actualizado después de 3 minutos ----------

perdon es 4558,es el que tu dices.

---------- Actualizado después de 3 minutos ----------

ElectroWero dijo: Ver Mensaje
Si aun tiene el aparato suba fotos de las placas, porque veo que tinene un OPA SMD que podria ser el 4558, me refiero al IC de 8 pin pequeño que esta en el PCB.

OK eso si esta mejor suba toda la información que pueda, y si con las placas se identifica todo incluso varios modelos del Ilive, usan la misma gama y Amp.
como le hago para subir el video que saque de todas las conecciones?
al parecer creo que no se puede subir videos...

---------- Actualizado después de 5 minutos ----------

alli esta el video tambien amigo...
Imágenes Adjuntas
Tipo de Archivo: jpg iLive iHT3807DT iPod Speaker System.jpg (39,7 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg 2015-10-16 23.28.12.jpg (68,2 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg 2015-10-16 23.28.59.jpg (78,4 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg 1445054481903.jpg (6,1 KB (Kilobytes), 17 visitas)
Archivos Adjuntos
Tipo de Archivo: rar video-2015-10-16-23-29-40.rar (2,11 MB (Megabytes), 3 visitas)
17/10/2015 #14

Avatar de ElectroWero

Le tengo 2 noticias una buena y una no tan buena

Por donde empiezo el positivo y el negativo que señaló en una foto al inicio, no es para accionar el mute/stanby, es para alimentar el operacional que este necesita una fuente de ±15V DC, esta fuente es simétrica.

En su Trafo segun vi tiene 2 derivados aparte del que alimenta el Amp, uno de ellos alimenta el frontal no se que voltaje tendra, dede estar entre 3V a 5V AC, el otro debe estar en 12V 0 12V AC a 14V 0 14V AC, eso hay que comprobar, luego ese voltaje se rectifica y filtra, que en el panel puede ver los 2 reguladores, y de ahi salen +15V GND -15V DC hacia el Amp; que seria siendo el famoso + y -.



Si este IC 4548 no le llega el voltaje que indico, no podra cumplir su función que es de Preamplificador, en una imagen podra apreciar como va esta fuente conectada al Amp.

En otra imagen esta un pequeño circuito que su función es activar o desactivar el mute/stanby, pero en la placa del Amp veo ese circuito ya intgrado, se su transistor y diodo Zener, asi que primero hay que inyectarle voltaje pero al 4558, luego si puentear el mute al +Vcc, que asi ya debe funcionar si no habra que conectarle el circuito que le dejo.




En otra imagen vera el tracer del +Vcc, - Vcc, GND, Stanby y la alimentación del 4558, todo esta ordenado por color asi que no hay pierde.



Si tiene alguna duda platiquela que cuando entre al foro, le dare una mano para que pueda hacer funcionar su Amp.


Todo el tracer de las pistas debe comprobarlo con el multimetro en continuidad, ojo el Amp sin encenderlo, puede que me haya equivocado en algun tracer de alguna pista.

No es lo mismo tener la placa en mis manos, que guiarme por una imagen.

Saludos y hasta la próxima.
Imágenes Adjuntas
Tipo de Archivo: jpg 3.jpg (79,7 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg 1.jpg (179,1 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg 2.jpg (170,2 KB (Kilobytes), 109 visitas)
17/10/2015 #15


[QUOTE=ElectroWero;1059707]Le tengo 2 noticias una buena y una no tan buena

Por donde empiezo el positivo y el negativo que señaló en una foto al inicio, no es para accionar el mute/stanby, es para alimentar el operacional que este necesita una fuente de ±15V DC, esta fuente es simétrica.

En su Trafo segun vi tiene 2 derivados aparte del que alimenta el Amp, uno de ellos alimenta el frontal no se que voltaje tendra, dede estar entre 3V a 5V AC, el otro debe estar en 12V 0 12V AC a 14V 0 14V AC, eso hay que comprobar, luego ese voltaje se rectifica y filtra, que en el panel puede ver los 2 reguladores, y de ahi salen +15V GND -15V DC hacia el Amp; que seria siendo el famoso + y -.

veeerta! muchas gracias amigo,se dedico para ayudarme,gracias nuevamente,bueno dejame anotar tu explicacion y bajar las fotos que me enviastes y ya manana inicio con todo esto,desde temprano,deme tiempo para hacer todas estas pruebas y te estare comentando entre manana a pasado,nuevamente muchas gracias...

otra cosa mas que se me olvido,te felicito nuevamente

mira se me olvido comentarte,en la ocacion en la que estaba encima del aparato cuando eso,que lo estaba tratando de reparar y recuerdo muy bien,que alle dos reguladores dañados,
uno era el que me mencionastes para la fuente cimetrica,con el numero 7815 que creo que trabaja 12v y el otro era 7805 que trabaja 5v y deduje que era la fuente para la placa central y pense en algun momento que la salida del conector de la placa central asia la etapa de amplif era para alimentar la etapa amplificadora,y al ver la placa del amplif con la fuente integrada,pense lo contrario,que paso? que al no tener el diagrama del vendito aparato,quede en desuso y la falla no la pude resolver,porque en verdad nunca he podido solventar una reparacion complicada,si no tengo presente el plano...

mira! por casualidad encontrastes el plano?
17/10/2015 #16


1-otra pregunta,porque esta circuito de amp necesita otra fuiente? los IC trabajan independientemente para necesitar la cimetrica?

2-el circuito de amp en donde me marcaste los tracer hay un gnd pin 9,ese es la misma masa de salida del pbc o es otro distinto?

estos son los volt de los derivados del tranformador los que estan aparte,los dos rojos son de 12v ac cada uno y su tierra que es el negro,el otro,que son dos amarillos 13.6v ac,los que van al amp,que son dos azules y uno negro,10v y 10v ac +gnd.
18/10/2015 #17

Avatar de SSTC

debes colocar una resistencia asi para que encienda

Imágenes Adjuntas
Tipo de Archivo: gif SOLDAR.gif (194,7 KB (Kilobytes), 93 visitas)
18/10/2015 #18

Avatar de ElectroWero

wily123 dijo: Ver Mensaje
veeerta! muchas gracias amigo,se dedico para ayudarme,gracias nuevamente,bueno dejame anotar tu explicacion y bajar las fotos que me enviastes y ya manana inicio con todo esto,desde temprano,deme tiempo para hacer todas estas pruebas y te estare comentando entre manana a pasado,nuevamente muchas gracias...

Otra cosa mas que se me olvido,te felicito nuevamente

mira se me olvido comentarte,en la ocacion en la que estaba encima del aparato cuando eso,que lo estaba tratando de reparar y recuerdo muy bien,que alle dos reguladores dañados.

uno era el que me mencionastes para la fuente cimetrica, con el numero 7815 que creo que trabaja 12v y el otro era 7805 que trabaja 5v y deduje que era la fuente para la placa central y pense en algun momento que la salida del conector de la placa central asia la etapa de amplif era para alimentar la etapa amplificadora,y al ver la placa del amplif con la fuente integrada,pense lo contrario,que paso? que al no tener el diagrama del vendito aparato,quede en desuso y la falla no la pude resolver,porque en verdad nunca he podido solventar una reparacion complicada,si no tengo presente el plano...

mira! por casualidad encontrastes el plano?
Gracias por el comentario colaboro en el foro en lo que pueda.

Pero aun se puede reparar tratando de que condusca voltaje, si el daño esta en el chip si sera difícil.

El regulador 7815 es de +15V DC fijo, los 12V 0 12V AC del Trafo, al ser rectificado y filtrado, dan un voltaje de +16.9V GND -16.9V DC, pero luego ese voltaje es regulado por el 7815 para un voltaje positivo, y con el 7915 regula un voltaje negativo, con su GND forma la fuente simétrica que alimenta el operacional y demas IC.

Como la fuente del amplificador ya estaba integrada, la fuente del operacional y alimentación de otros IC la integraron al frontal para alimentarlos mas facilmente sin cablear.

La placa frontal o principal funciona a +5V si a esta no le llega ese voltaje, no encendera ni podra controlar nada. Los 13V AC si seria buscar a donde va a dar ese voltaje, suba fotos del fontral en ambas caras ojala bien de frente, también fotos de donde estan los reguladores y conectores, para poder detallar mejor su conexión, para hacer un tracer de voltajes, a lo mejor le puedo ayudar en la reparación.

Hay diagramas similares de otras marcas, pero ese en concreto no esta.

---------- Actualizado después de 15 minutos ----------

wily123 dijo: Ver Mensaje
1-otra pregunta,porque esta circuito de amp necesita otra fuiente? los IC trabajan independientemente para necesitar la cimetrica?

2-el circuito de amp en donde me marcaste los tracer hay un gnd pin 9,ese es la misma masa de salida del pbc o es otro distinto?

estos son los volt de los derivados del tranformador los que estan aparte,los dos rojos son de 12v ac cada uno y su tierra que es el negro,el otro,que son dos amarillos 13.6v ac,los que van al amp,que son dos azules y uno negro,10v y 10v ac +gnd.

En un sistema de sonido se requiere mínimo 2 etapas para su función, algunos Amp no requieren un Preamp de control porque ya tienen integrado un operacional, que aumenta la señal de ganancia de entrada de un MP3, unidad de CD o Walkman en este caso.

La etapa del preamplificador sea compuesta por transistores o IC, en este caso esta compuesta por un operacional, que esrs integrado a la misma placa del Amp, la mayoria de operacionales requieren voltajes simétricos, es por ello que los Preamp nenesitan un derivado para su fuente propia.

GND para los TDA7269 que va a los pines 9 de ambos IC es la misma, la GND del R y L es la misma, igualmente la GND de la fuente simetrica es la misma, la del Amp esta conectada en modo estrella y derivada por toda la placa del Amp.
20/10/2015 #19


SSTC dijo: Ver Mensaje
debes colocar una resistencia asi para que encienda

http://www.forosdeelectronica.com/at...1&d=1445161093
si es posible eso? no caeran a corto?
20/10/2015 #20

Avatar de ElectroWero

wily123 dijo: Ver Mensaje
si es posible eso? no caeran a corto?
No es viable y se quemaria, porque lo esta conectando directo al IC con una R muy baja, este debe ser regulado a 5V, lo mas viable es con su respectiva configuración y circuito muting, minimo debe tener una R de 15K y su respectivo Zener de 5.1V, con su filtrado y Switch de disparo que esta conformado por un transistor.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.