Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/07/2011 #1


problema con etapa mac audio
hola buenas tardes, es la primera vez que escribo, pero os he seguido durante mucho tiempo, y tengo una avería que me vuelve loco, repare una etapa mac audio z4100, un transistor de salida, se reemplazo y perfecto, lo montamos en el coche, y al cerrar el asiento creemos que se solto el cable de positivo, haciendo asi un corto, los transistores estan bien, pero cuando se enciende mete continua a los altavoces y si se le conecta audio al previo se escucha como un pitido muy grande, no veo ningun condensador ni nada "pinchado", alguna idea, gracias de antemano.
30/07/2011 #2

Avatar de pandacba

Si tenes continua en la linea de parlantes seguro que tenes uno o un par de transistores en corto, cuando se rompe uno de salida casi siempre se lleva el drive

Para poder hacer una prueba hace lo siguiente, pone la entrada del amplificdor propiamente dicha en corto mediante un puente, saca los transistores de salida y medi le punto medio, si seguie teniendo continua medi sobre los transistores drive y te daras cuenta cual esta dañado
30/07/2011 #3


muchas gracias pandacba, si me pusieses un esquema lo agradeceria, y a los demas usuarios sigo recibiendo respuestas encantado, muchas gracias
30/07/2011 #4

Avatar de pandacba

Es que tendria que ser el de tu equipo para que no te confundas, pero a ese hasta creo no tenerlo.

De todas maneras lo que te planteo es muy simple
31/07/2011 #5


de acuerdo, ahora mi duda es, con drive te refieres al integrado 494? de alimentación, es que esa es mi duda, y la puentear la entrada, a que te refieres exactamente?, a puentear los rca's entre si?, muchas gracias
31/07/2011 #6

Avatar de pandacba

El TL494 no es un drive es un CI especializado para el control PWM para SMPS.

Yo te dije los transistores drivers de los TR de salida.

Si no sabes localizar la entrada del amplificador propiamente dicha est todo un tema, ya que en el aire es muy dificil explicarlo, si estuviera el circuito seria otra cosa.

Por eso para intentar reparar lo que sea es muy importante concocer y saber de que se trata, un error y chua equipo
01/08/2011 #7


amm supongo que te refieres a los chicos no??, transistores de tr de salida seran los chicos no?, pues por mas que busco no encuentro ninguno en corto, volvere a mirar, de todos modos pondre una foto de la placa
14/09/2011 #8


solucionado, fue una pista, que se corto y no hacia bien su funcion
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.