Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/07/2014 #1


Problema con Genezi MHC-GTR55
gracias por su ayuda, el problema con el equipo es que se bloquearon algunos de sus botones, y solo funcionan con el control, encontre en otros foros que era por el potenciador lo desarme y limpie totalmente, se soluciono el problema pero solo temporalmente, ya hice el mismo proceso como 3 veces, pero ya me canse asi que quisiera saber una mejor solucion al problema. gracias
19/07/2014 #2

Avatar de el-rey-julien

cambiar los botones
20/07/2014 #3


revise los botones con un multimetro y funcionan bien, cuando desconecto la tarjeta del potenciador todo el equipo funciona bien sin problemas
20/07/2014 #4

Avatar de el-rey-julien

mira,¿ los probaste en la escala de 20Megones?
me a pasado con un monitor,que se apagaba y encendia solo,
pero si le desconectaba la botonera,funcionaba bien,
la falla era un botón fallado,tenia un poco mas de 1MΩ de resistencia interna
31/07/2014 #5

Avatar de DISCOV

su problema radica en el micro switch que tiene internamente, he buscado el repuesto para reparar el mismo minicomponente, peró no lo he conseguido.
Imágenes Adjuntas
Tipo de Archivo: jpg mhcgtr55.jpg (26,7 KB (Kilobytes), 16 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.