Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 2 Semanas #1


Hola que tal, saludos a todos. Soy nuevo en el foro, pero veo mucha ayuda de parte de todos.
Bueno espero que puedan apoyarme, tengo un Amplificador Laney para guitarra de 65w
El detalle que tengo es que al conectar la guitarra al jack comienza a sonar bien, pero un poco de trabajo y se sube el volumen a tope por segundos y luego se baja casi a todo.
De principio pensé que los potenciomentros estaban mal, ya que después de un tiempo guardado sacaban ruido al moverlos, asi que los cambie todos. Posteriormente el problema continua y decido cambiar el Integrado de la salida un TDA 7294. Pero el problema continua.
Alguna sugerencia? ...

Adjunto diagrama
Hace 2 Semanas #2
Moderador general

Avatar de DOSMETROS

Fijate por aqui si tu amplificador ya se ha tratado , a veces solo nombran modelo en el texto y no en el título :

http://www.forosdeelectronica.com/bu...22847&ss=0j0j1

Saludos !
Hace 2 Semanas #3


gracias, revisando...

Encontre que la falla posible sean los capacitores secos, o algun problema de soldadura. Realizo los cambios y comparto en el foro por si alguien mas se le puede ayudar.
saludos
Hace 1 Semana #4


Hola que tal compañeros del foro.
Pues aqui nuevamente con el problema del amplificador Laney.
Ya probe todas las posibles soluciones que presentaron en el link que me dejaron.
ya cambie aparte del TDA tambien cambie los filtros.
y el problema no se resolvio

Alguna sugerencia?

El sonido en bajo es bueno y estable, pero al momento de que llega un pico de db al ampli se distorciona y se baja el sonido.

Espero contar con su apoyo. saludos!
Hace 6 Días #5


Y si cambiaste todo con un TDA cualquier cosa puede suceder
Hace 6 Días #6


Gracias marcemarce86

Y alguna sugerencia mas a revisar?
Hace 1 Día #7


Algunos amplificadores entran en distorsión cuando la señal de entrada es muy alta quizas tiene un AGC control automático de ganancia y se protege al subir demasiado la señal
Yo revisaría el capacitar que filtra la señal en la entrada y todo el sistema de volumen


Enviado desde mi iPhone utilizando Tapatalk
Hace 1 Día #8


ok, buena respuesta. Muchas gracias, a probar se ha dicho
saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.