Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/10/2008 #1


Problema con minicomponente philips fw352c/21
Por favor alguien me pueda ayudar con la salida de audio con integrado an7164 de este minicomponente no consigo ningun circuito como para poder repararlo, el integrado esta abierto y no me animo a colocar el nuevo sin revisarlo, los demàs transistores, un 7805 y un puente de diodos que tiene esa placa impresa de audio estan bien.
31/10/2008 #2
Moderador general

Avatar de Cacho

¿Cuál es el problema? No queda muy claro. Por favor, aclaralo un poco.
31/10/2008 #3
Moderador

Avatar de KARAPALIDA

Cambielo nomas amigo, ese integradito si unio los cables de los parlantes se rompe, si vino un golpe de luz se rompe, (revice cambie los electroliticos involucrados

Saludos
01/11/2008 #4


Muchas gracias por las respuestas, para san cacho: el mini me lo trajeron con el integrado en una bolsita ( posible de otro taller....digo) de ahi la consulta, y optè por la sugerencia de karapàlida y lo puse, pero no funciona, a pesar de que el integrado si, ya que colocando señal ( 1000 cps ) por sus respectivas entradas hay salida en ambos canales, o revisè mal algun transistor o le falta alimentaciòn con alguna resistencia cortada o ? es bastante dificil seguir la señal, el circuito impreso tiene lineas muy finas por lo que podrìa haber alguna cortada y un sistema de toma de masa y positivo individual sobre un electrolìtico o sea que todas las conexiónes de + y - se realizan individualmente hasta el capacitor (algo raro...para mi ), me complica bastante

saludos y gracias
01/11/2008 #5
Moderador general

Avatar de Cacho

Buenas...
Este integrado tiene dos salidas que van en puente, supongo que a eso te referís con las salidas donde aparece señal.

Por otro lado, necesita 5V en el pin6 para salir del Std-By. Si no están...
La entrada es por el pin5 (y por ningún otro lado) y las salidas son 7 y 10.
3 y 9 van a tierra derecho.
8 y 11 son los bootstrap de las salidas que tienen al lado cada uno. Llevan una conexión a través de un condensador (100/220 uf, probablemente)

Tiene protección contra cortos y no sé cuántas cosas más, pero no sé qué tan efectivas sean.
No conozco el PCB en el que está montado, así que no te puedo decir mucho más. Avisame si no tenés el datasheet y te lo subo.

Saludos
01/11/2008 #6


Hola san cacho esta complicado ( para mi ) la señal entra por la pata 2 la 5 està a masa lo mismo que la 3 y la 9 lo demàs como vos comentas, te informaciónrmo que tube que desarmar todo el equipo y ponerlo en marcha sobre la mesa por que de otra forma no pasa nada, te digo mas, la pata 6 que el datasheet indica a masa no esta a masa? sigo revisando.......
01/11/2008 #7
Moderador general

Avatar de Cacho

Aaaaaaaaaaaaaajá...
La 2 y 4 son las realimentaciones negativas. Deben tomar la señal juntas de algún lado y la 5 está a tierra. Está puesto como inversor, no pasa nada.
La pata 6 es el control de std-by. Cuando tiene 0V el integrado se enciende, y con 5V en esa pata, se apaga (o al menos eso entendí del datasheet). Probá con algún botón del panel a ver si eso activa o desactiva esos 5V (el 7805 que tenés ahí es muy sugerente).
Si no es algo de eso, no sé qué más decirte.
01/11/2008 #8
Moderador

Avatar de KARAPALIDA

Hola, tambien podes tener problemas en el selector, puede estar mute,

primero tendrias que tratar de escuchar alguna señal, con un seguidor, cualquier amplificadorcito con alta impedancia en la entrada, empieze a buscar hasta ver donde se pierde la señal. me canse de buscar un plano con esa salida y no encuetro. Encontre el an7161 por ahi te podes orientar porque es muy parecidoç

el circuito es el del fw-360

fijate si tienen un hef4052 (selector de entrada) ahi tambien podes tener un problema.
fijese que no este rota ninguna de las pistas que van hasta el auricular y vuelven,

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg mute_461.jpg (66,9 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg salida_821.jpg (77,3 KB (Kilobytes), 41 visitas)
06/11/2008 #9


Perdon por la demora en responder, las entradas del integrado son en este caso la 2 y 4, std-by la 6 lo demàs como comentaron uds. no saliò funcionando cuando lo reemplacè por que al pcb del driver le faltaba alimentaciòn, a causa del corte de la pista de +12V en contra la soldadura de la molex que interconecta las pcb. Clasico de cuando se manipulan y aparte son muy finas.El problema de la rotura del an7164 debe haber ocurrido a causa de falla de las protecciones, como comentò san cacho, el corte de la pista....los movimientos en las pruebas. Me vinieron muy bien los circuitos de Karapalida. Muy agradecidos por la pronta respuesta a mi peticiòn, son Uds. muy amables .Gracias
06/11/2008 #10
Moderador general

Avatar de Cacho

De nada
09/04/2009 #11


Un amigo me comenta sobre un problema que tiene con este minicomponente, me dice que al reproducir el CD por mas de 10 min el equipo se bloquea y que no es suficiente con apagarlo y encenderlo sino que tiene que desconectarlo, alguno de ustedes me prodria decir cuaol puede ser la causa.

de antemano gracias.
27/04/2009 #12


hola como andan? mi problema es este tengo un minicomponente philips mod: fwc30 y se me quemo tweeteer como desarmo la caja?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.