Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 1 Semana #1


Problema con parlantes Peavy Pv2015 700w
Hola qué tal. Tengo un problema con un speaker peavy pv2015 700w. Resulta que venía andando bien y de golpe empezó a sonar mal. tenía conectado dos cajas Peavy pv2015 de 700w 4hom cada una, con una potencia CPX-1500 / OUTPUT RATING PER CHAN: 500W-4HOM / MIN LOAD BRIDGET MONO: 8 OHM. de repente empezaron a sonar mal, como si por una de las columnas se perdieran los agudos y por la otra se perdieran los graves. Cuando abrimos uno de los gabinetes crossover de una de las cajas descubrimos que había como una quemadura debajo de donde va el fusible. Un sonidista nos dijo que el problema puede ser esa quemadura poque no usamos cables lo suficientemente gruesos desde la potencia a los parlantes. En realidad yo veo que la quemadura no sé si está afectando alguna conección más allá de que es obvio que algo estaba mal porque no tendría que haberse recalentado así. Otro sonidista nos dice que el problema está en la potencia la cual no me he fijado adentro pero no sé, parece que la potencia sigue bien. Gracias por la ayuda. ...
Hace 1 Semana #2
Moderador general

Avatar de DOSMETROS

Cómo tenías conectadas las cajas al bridge ? , en serie o en paralelo ?

Vas a necesitar otro amplificador para quitarte la duda si es parlantes o equipo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.