Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/03/2011 #1


Problema con Peavey tko115
Hola gente, bueno, les comento, tengo un peavey tko115, con una falla bastante aleatoria, y realmente mucho no se como para poder descularlo... El tema es el siguiente, cuando se ponen todos los agudos arriba y volumen al maimo, empieza a meter un ruido de alta frecuencia muy molesto, y aveces a un volumen normal ecualizado normal, se pone a vibrar que ni se nota lo que uno esta tocando.

Una medicion que hice y me llamo la atencion fue medir todas las tensiones de fuente, y cuando hay señal esa señal se hace presente tanto en la alimentacion de los operacionales como las tensiones de potencia.
Bueno, les agradeceria muchisimo su ayuda y ver como puedo solucionar este problemon...

un abrazo para todos!
21/03/2011 #2

Avatar de SKYFALL

Revise la fuente de alimentacion, puede que los ceramicos de la fuente esten defectuosos.
21/03/2011 #3


Gracias ferchito por la ayuda, aca subo el esquematico completo del equipo, realmente no se le ven muchos capacitores ceramicos en la fuente, el unico que le vi es c52 que se encuentra en la fuente de baja tension
Archivos Adjuntos
Tipo de Archivo: pdf Peavey-TKO115'92 guit amp.pdf (1,74 MB (Megabytes), 101 visitas)
28/03/2011 #4


hola gente ya testee todos los capacitores de fuente, estan de diez, alguna otra idea de que puedo chequear??? me esta volviendo loco!
18/08/2011 #5


yo tengo el mismo equipo pero despues de un tiempo se escucha como una distorsion en el sonido. se me ocurrio pensar que es porque se calientan exesivamente los transistores de salida y pierden su fidelidad. no se si tenga algo que ver pero el parlante que es de 8 ohm lo medi y me da 6 ohm se habra roto el parlante ?
21/08/2011 #6


rubenberdugo dijo: Ver Mensaje
yo tengo el mismo equipo pero después de un tiempo se escucha como una distorsión en el sonido. se me ocurrió pensar que es porque se calientan exesivamente los transistores de salida y pierden su fidelidad. no se si tenga algo que ver pero el parlante que es de 8 ohm lo medí y me da 6 ohm se habrá roto el parlante ?
No tiene nada que ver el que midas 6 y sea de 8, porque una cosa es la resistencia del hilo y otra la impedancia de la bobina.
Comprueba a ver si tienes algún transistor con fugas o una tontería que no se suele comprobar, que estén con holgura entre el disipador y el transistor
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.