Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
26/08/2011 #1

Avatar de moises95

Problema con potenciemetos de audio
Tengo un amplificador TDA construido por mi, funciona bien si la señal de audio la regulo a travez del MP3, el pc o cualqueir cosa asin, pero a ala hora de ponerle un potencimetro suena un zumbido este a volumen normal como que al 0 de volumen. He probado 3 potenciometros dobles y normales y todos me dan el problema.

Tambien cuando voy subiendole el volumen cuando ya va por un 70% muevo un poquitisimo mas el potenciometro, y se pasa directamente al 100% de volumen. Eso tambien me pasa con todos los potenciometros que le pongo

Tambien si le pongo potenciometros, subo unicamente el volumen de un canal y en el otro sin subirle el volumen ya suena un poco.

La conexion de los potenciometros las he echo asin:

Patilla 1: ground
Patilla 2: Salida regulada
Patilla 3: Entrada de audio del MP3, el PC...

Tambien he probado a poner en la patilla 1 la entrada de audio y el ground en el 3.

Nota: a la patilla ground, pongo el ground de jack del mp3, o el pc. Tambien el del amplificador
26/08/2011 #2

Avatar de Electronec

user300 dijo: Ver Mensaje
Nota: a la patilla ground, pongo el ground de jack del mp3, o el pc.
Y a la patilla ground, ¿le pones tambien ground de tu ampli.?

Saludos.
26/08/2011 #3

Avatar de moises95

Electronec dijo: Ver Mensaje
Y a la patilla ground, ¿le pones tambien ground de tu ampli.?

Saludos.
Si tambien le pongo el ground del amplificador
26/08/2011 #4

Avatar de Electronec

Y las conexiones como las realizas:

¿Con cable apantallado? o ¿con cable normal? y si es así ¿que longitud tienen?

¿De que valores son los potes?

Saludos.
26/08/2011 #5

Avatar de moises95

Electronec dijo: Ver Mensaje
Y las conexiones como las realizas:

¿Con cable apantallado? o ¿con cable normal? y si es así ¿que longitud tienen?

¿De que valores son los potes?

Saludos.
Cable normal. la longitud del cable de jack es de 1 metro, y del potenciometor al ampli son unos 15cm

El valor del potenciometro es 50K, tambien he probado de 20k y 5k

Dejo un esquema de como hago la conexion:

El cable Negro es ground, Rojo es positivo en el esquema.
Imágenes Adjuntas
Tipo de Archivo: png pot.png (9,1 KB (Kilobytes), 6 visitas)
26/08/2011 #6

Avatar de Electronec

user300 dijo: Ver Mensaje
Cable normal. la longitud del cable de jack es de 1 metro, y del potenciometor al ampli son unos 15cm
Cuando dices normal, te refieres a que no es apantallado, vamos que es cable unifilar o paralelo pero sin malla.
Si esto es así, ese metro de cable sin apantallar/blindar te está metiendo ruido al ampli.

Saludos.
26/08/2011 #7

Avatar de moises95

Electronec dijo: Ver Mensaje
Cuando dices normal, te refieres a que no es apantallado, vamos que es cable unifilar o paralelo pero sin malla.
Si esto es así, ese metro de cable sin apantallar/blindar te está metiendo ruido al ampli.

Saludos.
No, creo que el jack es un cable apantallado, mira te dejo una foto de como es mi cable de jack, es el mismo cable.

Y a que se debe que pase del 70% de volumen al 100%?

http://www.kizu-informatica.com/cata...k_m-jack_m.jpg

26/08/2011 #8

Avatar de Electronec

user300 dijo: Ver Mensaje
No, creo que el jack es un cable apantallado, mira te dejo una foto de como es mi cable de jack, es el mismo cable.
Visualmente no te puedes fiar, puede y no puede ser apantallado.
Si no lo son, 99,9% de que sean los causantes del ruido.

user300 dijo: Ver Mensaje
Y a que se debe que pase del 70% de volumen al 100%?
Que tus potes no sean logarítmicos.

Saludos.
26/08/2011 #9

Avatar de moises95

Electronec dijo: Ver Mensaje


Que tus potes no sean logarítmicos.

Saludos.

¿Eso que quiere decir?
26/08/2011 #10

Avatar de Electronec

user300 dijo: Ver Mensaje
¿Eso que quiere decir?
Dale una leida a esto, y coteja con los potes que tu tienes:

http://www.forosdeelectronica.com/f2...ritmico-10207/

Saludos.
26/08/2011 #11

Avatar de moises95

Electronec dijo: Ver Mensaje
Dale una leida a esto, y coteja con los potes que tu tienes:

http://www.forosdeelectronica.com/f2...ritmico-10207/

Saludos.
Ya lo entiendo.

Ahora, el cable le puedo hacer algo para que no meta ruido? O directamente tengo que conseguir uno apantallado
26/08/2011 #12

Avatar de Electronec

user300 dijo: Ver Mensaje
Ya lo entiendo.

Ahora, el cable le puedo hacer algo para que no meta ruido? O directamente tengo que conseguir uno apantallado
A cambiarlo toca.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.