Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
04/05/2015 #1


Problema con STK4026V
Buenas noches colegas y amigos, solicito que me orienten para modificar con STK4026V en un un viejo Sony FH7 MKII, el mismo trae un STK4026II, ya lo cambié pero el sonido sale distorsionado y bajo, si bien son compatibles pin a pin, internamente son diferentes, en el manual del 4026II los pines 8 y 11 no se conectan y en el 4026V si por medio de una resistencia de 1k y un cerámico de 100pf, uds que dicen, andará si se los coloco o debo de modificar algo más?
Desde ya, muchas gracias! ...
04/05/2015 #2

Avatar de Sr. Domo

Si pones alguna fotito, los datasheet, no nos enojamos eh
04/05/2015 #3

Avatar de SKYFALL

Es posible que para el modelo V esos pines sean para configurar la ganancia, es la razon de esos dos componentes, compara el funcionamiento de ambos hibridos cotejando sus datasheets, creo que ese modulo, el modelo II se habia tratado en el tema de Diagramas internos de módulos STK
04/05/2015 #4


Mil disculpas, acá los tienen... no conseguí subir el del Sony, pesa más de 10 mb, si me dicen como hacerlo, lo subo, al menos la parte del audio...
Archivos Adjuntos
Tipo de Archivo: pdf datasheet.pdf stk4026II.pdf (114,4 KB (Kilobytes), 6 visitas)
Tipo de Archivo: pdf STK4026V.pdf (479,2 KB (Kilobytes), 1 visitas)
04/05/2015 #5

Avatar de dmc

Si te fijas en los diagramas internos de lo integrados en los datasheet vas a ver las diferencias en los circuitos, si no colocas la resistencia en serie con el capacitor entre los pines 8 y 11 del STK 4026 V, NO va a funcionar por que el transistor drivers (TR6) no recibiría ninguna señal en su base, si lo colocas seguramente funcionará, y en teoría mejor que con el II (menor distorsión). Suerte.
Imágenes Adjuntas
Tipo de Archivo: jpg STK 4026 II y V.jpg (48,9 KB (Kilobytes), 14 visitas)
04/05/2015 #6


Gracias por responder, acá les adjunto el esquemático de la etapa de potencia del Sony, espero que sea bien legible.
Imágenes Adjuntas
Tipo de Archivo: jpg Captura de pantalla (8).jpg (106,4 KB (Kilobytes), 15 visitas)
05/05/2015 #7
Moderador general

Avatar de DOSMETROS

Esa resistencia + capacitor modifican la ganancia del amplificador.

Probaste ingresar audio directo al amplificador obviando el pre ?

Yo pondría un preset de 100K en lugar de la resistencia de 56k . . .

Y además cambiaría todos los electrolíticos de la etapa de potencia.

Saludos !
05/05/2015 #8


No tengo ningún preset de 100k, y lo más cerca que tengo para conseguir algo, es a 40km de casa, los electrlíticos están todos bien, por suerte entre mis cosas encontré una resistencia de 1k y dos lentejas de 47pf, las voy a poner en paralelo a ver que pasa, si funca, mañana voy hasta la ciudad y las compro, gracias por responder, los voy a tener al tanto de lo que suceda,
05/05/2015 #9
Moderador general

Avatar de DOSMETROS

O cambiá la de 56k a 33k para ir probando
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.