Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/03/2012 #1


Problema con subwoofer
Hola a todos es el primer tema que abro y trata de lo siguiente : tengo un home de 5 canales con subwoofer y hace un tiempo de un momento a otro el SW empezo a emitir el bajo muy fuerte y constantemente y se quedo pegado ahi .. y cada vez que lo prendia aunque no lo conectara a la pc hacia los bajos a full y no paraba .. los otros canales andaban bien , hasta que un dia empezo a salir humo y decidi desarmarlo .. bueno lo conecte abierto para ver que pasaba y era un integradito el TDA2030A estaba al rojo vivo y va conectado a un disipador de aluminio. Bueno hoy lo cambie y volvi al problema origianl , vuelve a quedar pegado el bajo y deduzco que por eso se quema el TDA .. habrá otro componente relacionado con el tda que se haya quemado y pro eso se disparo el SW ?
10/03/2012 #2
Moderador general

Avatar de Fogonazo

Northzedam dijo: Ver Mensaje
......... volvi al problema origianAl , vuelve a quedar pegado el bajo ...........
¿ Que significa: vuelve a quedar pegado el bajo ?
13/03/2012 #3

Avatar de SSTC

es el parlante el que te puede esta generando eso problemas de recalentamiento intenta con otro parlante tu mismo estas diciendo el problema y el TDA2030 no tiene remplazo en su defecto tiene sus hermanos como el TDA2002 TDA2010 etc etc bcon chequear el parlante y la señal de entrada aunque culpo a la salida

Aunque no estaria mal testear ese transformador con sus respectivo diodos para saber si esta entragando sus 15+15
13/03/2012 #4

Avatar de zopilote

Si dices que se queda pegado, supongo que no tienes multimetro y dices que el woofer tiende a moverse solo al inicio y se queda allí, es ese caso tienes que medir el voltaje de los pines, y fijarte si la entrada de audio tiene su condendador de desacople, el problema suele venir en ese cado del filtro pasabajos, en el que le falta uno de los voltajes de alimentacion del OPAM.
13/03/2012 #5


Bueno quizas me exprese mal , quize decir que el Subwoofer se queda sonando fuertisimo aunqe le baje el volumen o le desconecte de la computadora no importa que haga , yo prendo el equipo y el subwoofer suena a fondo .. y les comento que hice la prueba de reemplazar el tda por uno nuevo y le desconecte el parlante , luego lo hice andar un rato y se volvio a quemar .. de a poco empezo a hechar humo hasta que se quemo
13/03/2012 #6

Avatar de SKYFALL

Hay varios factores que pueden degradar este integrado:

1. Tension de alimentacion elevada, no puede ser mayor a 18V en cada riel.

2. Que el amplificador se este alimentando con AC, si es asi adios Maria el integrado se degrada de inmediato.

3. El condensador de entrada esta desvalorizado o en corto, con lo cual no esta haciendo su trabajo.

4. Nivel de entrada de señal elevado, saturando la salida y haciendo inmanejable para el integrado la potencia de salida.

5. Impedancia de carga muy baja, por lo cual el amplificador tiene una carga que mas bien parece un corto promoviendo el sobrecalentamiento del mismo.

De todas formas para mi el problema es de la alimentacion porque estas escuchando un zumbido fuerte en el bajo aún asi no haya presencia de señal de entrada o bien es AC o bien es mucha DC en los rieles de alimentacion, cuando pasa eso es muy comun que el amplificador comience a mostrar este problema y al tener la carga conectada se degrade por completo.
14/03/2012 #7

Avatar de zopilote

Northzedam dijo: Ver Mensaje
Bueno quizas me exprese mal , quize decir que el Subwoofer se queda sonando fuertisimo aunqe le baje el volumen o le desconecte de la computadora no importa que haga , yo prendo el equipo y el subwoofer suena a fondo .. y les comento que hice la prueba de reemplazar el tda por uno nuevo y le desconecte el parlante , luego lo hice andar un rato y se volvio a quemar .. de a poco empezo a hechar humo hasta que se quemo
Cuando al integrado no tiene referencia a gnd(rotura de vias o pistas), comienza a oscilar de inmediato(produciendo un calentamiento excesivo), tienes que fijarte bastante en los voltajes que alimentan al TDA(12v a 18v simetrico). Si no cuentas con un voltimetro, comprate uno por que los digitales con funciones basicas son bien baratos.
14/03/2012 #8

Avatar de SKYFALL

Lo que dice zopilote tambien es cierto debes revisar bien tanto la fuente como el amplificador.
15/03/2012 #9


bueno muchas gracias a ustedes por sus respuestas ahora estoy un poco mas orientado igual no se bien como medir el tda ya que aunqe dispongo del tester no conozco bien el funcionamiento del integrado pero voy a investigar un poco asi se como debo medirlo , otra vez muchas gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.