Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/11/2015 #1


Problema con Subwoofer Home Theater Genius 5.1
Buenas tardes, Saludos desde Venezuela; acudo a ustedes ya que tengo un problema con mi sistema de sonido del PC, van varios meses que esta sonando Feo el bajo o Subwoofer . Ya verifique el Subwoofer y suena perfecto en otro sistema, entonces debe ser algun integrado de la placa , pero no tengo mucho conocimiento en esta area, gra un video con el equipo sonando para que oigan como se escucha el Subwoofer, las demas Cornetas suenan perfectas.

De antemano muchas gracias por su ayuda
29/11/2015 #2

Avatar de Bleny

Yo creo que puede ser un condensador seco asociado al amplificador o pre amp del subwoofer revisa que no tenga ninguno condensador inflado, también puede que el propio ic amplificador este dañado.
29/11/2015 #3


Revise los condensadores y estan en perfecto estado fisico, claro, no se ven abombados.

Otra cosita, como puedo Verificar si los Amplificadores TEA2025B estan en buen funcionamiento?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20151129_131123.jpg (103,4 KB (Kilobytes), 31 visitas)
Tipo de Archivo: jpg IMG_20151129_162044.jpg (139,1 KB (Kilobytes), 30 visitas)
29/11/2015 #4

Avatar de Bleny

Sigue las pistas de salida del subwoofer para saber que ic amplificador es el del subwoofer intenta metele la señal por la las entradas que son la pata 7 y 10 , para comprobar como suena,

el ic amplificador seguramente sera el que esta mas cerca del amp op, si suena bien seria meterle la señal desde el amp op
29/11/2015 #5

Avatar de Lucho LP

Revisaste las soldaduras? No vaya a ser cosa que...
Saludos!
29/11/2015 #6


revisando bien vi el TDA2030A Testee sus puntas y me dio entre 900 y 1500

creo que es lo que esta malo, vi las pistas y la Punta que me da 900 es la que va al Subwoofer

esto fue lo que quedo del transistor
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20151129_221050.jpg (64,3 KB (Kilobytes), 23 visitas)
29/11/2015 #7

Avatar de Bleny

Esta muerto ya esta encontrado el fallo
29/11/2015 #8


Bleny dijo: Ver Mensaje
Esta muerto ya esta encontrado el fallo
si, gracias por tus conocimientos
29/11/2015 #9

Avatar de Bleny

Yo cambiaría también los condensadores electrolíticos formen parte del circuito del TDA2030A por si acaso,es opcional pero yo lo recomiendo siendo tan chino no creo que pierdas nada,

al menos que sean mas malos que los que tiene, que ya tienen de ser malos para superarlos
30/11/2015 #10


Bueno si pueden ser malos, pero eso es lo que tengo como vivo en venezuela este equipo cuesta 8 meses de sueldo minimo, te podras imaginar como estamos ; x eso prefiero repararlo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.