Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/06/2011 #1


Problema con subwoofer NGS Soundmaster 5.1
Hace poco tiempo me empezo a funcionar mal todos los altavoces debido a que desde el subwoofer funciona todo,lo abri quite conexiones,limpie y volvi a poner todo como estaba y funciono pero volvio a fallar..

Al abrirlo otra vez se me solto un cable y tube que soldarlo que no sabia dond iba sino llega ser por este foro,que lo encontre aqui en la foto 8

Problema con amplificador NGS Soundmaster 5.1

Solucionado otra vez vuelve el extraño problema,enchufados a la corriente los enciendes por detras,se ponen una luz roja por delante,calcas on y todo azul y todo perfecto pero a veces no pasa de ahi y por defecto se queda en 20 de volumen(tiene 40 en total)otras veces se queda en rojo y no funcionan y otras sin mas funcionan pero luego no y no puedes ni subir ni bajar volumen..

Descubri el problema,los tengo enchufados en una regleta junto con el pc(la fuente de alimentacion)y la pantalla del pc..pues teniendo solo la regleta prendida pero la pantalla y la fuente no funcionan perfectamente pero si prendo la fuente no responden aunque esten prendidos y se escuchen y sino estan prendidos y la fuente del pc si no me deja ni prenderlos se quedan en rojo..sobra decir que solos en cualquier enchufe de casa funcionan perfectamente,la cuestion es que no tengo otro enchufe a mano en la habitacion solo para ellos y este fallo fue de repente no siempre..Vamos que al prender la fuente o el pc no funcionan..No responden mejor dicho,llega la corriente los prendo por detras,pero quedan en rojo..

Aver si me dais soluciones y de paso me explicais el problema

Muchisimas gracias!!
05/07/2011 #2


Nadie me puede ayudar?los altavoces aparte de lo comentado funcionan cuando quieren y no entiendo porque solos funcionan y cuando esta el pc prendido no..aunque a veces si lo hace..puede ser el transformador o algo de eso?en ese caso es caro o merece la pena?gracias!
05/07/2011 #3

Avatar de jorge morales

si funciona cuando quieren y lo hacen de acuerdo a los requerimientos del sistema y controlados por ud dafvento, es probable que sea un falso contacto ¿donde? habria que empezar por la fuente-control-ci o etapa de potencia, verificando con lupa o a contra luz la tarjeta del circuito impreso y verificar alguna soldadura agrietada o una pista.saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.