Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/10/2011 #21


problema
Hola a todos y gracias desde ahora por sus respuestas. Compre un amplificador para mi BAJO ELECTRICO, al ver q solo hacia un zumbido lo abri y vi q tenia los diodos que rectifican la fuente QUEMADO Los cambie de inmediato y al reconectar funciono pero a los pocos minutos se volvieron a quemar. Alguien puede decirme q le pasa? Como ayuda tambien vi q el parlante no es el original. Gracias
26/10/2011 #22


manda una imagen del circuito y de la parte donde estan montados los componentes del ampli para ver.
26/10/2011 #23

Avatar de adjcp

ponle un puente rectificador a ver si te sirve revisa los condensadores y si todos los componentes estan buenos cambia el integrado tda 2040 puede que suene pero podria tener un daño interno saludos
27/10/2011 #24


diodos
Hola amigos (no se dan idea de como estoy con este ampli) revise en la web y encontre como se colocan los diodos, estan en la imagen 8752 le puse el Nº 1 dentro de un circulo, en mi placa estan asi como dibuje en la imagen 8753 le puse Nº 2 "pero se queman" los diodos de los dos extremos. Sera en transformador? igual ustedes saben mas q yo y por eso les consulto. muchas gracias
Imágenes Adjuntas
Tipo de Archivo: jpg DSC08752.JPG (50,8 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg DSC08753.JPG (50,2 KB (Kilobytes), 8 visitas)
27/10/2011 #25
Moderador general

Avatar de DOSMETROS

Cualquiera de las dos formas es correcta , tenés otro problema. Un corto.

¿ Estás probando la fuente sola o con algo conectado ?
27/10/2011 #26


diodos
DOSMETROS dijo: Ver Mensaje
Cualquiera de las dos formas es correcta , tenés otro problema. Un corto.

¿ Estás probando la fuente sola o con algo conectado ?
Perdon, no prebe nada, los solde y se queman, por un momento funciono y enseguida empezaron a tirar humo. Eso me imagine ahora q la fuente esta tirando mucho y directamente los quema, si es asi el siguiente tema va a ser de cuanto tiene q estar tirando la fuente para no quemarlos
27/10/2011 #27
Moderador general

Avatar de DOSMETROS

Rebobiná !

¿ Tenes forma de probar la fuente sola ?

O sea transformador , diódos y capacitores , sin amplificador
27/10/2011 #28

Avatar de AntonioAA

Puede tener perdida en los electroliticos . No estan hinchados?
antes que nada hay que probar la fuente aislada como dice 2m ...
27/10/2011 #29

Avatar de adjcp

claro yo le dige que revisara los condensadores pero como que no as hecho caso quieres saber si hay un corto enchufa la fuente en serie con un bombillo de 100wat o lampara de corto como le decimos aqui para que no te queme los diodos si hay un corto simplemente el bombillo encendera saludos
27/10/2011 #30


diodos
Muchas gracias a todos. El amplificador lo compre asi (con los diodos quemados). Aca la solucion despues de analizar y pensar gracias a todo lo que ustedes me dijeron. La fuente funciona, no hay nada q recaliente ni inchado. Como es un amplificador chico le falta espacio y disipa el calor del tda2040 en la misma chapa de aluminio donde descarga la fuente. Y era eso nada mas se ve que en algun momento fallo la aislacion del TDA en el "disipador" y asi empezo el problema. Gracias a todos por participar e igual espero su opinion poeque quiza el TDA esta teniendo una fuga y yo no se mucho de esto. Muchas gracias otra vez
27/10/2011 #31

Avatar de adjcp

cuando tiene fuga suenan un poquito mal o muy feo y se calientan como no te imaginas saludos
12/11/2011 #32


yo tengo el mismo problema que davydq pero con un amplificador Decoud g-40. los diodos quemados. cuando los reemplazo pasan 5 minutos y se vuelven a quemar. el amplificador tiene un TDA2050 que dudo si anda, asique voi a provar lo que dice davydq porqe no veo ninguna aislacion entre el IC y el disipador qe esta a masa.

EDIT: acabo de verificarlo y el chip TDA esta perfectamente aislado del aluminio con una mica, ya cambie los capacitores de filtrado pero el problema sigue. lo unico qe no intente aun es probar el parlante probablemente este en corto .
14/11/2011 #33

Avatar de adjcp

revisa vien que bel disipador este perfectamente aislado del chip y del tornillo que los sostiene saludos
14/11/2011 #34

Avatar de alex9

revisa si tienes los diodos adecuados, revisa cuanta corriente consume el integrado en datasheet, seguramente eso eso. osino podria ser fallas en el circuito impreso o tambien podria ser por la salida de tu toma corrientes. te recomendaria que revises los voltajes de el transformador.
14/11/2011 #35


hola gracias a todos por responder les cuento que revise todo todo y encontre la falla: resulta que el pin 4 del tda osea la salida del audio, estaba en contacto con Masa lo cual causaba un corto en el tda supongo :S . revise las salidas del trafo y anda perfecto es de 17+17. ahora cambie el tda, lo aisle electricamente del disipador con una mica, cambie los diodos y arregle la pista del pin4 que estaba en contaco con masa. arme todo y lo probe y anda 10 puntos. muchas gracias por las ideas, no tenia ni idea qe revisar ya ^^.

otra cosa, en algun lugar de la galaxia lei que el TDA2050 se puede reemplazar por un LMxxxx en la misma placa, con mejor rendimiento, alguien sabe si es cierto ? :|
14/11/2011 #36

Avatar de jerin

supongo que antes de que se te quemen los diodos se te fundieron los fusibles no?
14/11/2011 #37
Moderador general

Avatar de DOSMETROS

transistor_pnp dijo: Ver Mensaje
otra cosa, en algun lugar de la galaxia lei que el TDA2050 se puede reemplazar por un LMxxxx en la misma placa, con mejor rendimiento, alguien sabe si es cierto ? :|
LM1875

Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs

Saludos !
14/11/2011 #38

Avatar de SKYFALL

transistor_pnp dijo: Ver Mensaje
otra cosa, en algun lugar de la galaxia lei que el TDA2050 se puede reemplazar por un LMxxxx en la misma placa, con mejor rendimiento, alguien sabe si es cierto ? :|
Si lo puedes cambiar pero por un LM1875 que es el chip de National que maneja esa misma configuracion,

Saludos.
14/11/2011 #39

Avatar de alex9

este post es bueno te lo recomiendo Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs
14/11/2011 #40


genial ese link! busque el datasheet del LM y no veo mucha diferencia con el TDA asique deven ser mentira los comentarios que dicen qe el LM tiene mejor rendimiento que el TDA. un saludo :P
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.