Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/11/2011 #1


Problemas con Altavoz activo Samson live 615
Hola buenas, os cuento, hace un mes se averio uno de estos altavoces, y opte por arreglarlo.

Bien, he encontrado documentacion tecnica con el transistor de potencia con el que funciona que es un TD7294, pero no encuentro nada al respecto de estos dos transistores con encapsulado TO92


-A1024/YK76
-C3026/YK620
03/11/2011 #2

Avatar de pandacba

Primero que nada el TDA7294 no es un transistor si no un citcuito integrado, un amplificador de potencia que tiene muchos transistores en su interior

por otra parte, tu bajo conocimiento(muy pobre) no te permite identifcar esos transistores lo cual es más que simple
el primero es un 2SA1024 PnP
el segundo es un 2SC3026 nPn

Como has determinado que estos componentes son los que fallan?
04/11/2011 #3


Gracias, se agradece un monton
Hola Pandacba


Hombre tranquilo, que lo de transistor es una manera un poco chunga que tengo de hablar, pero tranquilo de ahora en adelante intentare ser mas preciso para no confundir.

Lo de determinar el fallo, es un suponer. No es la primera vez que veo ese fallo. En la escuela politécnica me he encontre con fallos paraecidos en el modulo de radio, pero bueno que es un suponer.

Bueno, sin mas, aqui te dejo el sintoma, si quieres saber lo que pasa:

-El sonido se escucha extremadamente agudo. El sonido se escucha como con un efecto phaser aplicado con EQ que quita radicalmente los graves.

Decirte que todavia no hecho medidas del circuito y que por ahora me he dedicado a recopilar informacion de la etapa de la amplificacion. Todavia me falta hacer medidas en la fuente de alimentacion, y previos de las etapas de amplificacion.

La putada es que no tengo ni osciloscopio, no generador de señales.Por ahoira solo voy poder hacer medidads de continuidad y voltaje. Tengo pensado ir a la escuela si es preciso (ya que me llevo muy bien con uno de los profesores que dirigio mi proyecto final, soy Técnico de Desarrollo de Productos Electrónicos)


Lo que no tengo claro, cual es la parte del circuito que se dedica a la amplificacion del tweeter, y que integrado es el que finalmente entraga lo potencia necesaria.

El altavoz activo consta de dos altavoces uno que seria el agudo con 8 ohmnios de impedancia de unos 30 cm de ancho por 17 cm de alto, y el grave con 4.5 ohmnios de impedancia de unos 35 cm de ancho con 35 cm de alto. Las medidas de impedancia son las mias, por eso descarto que los alatavoces esten averiados.

EL alatvoz activo esta dividido en dos partes uno para cada alatavoz. Esto es, creo que tiene un crossover para cada etapa de potencia (uno para el agudo y otro para el grave.

Aunque te digo a estas alturas ya no tengo muy claras ciertas cuestiones de altavoz.Bueno espero que te sirva mis esplicaciones.

Muchas gracias por la ayuda, en serio, te lo agradezco de verdad.

Un saludo

Aupa Pandacba, he estado los datasheet con los codigos que me has mandado, y lo que no sabia es que para cada codigo había que poner el prefijo de 2S. Me ha servido de muy gran ayuda gracias.

La putada es que para el el primero que es un 2SA1024 PnP coincide con el que andaba buscando, pero
el segundo que es un 2SC3026 nPn no coincide con el encapsulado que busco que es un TO92, en el datsheet viene con un encapsulado TO-3 (que es la hostia de grande, comparado con el TO92)

Si tienes alguna sugerencia al respecto no dudes en responder muchas gracias, y un saludo

Perdona, Pandacba:

Esta tarde ire al local a revisar el codigo del transistort dichoso que no puedo identificar, a ver que codigo es, ya no se que es lo que apunte...Ya te contare mañana
04/11/2011 #4

Avatar de telesur

hola igaskon samsung tiene el diseño de sus cajas activas de usar el sistema de biamplificacion por lo que comentas la falla esta el el amplificador del parlante grande porque tu comentas que lo escuchas muy agudo en algunos modelos usa dos integrados 7294 en puente para el parlante y un 7294 para el agudo
04/11/2011 #5

Avatar de pandacba

Si suena muy agudo puede que el amplificador de graves este fallando, mide la alimentación del CI y mide en la salida, no debe haber tensión si selimenta con fuente partida, entre masa y la salida solo unos pocos mV esta bien, es decir 100-200mV fijate que el cono del parlante de graves se desplace sin dificultad.

Cualquier duda consulta
05/11/2011 #6


Muchas gracias, esta semana lo hare
Ok;mirare las tensiones
31/08/2012 #7


Hola, me pasa exactamente lo mismo, podrías decir al final como ha acabado la cosa? Gracias, (casi un año después)

Por si hace falta lo mio es con un Wharfedale EVP-X15P (activo) derrepente dejo de emitir graves y se oía muy flojo los agudos.
31/08/2012 #8


Despues de un año sin respuesta al problema
Pues mira, lo que vareriguado es que tienes unos esquemas parecidos, colgados en la web. Es del modelo de 500W, incluso coinciden en la numeracion de los componentes.

El modelo del bafle es DB500A de samson. Si quieres los subo, el pdf tines que pagarlo, no si son 10 euros o algo asi.

Te comento todo lo que he testado.

Primero pense que estba jodido el integrado TDA 7492 o algo asi, y no funciona bien. en este foro me informaron que trabajaba como amplificador de graves, pero no es parte de circuito anti-pop, y sus tensiones estan bien, al menos que yo sepa.


Todos los transistores de la parte de la amplifiucacion de graves estan testados, y no hay ningun corto en ninguno de ellos.. Por hacerte una lista son modelos que van desde el UC-4580 hasta el MSA92. si quieres mas informacion te mando mis apuntes y demas.

En cuanto ala fuenete de alimentacion, todo va bien, incluso los condensadores, que los teste, soltandolos del circuito (tambien los transistores de la amplificacion de graves si quieres savberlo).

Ahora mismo el altavoz ya no emite nada, y el problema, ha cambiado. El problema es mas jodido aun.

La verdad es que el problema no puedo solcionarlo. Tengo pensado mandarlo aun tecnico, porque yo no puedo con el. Es demasiado mis conocimientos no llegan a tanto

la verdad es que me faltan muchads cosas que testar, por ejemplo la tension de señal de audio que pasa por el circuito, ya que en los planos electricos facilita esta informacion.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.