Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/08/2009 #1


Problemas con el ampli 100+100W de Tecnicdeso
Cacho dijo:
Esto fue separado de este tema

hola compañeros del foro, volvi!!!... por un motivo u otro no pude terminar este amplificador hasta el dia de hoy, lei el post de fogonazo el de puesta a prueba, pero me surgio algo, ajuste el offset a 0v lo mas bien, pero no puedo ajustar las bias, coloco el tester en en las resistencias del emisor de los transistores de salida y lo que me muestra el tester son no mas que 0.5mV,ajusto el preset para un lado y para el otro pero no aparecen cambios, problema de temperaturas, ninguna todo normal, les comento que puse la entrada de señal en corto, a la fuente le conecte en serie con dos focos de 25 watts, y mi fuente de alimentacion entrega -42+42V y 3A en total, si a alguien se le ocurre cual puede ser el problema, les estare de mas agradecido.

hago otro comentario, le conecte un reproductor de mp3 a la entrada del amplificador, y en la salida un woofer de 120watt en 4 ohm de impedacia, y lo alimente con la fuente antes mencionada y los dos focos de 25watts en serie, y andubo y amplificadorfico lo mas bien.
25/08/2009 #2
Moderador general

Avatar de Cacho

Debés tener algún problema en el 2sc1162, el 2n5401 o su red de componentes (el preset, las resistencias o el 1n4148).

Fijate que las patas sean las que deben (si usaste reemplazos, que no estén al revés) y que el diodo esté bien orientado.

0,5mV de caída en las resistencias es una corriente de bias que podemos considerar nula (1mA) y seguramente ni siquiera eso está circulando y estés midiendo el error del tester nada más.
Supongo que el 2sc1162 está cerrado y eso te deja con 0,7V entre las bases de los drivers: un perfecto ClaseB.

Saludos
28/08/2009 #3


ok..gracias cacho, compre el conjunto de transistores nuevos para remplazar toda la etapa amplificadora, en poco tiempo comento que tal me fue, gracias por la sugerencia.
28/08/2009 #4


hola cacho, mira lo que he observado y es algo que me tiene confundido, aquí he subido dos imágenes la de ajuste del amplificador que especifica el transistor 2sa1015 el marcado con un circulo rojo, y en la imagen del esquema se a colocado el 2n5401 también lo encerré con un circulo rojo ¿cual de los dos es el correcto? fijándome en el datasheet los dos son pnp pero no presentan las mismas características. espero ansioso tu respuesta.
saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 100 + 100 - ajuste.jpg (134,5 KB (Kilobytes), 33 visitas)
Tipo de Archivo: jpg 100 + 100 integral + Fuente - esquemas.JPG (82,7 KB (Kilobytes), 46 visitas)
28/08/2009 #5
Moderador general

Avatar de Cacho

vassillij dijo: Ver Mensaje
...he observado...algo que me tiene confundido, aquí he subido dos imágenes la de ajuste del amplificador que especifica el transistor 2sa1015...y en la imagen del esquema se a colocado el 2n5401...¿cual de los dos es el correcto?...
Como correcto, da más la impresión de ser el 5401, aunque debería andar también el 1015. No está en una posición muy exigente que digams el transistorcito ese, a'si que andará casi cualquier cosa que pongas. Sólo tené cuidado con las patas.
Supongo que usa los 1015 ahí porque también los tiene en uno de los pares de entrada, así no hay que usar una gran variedad de transistores que pueden complicar la construcción. Si querés usar algún otro, adelante. Un reemplazo del 5401 fácil de conseguir es el MPSA92 (no sé si tienen las patas en el mismo orden: Fijate). Si tenés ganas, probá con ese.

Saludos
28/08/2009 #6


muchas gracias cacho, gracias por responder, con respecto al 5401 tiene otra configuracion al del 1015 cambian el C y B, bueno voy hacer el intento, luego comento que tal me fue.
saludos
28/08/2009 #7
Moderador general

Avatar de Cacho

Tenés razón en lo de las patas, pero me parece que el impreso está hecho para usar los 1015. Chequeá bien dónde irá cada pata del transistor que uses.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.