Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/06/2009 #21


las fotos mas tarde las subo!
28/06/2009 #22


aca la foto, disculpen la calidad no encuentro la otra camara
28/06/2009 #23
Moderador general

Avatar de Cacho

No se ve muy bien que digamos (un poco de foco vendría bárbaro), pero con eso es suficiente como para sospechar. Es rara la forma de la pastilla y si las medidas que decís son correctas, es medio chica.

Saludos y no te sientas solo. A todos nos han vendido ya de esos transistorcitos chinos de juguete.
29/06/2009 #24


yo estoy seguro que son truchos!
ya medi todo en la placa, medi los tip41 y 42, probe los 337,327, medi la fuente, amperaje
lo unico que fallo fueron los malditos tip35c! anduvieron segundos y volaron!

mas tarde los compro en otra casa de electronica y me aseguro que sean como los que me mostraste! o de ultima compro algun reemplazo! gracias!

PD: cuando encuentre la camara buena subo fotos de vuelta!
29/06/2009 #25
Moderador general

Avatar de Cacho

No te vuelvas loco (todavía ) por los transistores.

Estuve viendo unos TIP3055 reventados que tenía por acá y las pastillas cuadradas tienen (con calibre y a ojo nomás) 2,5mm de lado. Eso da una superficie de 6,25mm². Si algo me falló en la medición podrán ser de hasta 3mm de lado (9mm²). Medí bien (lo mejor que puedas) las tuyas y fijate si estás por esas superficies.

Por otro lado, podés sacar el quemado y probar el amplificador. NO CONECTES parlantes inicialmente. Debería andar si no hubiera nada más fallando (leé el tutorial de Fogonazo sobre cómo probar amplificadores).

Medí si hay voltaje de continua en la salida (entrada a tierra) y chequeá calentamiento de todo.
Si nada se calienta y no hay voltaje, vamos bien. Terminá las pruebas del tutorial y probá con un parlante y muy bajito.

Saludos
29/06/2009 #26


ok! mañana mido todo mas tranquilo y comento los resulatados
30/06/2009 #27


te comento lo que hice:

para descansar un poco de este esquema, me dicidi y erme otro amplificador que ya habia armado y funciona hace 4 meses, pero con estos tip35.
lo probe con el foco y todo perfecto, medi las tensiones y se mantenian estables, hasta que medi la carriente de salida!
me encontre con 100v continuos en la salida! sera obra de los transistores truchos?
30/06/2009 #28
Visitante


Que tal!. La foto que posteas del transistor que abriste, te puedo decir que por el tamaño y la forma de la pastilla es totalmente apocrifo, y ese siempre es un gran problema, es algo complejo saber que y a quien comprarle el material, aqui en mi ciudad son algo especiales, cuando compras un transistor de "potencia" te dicen: tengo de 5 pesos y tengo de 60 pesos!; ya con eso te das una idea de que el vendedor sabe lo que te esta vendiendo, es algo poco etico pero a ellos lo que les interesa son las ventas. Te recomiendo que busques un buen provedor para adquirir tu material ya que a la lara te va salir mas caro.

Saludos y que pronto este funcionando tu placa de potencia.
30/06/2009 #29


gracias por la respuesta!
caundo compre los transisitores los compre ahi porque es un lugar que se dedica exclusivamente a vender componentes, vende hasta lo mas loco y a un precio accesible!
la verdad, al abrirlo era evidente que era falso, aparte el problema que tenia era en los transistores, otra cosa no podia ser. Entraron en corto y dejaron pasar continua a la salida!
voy a probar con 2sc3281 o tip3055!
cual me recomendas? servira el tip33c?
lo alimento con +-50 5a!
30/06/2009 #30
Moderador general

Avatar de Cacho

isaias el k-bro dijo:
...voy a probar con 2sc3281 o tip3055!
cual me recomendas? servira el tip33c?
lo alimento con +-50 5a!
Definitivamente el 3055 va a estar bastante exigido (soporta hasta 60V entre C y E). No te recomiendo usarlos.
El TIP33C soporta el voltaje necesario y puede servir, aunque algo limitado en la disipación de potencia (80W a 25 grados). Claramente el 2SC3281 es el mejor de los que proponés, inclusive mejor que el TIP35C, pero (maldito pero) en Argentina los transistores con nomenclatura japonesa no son muy frecuentes y suelen ser falsificaciones.

La más simple que tenés es buscar los TIP35C originales. Son suficientemente comunes como para poder encontrarlos y cuestan unos 5 a 7 pesos.

Saludos
30/06/2009 #31


hola! hoy fue a comprar y consegui los tip35c originales! me rei media hora, los consegui a una cuadra de donde compre los truchos! son iguales al segundo encapsulado que me mostraste! me salieron $6,50
30/06/2009 #32
Moderador general

Avatar de Cacho

Bueno...
Por fin buenas noticias: Conseguiste originales y te reíste un rato.

Sugerencia: Antes de colocar los nuevos y después de haber sacado los viejos, encendé el amplificador y medí voltajes para ver si hay algo fuera de lo normal. Inclusive tendrías que poder escuchar el audio a bajo volumen sin distorsión sin los TIP35 instalados. Hacé esta prueba si no encontrás voltajes raros, y si escuchás bien el audio, recién ahí instalá los nuevos.

Saludos
30/06/2009 #33


bueno! no hice caso a lo que dijiste!
pero...... Esta funcionando!1
suena tremendo, no calienta tanto, no distorciona, no tien ningun ruido extraño mas que el audio!

les quiero agredecer a todos los que hicieron posible este amplificador! y decirles a todos los que quieran intentarlo que lo hagan y tengan mucho cuidado con los transistores truchos! es facil de reconocerlos!
solo dicen el nombre del transistor, NADA MAS, solo el nombre; las letras son borrosas!
cuando compre estos originales no dude que lo eran! se notaban que eran de verdad! ajajaja! gracias!
01/07/2009 #34
Moderador general

Avatar de Cacho

Buenísimo. Ya anda.

Saludos y a disfrutar de buena música.
01/07/2009 #35


si anda muy bien! los estuve usando como cuatro horas y nada! ni se mosquea!
mas tarde tengo que comprar los otros 4 tip para el otro canal!
gracias y saludos!
31/07/2009 #36


Hola primero que nada, bueno les comento que yo tuve el mismo problema con el mismo amplificador pero por falta de tiempo lo deje de lado, ahora que me puse a mirarlo otra ves decido abrir uno de los TIP 35C para ver si eran falso y a mi me parece que si lo son, no se que diran ustedes. Me llama la atensión que la pastilla es muy chica por la potencia que disipa y ademas esta media torcida.
Los transistores son de marca ON y buscando en el datasheet no aparece que lo fabriquen en ese encapsulado. Les dejo una foto a ver si ustedes saben decirme si son falsos o no.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg transistor_219.jpg (147,4 KB (Kilobytes), 38 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.