Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/06/2014 #1

Avatar de DavidFelipe

Problemas en Amplificador con TA8258H
Buenas tardes compañeros, abro nuevo tema porque no encontré algo similar, resulta que he obtenido 3 IC TA8258H originales de Toshiba el cual entrega 20W x 2 a 37v, he diseñado la pcb de acuerdo al esquema adjunto, lo que pasa es que enciendo el ampli y a volumen bajo funciona perfecto, oero al subirle el volumen a la fuente de volumen se distorsiona mucho y la musica se oye tenaz, y lo peor es que no alcanzan a salir 20W en total! Tengo una potencia con TDA2030 y suena mas duro, yo sé que eso puede deberse a la intensidad de la señal que excede la sensibilidad del IC pero entonces no tiene sentido porque no levanta ni la mitad de potencia que promete, y, al trabajarlo con 41V (max 42) Se calienta mucho en menos de 3 minutos, no sé si tendrá que ver que el pin 11 de MUTE lo tengo volando, sin conexión a tierra y sin la fuente de 2.8v, al conectarlo a tierra se mutea.

De antemano les agradezco su ayuda.
28/06/2014 #2
Moderador general

Avatar de Fogonazo

¿ Estas seguro que no se hace un cortocircuito en las patas del IC ?
¿ Por que no colocaste el IC directo a la placa ?
Ese cable plano no sirve para la conexión, es muy fino.
¿ Fotos de la placa y su fuente donde se vea el conexionado ?

Mira este tema la parte sobre la conexión estrella

Algunas pautas de diseño de fuentes de alimentación para Audio
28/06/2014 #3

Avatar de DavidFelipe

Gracias por la pronta respuesta Fogonazo, la fuente es de prueba, pero dado que este IC funciona con fuente simple no hay conexión estrella, hace ya mucho tiempo leí ese tema y me pareció bastante útil. Lo tengo funcionando con el transformador que traían, (eran de un viejo DVD) sé que en la foto se ven dudosas las conexiones de los cables al IC pero 100% seguro que no hay cortos, Adjunto fotos de la placa (revisada minuciosamente, falta cortarle un pedazo que sobra)

PD:El cable es ide pero del grueso, no le vi problema dado que no se calienta pero sin embargo voy a cambiarlo.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140628_174323867.jpg (75,9 KB (Kilobytes), 16 visitas)
28/06/2014 #4
Moderador general

Avatar de Fogonazo

DavidFelipe dijo: Ver Mensaje
Gracias por la pronta respuesta Fogonazo, la fuente es de prueba, pero dado que este IC funciona con fuente simple no hay conexión estrella, hace ya mucho tiempo leí ese tema y me pareció bastante útil. Lo tengo funcionando con el transformador que traían, (eran de un viejo DVD) sé que en la foto se ven dudosas las conexiones de los cables al IC pero 100% seguro que no hay cortos, Adjunto fotos de la placa (revisada minuciosamente, falta cortarle un pedazo que sobra)

PD:El cable es ide pero del grueso, no le vi problema dado que no se calienta pero sin embargo voy a cambiarlo.


SI hay conexión estrella.
La conexión en estrella es independiente de la cantidad de rail´s
28/06/2014 #5

Avatar de DavidFelipe

Mmmm al parecer me estoy equivocando entonces, gracias por la corrección, tengo un puente de diodos común y silvestre y a sus respectivas salidas dos capacitores de 4700 uf en paralelo, es todo respecto a la fuente, y se supone que la diferencia de potencial menos positiva hace de GND, positivo a positivo, negativo a tierra.

Aclaro, el puente de diodos es de masomenos 5 amperios.
28/06/2014 #6
Moderador general

Avatar de Fogonazo

No hace falta que se caliente el cable para que traiga inconvenientes.
Una caída de tensión de algunos mV no llega a calentar el cable pero te puede traer grandes inconvenientes.

¿ Donde ?, ¿ Como ? haces la conexión del parlante.
29/06/2014 #7

Avatar de DavidFelipe

Pues la conexión a los parlantes no es la gran cosa, dos parlantes de 6 ohm por canal, que medidos dan 6,9 ohm, a las salidas tal como especifica el esquema.

Hoy me levante a hacer pruebas y comienzo a pensar que en realidad se trata del IC, que no es de tan buena calidad musical, en el datasheet dice que son 20 w en 8 ohm con una distorsión armónica del 10% supongo que al trabajarlo en 6.8 ohm la distorsión empeora bastante, ¿puede que haya otra razón? errores en el diseño?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140629_134139735.jpg (24,9 KB (Kilobytes), 9 visitas)
29/06/2014 #8

Avatar de DavidFelipe

Bueno creo que ya solucioné el problema, las cargas tienen que ser minimo de 8 ohm, de lo contrario se calienta y distorsiona (como es normal) tenia dos parlantes en cada canal de 6 ohm (6,9 reales) y al ponerlos en serie por canal el problema se ha resuelto, pero solo puedo probar un canal a la vez por falta de parlantes, trataré de probarlos simultaneamente para solucionarlo de una vez y cerrar el tema, gracias

PD: Yo sé que dirán que el problema era muy "estupido" pero la verdad casi todos los ic pueden trabajarse a 4 ohm sin que la distorsión de note tanto.
04/07/2014 #9

Avatar de DavidFelipe

Requiero de la ayuda de ustedes foreros, el amplificador ya está armado en caja y todo, le agregue opción de 3 señales al principio todas unidas y la que se conectara primero, algo "ordinario" entonces noté que el sonido se me comenzaba a distorsionar en frecuencias altas (a cualquier volumen), así que le implemente un pequeño selector de señal, tierra común, y la distorsión persiste, solo es en altas frecuencias, de resto suena perfecto ¿tendrá algo que ver la red zobel por la estabilidad en altas frecuencias? la tengo con .12uf y 2.2 ohm como indica el diseño se prueba en el datasheet :/

Cualquier ayuda agradecería ya que me estoy volviendo loco con eso.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.