Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/07/2007 #1


Problemas con amplificador TDA1510AQ
Hola… como soy nuevo me presento, soy gabriel de argentina.
investigando en internet encontre este excelente foro en donde existe gente muy capasitadas y ademas con interes de ayudar por esto aprovecho para hacerles unas cuantas pareguntas.
Puesto q estuve toda la tarde buscando en el foro algo sobre un amplificador con tda 1510aq y no logre encontrar nada por eso decidi hacer este post.
Les comento q a pesar de ser tecnico mecanico hace unos años arme un amplificador con tda 2004 y hace un tiempo me decidi a armar un amplificador para auto con un integrado tda 1510, este amplificador es el que esta en la sigiente pagina:
http://www.electronica2000.com/ampli...r/ampeq50w.htm
Les comento que me sucedió…lo termino de armar y no me anda, no hay ruido cuando lo alimento nada, no pasa nada… armandolo me surgio una duda en el diagrama imprezo hay un componente que no lo detallan, es decir esta en el impreso, pero no en el circuito, yo por las dudas no puse nada, y creo que acá esta el herror.
Las siguientes imágenes les van a aclarar lo que yo les digo:
http://i158.photobucket.com/albums/t...4/ampeq50w.gif
Entre las patas 7 y 13
http://i158.photobucket.com/albums/t...abampeq50w.gif
asi es como lo deje yo
http://i158.photobucket.com/albums/t.../Imagen097.jpg
aca esta mas o menos como me quedo montado y el tamaño del disipador, q me gustaria saver si es adecuado para este integrado, ademas de un culer
http://i158.photobucket.com/albums/t.../Imagen099.jpg
http://i158.photobucket.com/albums/t.../Imagen095.jpg

Bueno seria de mucha utilidad que me ayuden con este tema, puesto que tengo todos los componentes comprados y lo único q faltaria es terminar de resolver bien la plaqueta…..

Una consulta seria si alguien armo este circuito si no me pudiera pasar el imprezo o algunos consejos para armarlo….
Otro tema es si alguien vive en capital federal (argentina) si no me pasa algunas direcciones de casas de electrónica, puesto que soy de nqn y estoy recien lleguado y no e podido encontrar ninguna…
12/07/2007 #2


hola amigo, que tal!
bueno, la verdad, te dire, yo mismo publique un circuito, amplificador, probado, 100%, con su respectivo pcb, y todito, en la seccion de amp. TDA 1562, alli yo postee un amp. por la pagina 2,3,4 (no me acurdo bien cual!) con un TDA1515, que es el hermano mellizo del 1510, inclusive, estan las modificaciones necesarias para `ponerlo con un 1510! fijate porfavor, y despues decime.
pasa que no es por desameritar los circuitos de electronica 2000 (yo personalmente hice algunos y me funcionaron sin problema, por cierto, es muy buena pagina!!!!!) pero recorda que los circuitos en su mayoria no estan probados! y alli mismo lo dice! asi que bueno.
Por ultimo, te recuerdo que el TDA1515, es un amp. de 25W RSM, sobre una carga de 4 ohm, en esterio lavez logres 50W, pero sobre parlantes distinos (es decir 25+25!)!
suerte con eso y espero tu respuesta!"
13/07/2007 #3


aaaaa disculpame la verdad te daras cuenta de q no se mucho del tema... si vi el post de este amplificador pero no savia q el tda 1515 tiene caracteristicas similares, perdon por ser tan cargoso aprovecho para pedirte q me recomiendes el amplificador q mayor reales entregue para poder instalarlo en mi auto, y voy a tratar de arreglar este con la información de tu post y despues te comento como me fue.... muchas gracias por responder tan pronto...una masa.
13/07/2007 #4

Avatar de zopilote

En tu circuito impreso revisa el pin 7, tiene que estar al negativo (GND). Esta puenteado o que?.
En cuanto al condendador , este no figura en el diagrama, asi que no lo pongas.


----------------
zopilote
13/07/2007 #5


hola les comento q la verdad no me aclaro jejeje...un bajon
zopilote no no esta puenteado aca te paso una foto para q veas como esta...
http://i158.photobucket.com/albums/t.../Imagengnd.jpg
y si con relacion al capacitor exactamente hice lo q vos me decis no le puse anda....
me combendra hacerme una plaqueta nueva con otro tipo de pcb verdad???????
marito te queria preguntar si vos hicictes la potencia con el circuito q me dijistes q mire? y por q la tuya tira 25 o 30rms y esta dice q tira 50rms????
y si alguien tiene algo ya armado con este integrado por favor q me lo facilite!!!! muchas garcias a marito y a zopilote por responderme tan rapido y por darme una mano!!!! muchas gracias muchachos
01/08/2007 #6


porfavor, disculpame por la demora, pasa que andube ocupado!
La verdad es que el amplificador, tira unos 25 watts RMS, y ese te dice que son 50W, porque enrealidad el circuito esta diseñado para ser estereo, es decir, que hagas dor hermanos, uno al lado del otro, que cada uno tome un canal de la entrada, los amplifican por separado y lso sacan por parlantes separados, por eso son 25+25 y no 50 directamente.
Si, el circuito que yo te publique es el que yo arme, y con el integrado me salio completa, algo asi como 5U$S y todavia lo tengo andando, lo alimento con una fuente conmutada de PC! jeje
Es mas barato que la fuente de +12V 5A!!!
Suertte con eso espero tu respuesta!
Un abrazo!
04/06/2008 #7

Avatar de cevollin

Disculpa por la tardansa
a pues mira lña verdad eso de los chips que te dicen una potencia es un fraude pues mira yo arme un amplificador de 4 x 40 con el td8571 j y la verdad la datashet the dice que son 40 watts pero nunca te especifica si son rms o pmpo y estuve investigando en internet y resulta que te da la potencia en pmpo osease que la potencia real del amplificador es un poco menos de la mitad de la que te marca la datashett
25/05/2009 #8


Hola que tal Maritto quisiera pedirte que por favor me pasaras un link de tu amplificador ya probado el tda1515..

Gracias..
20/11/2009 #9


Respuesta: problemas con amplificador tda 1510AQ [ayuda]
q tda tira mas en 12v??
20/11/2009 #10

Avatar de Juan Jose

Respuesta: problemas con amplificador tda 1510AQ [ayuda]
El el TDA1562Q. es el que mas tira con 12 vcc

saludos

juan Jose
17/01/2011 #11


hola yo tambien tengo un problema!
hola yo tambien arme este circuito basandome en la revista, el problema esta que el integrado que consegui es el tda1515bq guiandome en internet que al parecer eran iguales al tda1510 y cuando le pongo la señal y lo alimento al circuito con 12v la distorsion es mucha y no se escucha nada ya hice todas las pruebas posibles y no obtengo nada ni de amplificacion y menos de sonido...
17/01/2011 #12
Moderador general

Avatar de DOSMETROS

Aqui te dejo el data sheet , armate el circuito que propone el fabricante

TDA1515bq.pdf

Saludos !
17/01/2011 #13


Hola perdon por involucrarme en este post , pero por lo que he leido quieres potencia para el auto , yo te diria que si quieres sonido y alto... uses el tda 7560¿Porque usarlo?Por que la mayoria de los vehículos nuevos los tienen reventando sus parlantes , ¿Qué potencia entrega? 4 salidas de entre 45 a 50w, (tiene ademas 4 entradas)¿Qué alimentación necesita?Y... con 12volts(14.4 volts es el pico que aguanta) y un BUEN DISIPADOR...que amperaje requiere? Y... 5 amperes(Si lo conectas en un auto la bateria , por lo menos el mio tiene casi 500amperes , exactamente tiene 490 amperes)Hacique que le gastes 5 o que le gastes 6o7 , que le va a hacer , cuanto cuesta? Depende ell lugar a mi me salio 55$hay lugares que mas baratos... ¿Dónde consigo el datasheet , o algo para saber su funcionamiento?http://www.datasheetcatalog.com/data.../TDA7560.shtml Donde puedo sacar su .pcb?Amplificador TDA7560
Bueno , perdon por la forma en que me exprese , pero es que trato de explicarlo de una forma muy completa y ademas con todas las preguntas que se frecuentan...
Espero que te sirva de algo , ya que andabas buscando otro ampli , por si no te andaba el que tenes ... esta es mi solución , yo lo estoy haciendo y sacandome mis dudas , la plaqueta no es cara , lo que mas le cuesta al bolsillo , es el tda 7560

aconsejo ,segun lo que e leido por toda la web , sobre este integrado , no se distorciona al subir o bajar el bolumen del todo , pero si , si no hay buen disipador se escucha orrible , segun lo que he leido; para que se escuche bien tiene que tener muy lindo disipador
17/01/2011 #14

Avatar de kikoaaf

Holas:
"¿Qué potencia entrega? 4 salidas de entre 45 a 50w, (tiene ademas 4 entradas)¿Qué alimentación necesita?Y... con 12volts(14.4 volts es el pico que aguanta) y un BUEN DISIPADOR...que amperaje requiere? Y... 5 amperes"

Amigo, o bien ese integrado no tira 50 x 4 = 200W, o bien no consume 5A.

Segun el datasheet:
Vs = 14.4V; THD = 10%, 2 ohm; Po = 55W

O sea que alimentado con 14.4V, con una carga de 2ohm, y con una distorcion del 10% (mucha) la potencia de salida es de 55W. Y me inclino a decir que no son 55W por salida, sino que son 55W en total ya que en el datasheet vemos que dice que la maxima potencia que disipa es de 80W, por lo cual nunca puede entregar 55W por canal.

Por esto concluyo que consume poco mas de 5A. (80 / 12 = 6.66A)

"14.4 volts es el pico que aguanta"
No señor, segun el datasheet, la tension maxima que aguanta es de 50V durante 50ms.
Peak Supply Voltage (t=50ms) = 50V
O 18V continuos.

No se dejen engañar por lo que se lee a primera vista gente, saludos!!!
17/01/2011 #15


Yo el datasheet que lei decia que tension pico 14.4volts, que son 45wpor canal , es lo que dice el datasheet que baje , osea que hay datasheet editados? Perdoname que me entro un virus en la otra pc que tube que formatear , sino te lo subiria para saber cual de los dos esta confundido y lo peor es que no me acuerdo de donde lo baje :S

estas seguro que dice que son alrededor de 10w por canal? para saber digo...haber como son los verdaderos datos...
18/01/2011 #16

Avatar de kikoaaf

No dice ni 10W por canal, ni 45W por canal. Dice simplemente 55W, que se supone que es lo que "da" el integrado a la/s carga/s en total, y es muy logico (teniendo en cuenta un rendimiento cercano al 60%) ya que la potencia maxima que disipa (el integrado en total, no por canal) es de 80W.
18/01/2011 #17


mira cualquier datasheet en google , y dice 45o 40w x4 , eso es lo que no entiendo serian alrededor de 160w....
18/01/2011 #18

Avatar de kikoaaf

Si, y mi equipo dice 370W RMS cuando consume solo 250W....
Mira que no todo lo que brilla es oro, yo lo que entiendo es que tira 45W entre los 4 canales. Este es un integrado de los que lleva casi cualquier radio de auto adentro, y fijate que esas radios no estan ni cerca de tirar esa potencia que indican, y si lo hacen es en circunstancias especificas, y por un tiempo especifico.
18/01/2011 #19


Vs , entonces decis que no llega a los 100 wrms? , entonces para llegar a esa potencia de 200wrms , tenes que hacer un potencia...con mosfets... entonces ahi , ya nose podria debido a la entrada de voltaje que hay que ponerle...
18/01/2011 #20

Avatar de Tavo

Esos integrados son todos una buena basura.

No se crean que entrega esa potencia, piensen un poco, es algo ilógico!!!!
Alguna vez vieron un LM3886 o un TDA7294?? Bueno, estos integrados son de 1 canal, y pueden entregar poco más de 50W en ESE canal. Cabe destacar que disipan mucha potencia.

¿A quién se le ocurre que en un mismo encapsulado (o del mismo tamaño, parecido) puedan "entrar" cuatro de estos, alimentados con 12V simples, y que la potencia global de este chip sea de 200W ???

WTF!?

Estos integrados suelen entregar no más de 10W rms con toda la furia, y con calidad de sonido aceptable. Más allá de eso, se va la distorsión al carajo y lo que escuchás ya no es música.

¿Se entiende?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.