Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/12/2011 #1


Problemas con amplificador con tda2040
hola hace un tiempo hice un amplificador que encontré por Internet el cual anduvo muy bien durante un tiempo pero hace dos días de la nada al encenderlo se quemo el integrado, como tenia uno guardado lo reemplace pero al encenderlo nuevamente se volvió a quemar el integrado. no se que puede ser lo que lo haga quemarse entonces si alguno tiene una idea de lo que puede ser le agradeceria su ayuda. lo alimento con una tension de +-17v. adjunto una imagen del diagrama. en el diagrama dice tda2030 pero yo uso un tda2040.
04/12/2011 #2

Avatar de zopilote

Se quemo por que la fuente esta mal o el parlante esta en corte.
04/12/2011 #3


cuando se quemo todavia no habia conectado el parlante asique el parlante no es, la fuente esta entrega los +-17 que entrego siempre...
04/12/2011 #4

Avatar de zopilote

Tal vez no se hayan quemado, y solo tienes el gnd desconectado, repasa soldaduras.
04/12/2011 #5


si se quemo porque exploto literalmente se partio a la mitad...

igual voy a repasar las demas soldaduras
04/12/2011 #6

Avatar de rash

entonces parece ser que sí, se quemó....jajajajaj
comprueba las soldaduras y que no haya cortocircuitos....

de éstas se aprende un montón, bueno yo diría que es únicamente como se aprende jajajaj

saludos
05/12/2011 #7


jaja gracias!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.