Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/08/2008 #1

Avatar de anderson torres

Problemas con amplificador de woofer
hola amigos de este foro. Tengo un problema con amplificador y por favor quiero que me ayuden.

el amplificador es al estilo de ladelec pero con ciertos cambios. Lo primero es que lo hice para un subwoofer de 4ohms, todo funciona bien hasta despues de un rato de uso o hasta cuando le comienzo a subir el volumen, la resistencia de 150ohms del transistor empieza a ahumarse.
consulte con unos amigos y me dijeron que era la impedancia del parlante, y me recomendaron subirla con una resistencia en serie de 4.7 oms a 20w, consecuentemente lo hice pero sigio con el mismo problema. Ya revise todo y todo anda bien. Ya estoy al borde e la deseperacion ops: ops: ops: .
No se que hacer mas. O si pudieran ayudar con otro diagrama de otro amplificador adecuado para un subwoofer.
De antemano gracias
31/08/2008 #2


Hola , para comenzar la resistencia problema que citas en tu grafica es de 120 ohm y las de 150 ohm estan en la etapa de potencia , con la de 120 ohm lo unico que puedes hacer es comprar otra resistencia del mismo valor , pero de mayor capacidad de disipacion de calor te recomendaria que sea de 1 watt o 2 , se calentara menos y no perdera su valor al no perder su valor evitamos ruido generado por el recorte de amplitud de señal por ese lado , ahora si queremos modificar las resistencias de 150 ohm debemos tener en cuenta lo siguiente el HFE de los transistores 2SC3858 y la resistencias en emisor de estos que son de 0.2 ohm que no podras modificar tendras que aplicar la siguiente formulita :

(reemplazo R 150ohm) = HFE (2SC3858)*0.2/10 , * reprecenta multiplicación
/ reprecenta divición

Si el resultado es un valor muy cercano a 150 no podras hacer el cambio solo te quedara aumentar su capacidad de disipacion de calor a 2 watt ,si obtienes otro resultado ya sea por encima o por debajo de 150 ohm te dejo algunos valores comerciales de resistencias :

100 ohm
110 ohm
120 ohm
130 ohm
150 ohm
180 ohm
220 ohm
240 ohm
270 ohm
300 ohm


Espero esta información te sea de utilidad , no esta de mas otra opinion . saludos y que puedas solucionar este percanse .
31/08/2008 #3
Moderador general

Avatar de Fogonazo

¿ Es correcto que este montado un excitador al revés que el otro ?
31/08/2008 #4
Moderador

Avatar de KARAPALIDA

ya que estamos... si ponemos mas tr de salida como cambia la formulita, o sigue igual.

(reemplazo R 150ohm) = HFE (2SC3858)*0.2/10 , * reprecenta multiplicación
/ reprecenta divición



Saludos
31/08/2008 #5
Moderador general

Avatar de Fogonazo

KARAPALIDA dijo:
....segun la serigrafia van los dos para el mismo lado .....
Como dijo Maxwell Smart: "Lo sospeche desde un principio"
31/08/2008 #6
Moderador

Avatar de KARAPALIDA

me confundi de plaqueta, esta es de ese circuito, pero no es la misma.

No hay r de 120 ohm? la subieron a 150 ohm
Imágenes Adjuntas
Tipo de Archivo: jpg componentes_400w_196_133.jpg (16,6 KB (Kilobytes), 277 visitas)
31/08/2008 #7

Avatar de anderson torres

cabe aclarar que mi plaqueta es la de ladelec con unas modificaciones, por ejemplo llas resistencias. Esta la compre en el centro de electronica de mi cuidad(bogota) . Tal vez sea el problema. Pero yo la ensaye con un parlante normal de 8ohms y funciono a las mil maravillas y a todos los niveles de volumen.

hay envio las misma imagen con mas especificaciones
Imágenes Adjuntas
Tipo de Archivo: jpg dsc0012_171.jpg (96,0 KB (Kilobytes), 33 visitas)
31/08/2008 #8
Moderador general

Avatar de Fogonazo

Entre tu placa y el esquema veo que hay 2 transistores de diferencia.
Faltan 2 según el esquema (De los chicos)
31/08/2008 #9

Avatar de anderson torres

aahhhhhh bueno si es muy diferente. Pero voy hacer lo que me recomendo zenner
A ver si. O si no termino de montar el de luciperro(100w). A ver si agarro fortuna. Una pregunta es demasiado necesario la RL al final de esta etapa. Gracias
despues envio las fotos de mi parlante a ver si ese el problema , el parlante es de 12" .
sera el amplificador se quedara corto en el suministro de corriente, o el parlante pide demasiada corriente ¿pregunto no mas?
31/08/2008 #10
Moderador general

Avatar de Fogonazo

anderson torres dijo:
......Una pregunta es demasiado necesario la RL al final de esta etapa......
¿ Que RL en que esquema ?

...sera el amplificador se quedara corto en el suministro de corriente, o el parlante pide demasiada corriente ¿pregunto no mas?.....
Eso te traeria otro tipo de falla, distorsión, tal vez alguna oscilacón pero no calentamiento de esa resistencia.
Verifica el correcto armado, la posición de las patas de los exitadores y los de potencia.
01/09/2008 #11

Avatar de anderson torres

A la resistencia y la bobina al final de la etapa de potencia de luciperro ( 100w), a eso me referia con RL que supongo que es un filtro(perdonemen por mi poca experiencia ops: ops: ). Y preguntaba si este es muy necesario para el buen funcionamiento del amplificador. Gracias
01/09/2008 #12
Moderador general

Avatar de Fogonazo

Eso se llama red de Boucherot y si es importante
01/09/2008 #13

Avatar de anderson torres

Muchas gracias por su respuesta. Tendre que ponerme buscar el alambre para el asaunto.
02/09/2008 #14

Avatar de anderson torres

Muchas gracias a este foro. El motivo, es que pude solucionar el incoveniente. Cambie la resistencia de 100 ohms que iva al emisor del tip42 por una de 100 a 10 w, dandome excelentes resultados. En breve subire las fotos y los diagramas usados para el amplificador de subwooofer. Y lo vulevo a repetir Gracias por su ayuda
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.