Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/01/2009 #1

Avatar de gringuito

Problemas de audio en equipo Sony FH-B700
Hola,tengo un equipo sony fhb700 y no hay señal de audio,revise las tensiones y estan bien,el relay despega normalmente y las protecciones funcionan bien.Levante las entradas e inyecte señal y tampoco.Revise las resistencias y condensadores y esta todo bien.Cambie el IC un STK4152 II por un STK4182II, revise en el datasheet lo compare con el STK4182II y son iguales las conexiones y sigo sin tener audio.El mute en este equipo no viene conectado,o sea la pata 6 no lleva conexion.Como quien diria se me quemaron los libros jeje.Si alguien tuvo algun problema similar agradeceria que me lo dijeran porque no se mas por donde buscar fallas

PD: Revise el relay esta bien y probe de sacar audio directamente de las resistencias de salida (0.22) y nada,otra cosa q me llama la atensión es que el IC toma temperatura normal (apenas tibio al tacto unos 37 grados mas o menos) como si estubiera en reposo normal

Saludos
18/01/2009 #2


Hola no se si ya revisaste la entrada de los audifonos, recuerda que cuando se conectan estos, se activa un relay para cortar el audio que entra al IC STK, espero corras con suerte avisano si podemos hacerte algun aporte , suerte


Moises
19/01/2009 #3

Avatar de gringuito

Hola,si tambien probe el jack de audifonos el relay pega y despega normalmente,injecte señal en los transistores de proteccion y funcionan perfectamente a la menor señal de voltaje en la salida o baja impedancia se activa el relay de parlantes.Hace varios años me paso lo mismo con un equipo sanyo pero no me puedo acordar que era lo que le hice ,recuerdo que puse una resistencia y salio andando de 10.pero no recuerdo que valor era y en que pin del IC la puse.Error mio de no anotar esas soluciones o mañas de los equipos jeje.Espero que me puedan ayudar,mientras voy a seguir probando(eso si , sin quemar nada ).Eso el lo lindo de la electronica,siempre te da un desafio nuevo.Saludos
26/01/2009 #4

Avatar de gringuito

Bueno,encontre el defecto.Le puse una resistencia de 2k2 del pin 9 al 8 y una de 100 ohms del pin 7 al 4 que en el datasheet figuran pero en el circuito original no vienen.Se los comento por si a alguien le pasa lo mismo.Espero que les sea util esta información Saludos
07/09/2010 #5


Respuesta: Problemas de audio en equipo Sony FH-B700
que tal amigo tengo un equipo "sony" que usa dos ic el cual los parlantes del bajo no me activa y relais y voltajes todo funciona bn y el otro stk con las otras cornetas de maravilla funcionara la idea a aportas?? el en veces de tanto andar sonaba por eso no creo q este quemado el (stk 433-130 sanyo)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.