Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/02/2011 #1


Problemas Centro Musical
hola a todos, gracias por meterse en mi post y espero me puedan ayudar,
tengo un centro musical que viene en 2 partes, en la primera trae la compactera y la cassetera y en la otra trae la fuente y el circuito de radio, con el siguiente problema
no funciona la compactera ni la cassetera la cual desarme y descubri que tenia cortado un bus, lo solde y chau pero el otro problema que tiene es que
en sus 2 salidas para parlantes no sale audio y cuando le conecto auriculares
sale el audio pero con muchisimo ruido de fondo.
que puede ser?

tengo muy pocos conocimientos, y con los pocos medi continuidad en diodos y valores de
resistencia, pense que podia ser el potenciometro que sube el volumen pero en los auriculares si lo sube y bueno ahi estoy no se por donde seguir.

pd: ahora no tengo el equipo por que no estoy en casa, pero si quieren cuando llegue les pongo el modelo
15/02/2011 #2

Avatar de pipa09

AgusLan dijo: Ver Mensaje
pd: ahora no tengo el equipo por que no estoy en casa, pero si quieren cuando llegue les pongo el modelo
Si, como minimo el modelo, fotos tambien ayudan, los parlantes funcionan verdad?
15/02/2011 #3






a la tarde si puedo subo la de las plaquetas en cuestion.
alguna idea?
15/02/2011 #4

Avatar de pipa09

Reitero, los parlantes andan bien?
15/02/2011 #5


Si, los parlantes funcionan correctamente
15/02/2011 #6

Avatar de pipa09

AgusLan dijo: Ver Mensaje
Si, los parlantes funcionan correctamente

Ok , entonces vamos por el ampli, lo revisaste?
15/02/2011 #7


y cual seria Pipa, ya se que estoy muerto si no se cual es el amplificador pero te cuento que yo veo un monton de resistencia, diodos, capacitores etc
asi que como sigo che
te recuerdo que estoy aprendiendo y se muy pero muy basico.
a por cierto Gracias por preocuparte en contestarme
15/02/2011 #8

Avatar de pandacba

Ese equipo trae una fuente conmutada si no me equivoco, y trae uno o dos amplificadores clas D con itnegrados de Philps, el CI de la fuente dañada lo traje de inglagerra por no conseguirlo.
Si sale sonido de los auricullaes tener un problema en esa ficha por empezar ya que el sonido lo toma de del amplifcador y lo atenua con resistencias y si no sale por el parlante es porque o la llave interna de la ficha se daño o el impreso esta roto, es una falla muy común y tipica cuando no hay audio no hay nada por los auriculares y es muy común que con estos dañen el jack, ya qu es un jack doble con corte, cora los parlantes pero al sacar la ficha no hace contato, necesitaras el diagrama para no equivocarate si no dañaras la salida vere si lo tengo al manual de servicio
15/02/2011 #9


gracias pandacba y si sale audio por los auriculares solo que sale con un sanido, por ejemplo sintoniso una estacion de radio y tengo que subirle el volumen del equipo para que en los auriculares se escuche la radio + un monton de ruido a descarga y tencion, no se re raro y muy a lo lejos la vos del locutor de radio por ejemplo.
15/02/2011 #10

Avatar de pandacba

y puede estar dañado el amplificador, necesito lo siguiente, ya tengo el esquema, necesito que subas una foto de la placa donde esta la fuente y donde esta el amplificaodr es monoplaca asi que deberas hacer dos tomas al menos y una tercera de la zona donde esta la toma del auricular, tiene que ser lo más nitida posible, que se vea bien los componentes porque en base a eso nos vamos a guiar para no hacernos lio, yo te hire diciendo donde y como hacer una serie de mediciones y en base a eso determinaremos que se rompio, espero puedas subir ese material
15/02/2011 #11


Ok gracias en un rato las subo por que no estoy en casa
15/02/2011 #12

Avatar de Nicko_2310

podemos descartar que el ruido se de algun problema del sintonizador de la radio??
Por lo que entendi en el primer mensaje arreglaste la compactera no ??

Prueba como se escucha por otro medio.
Esperamos fotos del impreso

Suerte
16/02/2011 #13


Hola a todos, buen dia ak les subo las fotos,













saludos

fotos para descargar
http://www.megaupload.com/?d=R2BHRBGJ
16/02/2011 #14

Avatar de pipa09

Bueno, por lo visto el ampli es sencillo, me asuste cuando panda dijo un clase D y fuente SMPS,

Primero te diria que resueldes todos los CI, en primer lugar el STK, y del conector que esta encima de el jack de auricular.

De paso fijate la imagen que te paso, revisa eso que esta en un circulo, es un puente?
Imágenes Adjuntas
Tipo de Archivo: jpg img2.JPG (116,9 KB (Kilobytes), 6 visitas)
16/02/2011 #15

Avatar de pandacba

Es otro modelo similar a es si y es clase D pero esta todo dentro del CI no hay nada raro salvo la fuente que es conmudata, en este la fuente la hace el STK el otro es un G55Z
16/02/2011 #16


Ok, entonces resuelto el ampli y lo vuelvo a soldar y cual es lo otro que debo desoldar? Me mostrarías en una foto porfa
A. Y el puente del ampli lo tengo que volver a soldar así?
16/02/2011 #17

Avatar de pipa09

AgusLan dijo: Ver Mensaje
Ok, entonces resuelto el ampli y lo vuelvo a soldar y cual es lo otro que debo desoldar? Me mostrarías en una foto porfa
A. Y el puente del ampli lo tengo que volver a soldar así?

Paciencia paciencia, no demos nada por hecho aun, resolda lo que te comente, sac ese puente, si es que eso un puente, y revisa las soldaduras de los conectores.
17/02/2011 #18


ok jeje, el sabado me pongo con eso pipa y les cuento como me fue por que hoy y mañana voy a estar re complicado, un abrazo y gracias el sabado te digo.
17/02/2011 #19

Avatar de pipa09

Dale, esperamos a ver que onda!
19/02/2011 #20


bueno ya resolde el ampli y la ficha de arriba del jack, y nada sigo con el mismo ruido chico en los auriculares y en una de las salidas, cuando pongo el volumen al tope sale el mismo ruido en el canal de abajo bien bien bajito y con ruido y muy de fondo la vos del locutor casi igual que con los auriculares.
tome el voltaje de el canal de arriba y marco -25,6v y en el de abajo - 656 mv que es en el que se eschucha bajito.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.