Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/01/2015 #1


Problemas con etapa de potencia de audio 80W de Llorach
hola buenas y saludos cordiales,tengo una estapa un poco antigua y por uno de los canales sale un poco distrorsionado el sonido,puede ser que me este pidiendo cambiarle los condensadores ?,la fuente tien 2 electroliticos de 2500uf/100v y cada canal lo mismo,seria comveniente cambiarlos,gracias de antemano
30/01/2015 #2
Moderador general

Avatar de Fogonazo

La misma fuente alimenta los 2 canales, si el problema fuese la fuente la falla sería en ambos canales.
30/01/2015 #3


ok,gracias por responder,pero no puede ser que los dos condensadores de la fuente uno sea para un canal y el otro para el otro canal,y siendo asi seria de los condensadores la distorsion que me sale por ese canal?,no puede ser de los transistores de salida?,gracias
30/01/2015 #4
Moderador general

Avatar de Fogonazo

jlitri dijo: Ver Mensaje
ok,gracias por responder,pero no puede ser que los dos condensadores de la fuente uno sea para un canal y el otro para el otro canal,y siendo asi seria de los condensadores la distorsion que me sale por ese canal?,no puede ser de los transistores de salida?,gracias
Nop, uno es de la rama positiva y el otro de la rama negativa, esto suponiendo que es bipolar.

Si fuera fuente de simple polaridad tendría mínimo 3 condensadores
30/01/2015 #5

Avatar de Dls

Yo si tuve un.problema de distorcion en un amplificador y se resolvio cambiandole las salidas
31/01/2015 #6


Fogonazo,tiene 3 condensadores,los dos de 2500 k estan conectaos en paralelo y estos a su vez a otro k no pone la capacidad atraves de una resistencia entre los positivos

---------- Actualizado después de 11 minutos ----------

Por cierto la etapa es una audio 80 de llorach
31/01/2015 #7
Moderador general

Avatar de Fogonazo

jlitri dijo: Ver Mensaje
Fogonazo,tiene 3 condensadores,los dos de 2500 k estan conectaos en paralelo y estos a su vez a otro k no pone la capacidad atraves de una resistencia entre los positivos

---------- Actualizado después de 11 minutos ----------

Por cierto la etapa es una audio 80 de llorach
¿ Fotos ? (De buena calidad)
31/01/2015 #8

Avatar de pandacba

Lamentaablemente tu le llamas distorción y si bien significa de formación de la señal de entrada en la salida, lo que te sucede pueden ser una serie de cosas muy diferente.
Por un lado si los filtros de la fuente estuvieran dañados tendrias posiblemente un zumbido aún a bajo volumen. Por otro lado tampoco especificas si esa distorsión se produce a bajo o a alto volumen, si lo hace en el rango de las frecuencias bajas medias o altas y por otro lado, si se produjera a alto volumen. los parlantes que les pones en la salida tienen la impedandcia estipulada para ese equipo? Con que le introducis señal de audio, porque todo ampli tiene una sensibildad estipulada para su máxima potencia, si esa señal se excede el equipo distorciona por saturación y recorte en la salida, sobre todo en los pasajes fuertes y en particular a baja frecuencia es más notaable
31/01/2015 #9


a ver si averiguo como se suben las fotos,las tengo hechas pero no e dao con el clavo,la distorsion sale por un altavoz nada mas y las e probao con varios previos y hace lo mismo,es como si conectara una señal de cd o line en la de phono,pero un poco menos y es en todo el rango del volumen y solo en un canal y los altavoces son los mismos y los e cambiado y sige distorsionado el mismo canal

a ver si alguien me pasa un link de como subir fotos
31/01/2015 #10
Moderador general

Avatar de Fogonazo

jlitri dijo: Ver Mensaje
a ver si averiguo como se suben las fotos,las tengo hechas pero no e dao con el clavo,la distorsion sale por un altavoz nada mas y las e probao con varios previos y hace lo mismo,es como si conectara una señal de cd o line en la de phono,pero un poco menos y es en todo el rango del volumen y solo en un canal y los altavoces son los mismos y los e cambiado y sige distorsionado el mismo canal

a ver si alguien me pasa un link de como subir fotos
Lee esto:
¿ Como subir imágenes ?
31/01/2015 #11


aver si se ven las fotos

---------- Actualizado después de 19 minutos ----------

como se ven los cables 1 y 2 van a parar al mismo punto que alimenta los dos canales,no
',siendo asi se descarta que el problema puedea ser los condensadores de la fuente?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150131_140630.jpg (56,1 KB (Kilobytes), 55 visitas)
Tipo de Archivo: jpg IMG_20150131_140954.jpg (77,2 KB (Kilobytes), 59 visitas)
Tipo de Archivo: jpg IMG_20150131_141013.jpg (108,6 KB (Kilobytes), 53 visitas)
Tipo de Archivo: jpg IMG_20150131_140816.jpg (72,8 KB (Kilobytes), 165 visitas)
31/01/2015 #12
Moderador general

Avatar de Fogonazo

Son 7 capacitores en total.

¿ La etapa que distorsiona es la de la derecha ?

Caso afirmativo, hay una resistencia quemada a la izquierda de uno de los transistores con disipador en forma de estrella, Por el medio de la placa

31/01/2015 #13


pos no me habia fijao,bueno de mirar si e mirao pero no la e visto,mañana me fijare,y que dios te conserve la vista porque mira que le dao vueltas y vueltas a ver si veia algo,pero la edad no perdona,gracias mañana comento

---------- Actualizado después de 10 minutos ----------

por cierto sabeis algun reemplazo para los transistores finales 571884?
31/01/2015 #14
Moderador general

Avatar de Fogonazo

jlitri dijo: Ver Mensaje
. . . .por cierto sabeis algun reemplazo para los transistores finales 571884?
Ese número parece ser un código de fabricante, habrá que buscar un reemplazo en base a las características de tensión de la fuente y potencia del equipo.
31/01/2015 #15

Avatar de pandacba

Los transistores de salida extan oxidados al igual que los tornillos de fijación.........
Que marca es el equipo?
01/02/2015 #16


eso es lo unico que pone,y la numeracion esa es lo que esta seregrafiado en el encapsulado del transistor
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150131_141125.jpg (62,2 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg IMG_20150131_141147.jpg (54,3 KB (Kilobytes), 28 visitas)
01/02/2015 #17
Moderador general

Avatar de Fogonazo

Creo que el circuito de este amplificador es este, pero con otros transistores.

02/02/2015 #18


Hola de nuevo,perdona QUE tE moleste fogonazo,e comproba Do la resistencia y pese a QUE por fuera se ve quemada no lo esta ,la e desoldado de un lado y comprobado,da continuidad y a mi saber QUE es poco e comprobado los transistores 571884 y creo estan bien,puede ser la distorsion de los condensadores?crees conveniente cambiar los de un canal con otro a ver si cambia la distorsion de canal,gracias
02/02/2015 #19
Moderador general

Avatar de Fogonazo

jlitri dijo: Ver Mensaje
Hola de nuevo,perdona QUE tE moleste fogonazo,e comproba Do la resistencia y pese a QUE por fuera se ve quemada no lo esta ,la e desoldado de un lado y comprobado,da continuidad y a mi saber QUE es poco e comprobado los transistores 571884 y creo estan bien,puede ser la distorsion de los condensadores?crees conveniente cambiar los de un canal con otro a ver si cambia la distorsion de canal,gracias
Esa resistencia tuvo una recalentada, indicio de que algo pasó.

Busca la misma resistencia del otro canal y compara valores


Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
02/02/2015 #20


pues no se que a podido pasar pero te aseguro que e escrito bien,yo me quedao asombrado al ver mi mensaje,no se que a podido pasar,el mensaje anterior no lo e hecho con el pc sino con el movil y de vez encuando se vuelve loco,pero es que e conectado varias veces a ver si me habias respondido y lo e visto bien,repito no se que a podido pasar,lo siento,
cuando la e comprobado la continuidad la e comparado con la del otro canal y marca lo mismo1100ohms en las dos,y lla resistencia es marron negro rojo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.